Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
       #1  
    i'm on v1.3.1 now and was able to reinstall all my patches except for these below, yet Index of /feeds/webos-patches/1.3.1 says they should work...

    do they need to be installed via WebOS Quick Install instead of Preware?

    - enable landscape email
    - disable charging alert sign
    - enable dialpad vibration
    - enable personal avatar
    - lower swap threshold
    - timestamps fancy

    thanks...


    ps also wasn't there another patch that speeds up the o/s overall...was it ever on Preware? forgot the name...
    Palm Pre (Sprint)
  2. tannyo's Avatar
    Posts
    130 Posts
    Global Posts
    133 Global Posts
    #2  
    The following two patches that I have out of your list are working just fine.

    - enable landscape email
    - lower swap threshold
  3. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #3  
    I installed:
    disable charging alert sound
    enable dialpad vibration

    I couldn't install:
    enable landscape email

    I don't use the others.

    Something is interfering with the install of the landscape email, but I'm not sure what. I don't know what else could have modified the file. I need to do some research.

    If you get an answer, please post it here for the rest of us who are experiencing the landscape email problem (all 2 of us, maybe).
  4. #4  
    Quote Originally Posted by cas_esq View Post
    I installed:
    disable charging alert sound
    enable dialpad vibration

    I couldn't install:
    enable landscape email

    .
    Landscape works just fine on my 1.3.1
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  5. #5  
    I should have said I installed all patches via Preware.
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  6. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #6  
    Quote Originally Posted by craftsman View Post
    Landscape works just fine on my 1.3.1
    Do you have any other patches that affect email? I'm just trying to do a very rough process of elimination while I'm trying to figure out what's going on in the patch.
  7. N2HPZ's Avatar
    Posts
    39 Posts
    Global Posts
    40 Global Posts
    #7  
    I installed landscape email with preware and it didn't work at first. You need to do a restart on your phone after installing and then it should work. This may also work for your other patches but I'm not sure.
  8. #8  
    dail vibration and email landscape wouldnt work for me and virtual keyboard of course.
  9. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
       #9  
    i've done the Luna restart as well as a full restart and still they don't install....very odd.... just keep getting the errors from Preware....
    Palm Pre (Sprint)
  10. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #10  
    Jason Robitaille reported that he was unable to install email landscape on the 1.3.1 emulator, (http://forums.precentral.net/canuck-...ml#post2034043).
  11. #11  
    Here are the patches that should work with WebOS 1.3.1 as I have them installed and working no problem thus far:

    Add Space between Snooze and Dismiss
    Audio/video Attachments
    Battery Icon and PErcent
    Call Duration in Call Log
    Enable Add/Delete Pages
    Match State to Area Code
    Improved Filename Format
    Read/Delete All Email
    Show Actual Battery Percent

    Have not tried any of the others yet in fear of having to doctor the pre if something went wrong. Also have not tried doing any themes as I heard these are not working with the new update.
  12. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #12  
    Quote Originally Posted by DJeremyC View Post
    Here are the patches that should work with WebOS 1.3.1 as I have them installed and working no problem thus far:

    Add Space between Snooze and Dismiss
    Audio/video Attachments
    Battery Icon and PErcent
    Call Duration in Call Log
    Enable Add/Delete Pages
    Match State to Area Code
    Improved Filename Format
    Read/Delete All Email
    Show Actual Battery Percent

    Have not tried any of the others yet in fear of having to doctor the pre if something went wrong. Also have not tried doing any themes as I heard these are not working with the new update.
    You'll find additional patches here: http://forums.precentral.net/webos-p...lity-list.html
  13. RickNY's Avatar
    Posts
    254 Posts
    Global Posts
    319 Global Posts
    #13  
    I have the following installed under 1.3.1 without issues:

    - 4x4 Icons v2
    - Call Duration in Call Log
    - Disable Charging Alert Sound
    - Enable Dialpad Vibration
    - Phone Radio Toggle
    - Read/Delete All Email
    - Unhide Dev Mode Icon
  14. #14  
    Quote Originally Posted by RickNY View Post
    I have the following installed under 1.3.1 without issues:

    - Call Duration in Call Log
    Call Duration in Call Log -- Really? This would not work for me. The only other patch I have is Download Counts for the App Catalog.

    EDIT: Nevermind, restarted phone and it's working now. Guess Luna did not reset.
  15. #15  
    Dialpad vibration - working
    Enable Left Avatar in messaging - working
    Character counter in messaging - working
    Call Duration in call log - working
    Add/Delete Pages - working
    Roam in to left menu - working

    I haven't checked if the rest of the ones I installed are working, but so far, so good.
  16. #16  
    anyone know what happened to the patch that closes the phone app when done with a call?
    Last edited by BiffTirkle; 01/09/2010 at 10:50 AM.
  17. #17  
    landscape email not working for me??!!
    jump one word at a time patch not working
    Last edited by Shadavis08; 11/14/2009 at 07:41 PM.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #18  
    Quote Originally Posted by BiffTirkle View Post
    anyone know what happened to the app that closes the phone app when done with a call?
    thats a patch and im looking for it now but if its not in there its not updated yet

    edit----enable dialpad vibration is in preware currently and it is working great!!!!!!
    lower swap threshold is working for me
    Last edited by Shadavis08; 11/14/2009 at 07:40 PM.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  19. #19  
    Quote Originally Posted by BiffTirkle View Post
    anyone know what happened to the app that closes the phone app when done with a call?

    I saved the patch from the thread when it first came out and it works for me.
  20. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
       #20  
    none of these worked when installing from the updated v2.9 WebOS Quick Install either....

    fig'd it wouldn't have worked this way either, but i gave it a shot....

    i'll full Doc this on the NEXT update to get them back...


    not working for me:
    - enable landscape email
    - disable charging alert sign
    - enable dialpad vibration
    - enable personal avatar
    - lower swap threshold
    - timestamps fancy
    - launcher opacity (be nice if that one worked too)
    Palm Pre (Sprint)
Page 1 of 2 12 LastLast

Posting Permissions