Results 1 to 17 of 17
  1.    #1  
    i cant seem to get the pre to give wifi to my mac book... i have done what i read and seen on youtube videos...and the app itself seems to work fine... just not seein the signal on my mac...
  2. #2  
    Or u tethering over wifi, bluetooth, usb cable?

    If wifi, then your "personal network" will show up in the "devices" section of the airport menu in the menubar.
  3.    #3  
    i have the free one... so i think its usb only
  4.    #4  
    this thing called dragonfly...ueegggh
  5. #5  
    not sure what dragonfly is...but the free one works on a mac with wifi...can't use the usb unless there are some drivers installed. I presume you are using "my tether?" The network should be called aonet
  6.    #6  
    from what i read the usb is the only way to use it on the free one... but these drivers where should i get them
  7. #7  
    not sure, i'm using the free version and only using wifi.
  8. #8  
    here is the link for the forum with the directions

    http://forums.precentral.net/web-os-...-mytether.html
  9.    #9  
    thanks again but safari says it cant open it...
  10.    #10  
    did i loose ya??? ohh bother...
  11. #11  
    hmm, link works for me...just search the forums for that title if the link isn't working
  12.    #12  
    no it workd...it dowloaded in to my tray...but when i went to click the file its said i cant open it
  13.    #13  
    there s no default ap for it...says to choose what to use to open it....this is after useing fire fox to download ....
  14. #14  
    you have to use webos quickinstall for the patch...follow all the instructions on the first post...then click the link on the bottom at the bottom of that post, and download the "unofficialmytetherinstaller"...you need to use webosquickinstall to install that package.
  15.    #15  
    thanxs but thats just it... the drivers on the mac are whats not workin...once i get that odd named file my mac cant open it
  16.    #16  
    ohhh ok ok i see send file to the pre not the mac... gotch ya omg thanxz so much... i am ot sure if it worked yet... my pre is booting well if it does work hope others help you like you helped me...and if it does not work lest you stayed on this long...waitin to see
  17.    #17  
    yippy it works thanx

Posting Permissions