Results 1 to 11 of 11
  1.    #1  
    I was suffering from the same calendar issue that many of us have had...you know what I'm talking about, right? Pre not syncing my calendar with google...
    I got on a chat with on of the palm techs and after a long time of trying possible fixes he said that I needed to do a partial erase on my device... I backed all the data and went ahead with partial erase..
    After all was said and done i got my contacts back and my calendar syns as it should...
    Now here's the problem:
    Preware can't see which patches I have installed, WebOS Quick install can't see them either... I'd like to remove all of them (EPR style) and start fresh..but I cant..
    Any ideas?? Thanks...
  2. #2  
    use webos quick install and go to tools> device management maybe is there and uninstall it!
  3. #3  
    Or you can try the Repair utility tool from Jason R.
    Achill3s' Palm Pre: Modded and patched to death!!
  4. #4  
    I think after a partial erase all your patches would be gone. So you should just be at a fresh start. So can't you just start installing the patches you want now? Maybe I'm confused on how a partial erase works or something.
  5. #5  
    Quote Originally Posted by supercluver View Post
    i think after a partial erase all your patches would be gone. So you should just be at a fresh start. So can't you just start installing the patches you want now? Maybe i'm confused on how a partial erase works or something.
    partial erase is not going to erase the patches , the most this erase are the apps!
  6. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #6  
    If you use the Repair Utility, run it with compatibility override turned on. You will need to reinstall any patches.
  7. #7  
    Quote Originally Posted by Njtroncoso View Post
    I was suffering from the same calendar issue that many of us have had...you know what I'm talking about, right? Pre not syncing my calendar with google...
    I got on a chat with on of the palm techs and after a long time of trying possible fixes he said that I needed to do a partial erase on my device... I backed all the data and went ahead with partial erase..
    After all was said and done i got my contacts back and my calendar syns as it should...
    Now here's the problem:
    Preware can't see which patches I have installed, WebOS Quick install can't see them either... I'd like to remove all of them (EPR style) and start fresh..but I cant..
    Any ideas?? Thanks...
    EPR should still be able to remove them all

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  8. #8  
    Quote Originally Posted by emoney_33 View Post
    EPR should still be able to remove them all
    I had done a Full Erase and found that not only did it not remove the patches, Preware nor webOS QI would recognize that any patches were installed, and EPR did not remove them. However, Jason's Repair Utility worked perfectly for me and overrode all the update patches. Note that it took over an hour to do the full scan
  9. mrdpr's Avatar
    Posts
    17 Posts
    Global Posts
    38 Global Posts
    #9  
    i did the partial erase and forgot too take all my patches and now they are part of the phone. is funny and i have 1.3.5
  10. Tcub's Avatar
    Posts
    406 Posts
    Global Posts
    419 Global Posts
    #10  
    same boat.. I wasn't thinking and didn't research my issue well enough.. my bad! We can either Doctor it or run Repair Utility. The latter option is MUCH easier. I'll get around to it eventually.
    Need help with your webOS device? PM me for help!
  11. #11  
    same here stuck with the patches in my phone and preware dont recognize them ... have to wait for webos doctor or repair utility!

Posting Permissions