Results 1 to 5 of 5
  1. adma84's Avatar
    Posts
    285 Posts
    Global Posts
    323 Global Posts
       #1  
    I am entering

    Code:
    palm-log -f -d usb com.eightbitssoftware.fillups
    and I only get

    Code:
    connecting to device castle-linux (FB33EB525C5F05E79AD8A9E5B8E014E2A976D1B1:usb:50426)
    following logs for application com.eightbitssoftware.fillups
    I get 0 output after this. I have my framework_config log_level set to 99

    Any ideas? This works flawlessly with the emulator (if I removed -d usb of course)
    Last edited by adma84; 11/02/2009 at 12:45 PM.
    My Programs: TipIt(TipCalc), FillUps
  2. adma84's Avatar
    Posts
    285 Posts
    Global Posts
    323 Global Posts
       #2  
    so no one has tried this?
    My Programs: TipIt(TipCalc), FillUps
  3. #3  
    Are you trying to read the /var/log/messages file?

    Just log into the Pre via telnet to the port opened by the python "rooting" script.

    Then do a "tail" command with the flag that continues to display new output. I forget which one that is, but a "tail --help" will tell you right quick.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  4. #4  
    Quote Originally Posted by adma84 View Post
    I am entering

    I get 0 output after this. I have my framework_config log_level set to 99

    Any ideas? This works flawlessly with the emulator (if I removed -d usb of course)
    The device only logs Mojo.Log.errors, not warnings or infos.
  5. adma84's Avatar
    Posts
    285 Posts
    Global Posts
    323 Global Posts
       #5  
    bummer. Don't really want to start logging everything as an error. I'm trying to troubleshoot some accelerometer stuff which can only be tested on the real device. I could just push my info to an html div. Thanks
    My Programs: TipIt(TipCalc), FillUps

Posting Permissions