Page 23 of 25 FirstFirst ... 131819202122232425 LastLast
Results 441 to 460 of 484
  1. #441  
    I got the same problem. Is there any way to fix this? I tried to delete the contact accounts but it's completely broken.
  2. OptimusI's Avatar
    Posts
    53 Posts
    Global Posts
    56 Global Posts
    #442  
    Had the same contact issue. I'm going to try the data transfer utility to push the contacts from my old palm desktop profile and see if this fixes at least some of the problem. It appears that contacts stored with google can be corrected by going to edit, then the menu, selecting view name details, swiping back and tapping done. This does not work for facebook contacts though as you cannot change the name details for them. Also, with over 400 contacts just in my google profile this is, at best, a cumbersome solution. Pre is synching to google as we speak. I will post an update when it finishes.
  3. OptimusI's Avatar
    Posts
    53 Posts
    Global Posts
    56 Global Posts
    #443  
    So the push from my old palm desktop just hung up and after three hours I swiped it away. On to other attempts! I appears that, after logging into my google account, the contacts are only messed up locally on the pre and not out in cyber space. As such I am now trying to delete all accounts and re-add them to get a fresh sync from the Google server. We'll see how that goes....
  4. OptimusI's Avatar
    Posts
    53 Posts
    Global Posts
    56 Global Posts
    #444  
    Ended up doing another erase with a limited backup and NOT logging in to google or fb until after the restore. That fixed my contats, but now texts are hosed. The backup program is a cool idea but it totally wrecked my pre....
  5. #445  
    So I am having similar problems as optimusI. The restore made my contacts scrambled like poo through a blender. I use exchange, so its really not an issue. The only thing I really need back are my texts. Is there a way to extract just the text or only restore them (the text were ok after the restore)? I have doctored again and have everthing running fine (I originally doctored the phone because of an email acct problem that is now fixed) just really need the text.
  6. #446  
    I'm not sure I'm posting in the correct thread but this is the thread that is linked on the Pre Backup Utility page...

    I just had my Pre replaced by Sprint & I used Pre Backup Utility to backup & restore my Pre. Here's the problem: the utility restored my message database & call log beautifully but now new messages & calls do not appear! I can see a new text message in the alert or the summary but not in the details. I can not see any calls after the backup in the call log. Please help!

    Thanks
  7. #447  
    @coveredwagonkid...

    I had the same issue. I use PocketMirror to sync my contacts from Outlook. Follow these instruction to delete your contacts database --> what's this BS? I can't post a link until I've made 10 posts? This should be post #10. I will send the link in a separate post. Then, resync your contacts from the cloud. It worked for me (with PocketMirror). Good luck.
  8. #448  
    Quote Originally Posted by DangerousDan View Post
    @coveredwagonkid...

    I had the same issue. I use PocketMirror to sync my contacts from Outlook. Follow these instruction to delete your contacts database --> what's this BS? I can't post a link until I've made 10 posts? This should be post #10. I will send the link in a separate post. Then, resync your contacts from the cloud. It worked for me (with PocketMirror). Good luck.
    Here's the link --> Remove All Palm Pre Contacts - Asymptomatic
  9. #449  
    It looks like all of the restored databases are stuck in their backed up state. (See issue with contacts, messages & call log). Now I've noticed that the mail database is similarly screwed up. My pre indicates I have unread messages even if I do not, I assume this is the unread message count from the backed up state. What am I missing here? What good is a backup utility if the restore function screws up the device? Please help!
  10. #450  
    Well, I can't wait any longer to get my pre working right. I guess I will reset and start from scratch. I am very disappointed. I was really hoping this backup solution would work. It looks like backup works but restore is buggy. If this had worked the way I expected, I would have sent a donation. I am happy to pay for software that works.
  11. #451  
    Quote Originally Posted by DangerousDan View Post
    Well, I can't wait any longer to get my pre working right. I guess I will reset and start from scratch. I am very disappointed. I was really hoping this backup solution would work. It looks like backup works but restore is buggy. If this had worked the way I expected, I would have sent a donation. I am happy to pay for software that works.
    Hey Dan--

    First off, I should just state that I have no affiliation with the Pre Backup Utility app. Just thought I'd try to help a little if I could. Secondly, I'm sorry to hear of the trouble your having.

    Personally, I have used this app to keep backup points, but I have not ever restored, nor do I think I'd trust a restore based on some of the experiences I've seen here (including yours). If you listen to the (Tues Aug 3rd) Palmcast, at about the 20-25 minute mark Rod Whitby references how difficult it is to actually accomplish the task of backing up call logs, SMS, IM, and contacts from the Palm Synergy database. He also stated that this Pre Backup Utility works in certain cases and does not work in multiple other cases.... (and in doing so, it "borks up" -- my word -- one's synergy database AND that those problems can be passed up through Palm Backup to your Palm profile and therefore live on past a WebOS Doctor -- I hope not for your sake) Forgive me, Rod, if I have mis-characterized your statements. I was just listening to it during lunch... I think DrewPre did the best he could, but I don't think he was able to adequately test the huge number of scenarios that lead to the issues you (and others) have experienced.

    Finally, (and I'm possibly grasping at straws here), is there any chance you recently backed up your full palm synergy database?:

    It is located at:
    /var/luna/data/dbdata/PalmDatabase.db3

    Personally, I have restored (call logs, text messages) from several Doctor visits by using Internalz to restore this file from my prior-to-doctor backup (manually via Internals) to a directory I created at /media/internalz/mydbbackup. Note: I did not include contacts above, since after I restore the .db3 file, I always delete and rebuild my contacts from Gmail, Exchange, Facebook, and linkedin -- just to be safe -- personal philosophy. It's really the logs and sms history that this file helps me bring back. I've never had any issue like the one you saw with Pre Backup Utility. My new SMS and calls just get appended to the historical ones which were restored. One thing I remember happening is that "restored" historical call log and sms entries lose their contact photos -- but new entries from the same people do have the correct photos. Not sure why this happens.

    There are a few threads on this subject where some people claim this approach does not always work either and has the potential to 'bork' things up. Some have said, it's Ok for the same device, but do not use this appraoch on a replacement phone (but I did so without issue). As Rod said, that synergy database is very complex and he indicated he didn't anticipate that webosinternals would take on such a full backup, and if those guys can't do it --- nobody can. But this approach has worked for me in the past. I'm sure there are certain conditions where this does not work, for example if your .db3 file is from a prior version of webos. Personally, I manually use Internalz to back up that file every week or so to my /media/internal and then from there to my PC. I wish someone would just write a simple app / script to do that with the push of a button to keep the last 2-4 copies of the file....

    All of this said, the only way this helps you at all (and I apologize for my long note), is if you had actually backed up that file at some point (not too long) before you began to run into your problems. If not, you're still in the same position. Worst case, its something you can consider for after your trip to the Dr and getting your device back to full working condition.

    Best of luck with the fix. Please let me know if there's any help I can provide.

    John G
    Last edited by greenawayj; 08/05/2010 at 12:47 PM.
  12. #452  
    Let me echo the same issue. I backed up my phone moved things over to the new phone and restored. My contacts were all wacked out along with any new text messages and phone calls didn't show up anymore. I'd really prefer to restore just a couple of flies from applications, but how is that possible? Can I use InternalZ to move the files around that i have uncompressed?

    What am I missing here to get this to work?
  13. #453  
    Quote Originally Posted by 3n1media View Post
    Let me echo the same issue. I backed up my phone moved things over to the new phone and restored. My contacts were all wacked out along with any new text messages and phone calls didn't show up anymore. I'd really prefer to restore just a couple of flies from applications, but how is that possible? Can I use InternalZ to move the files around that i have uncompressed?

    What am I missing here to get this to work?
    I am not aware of a safe reliable way to restore call logs and text messages.

    Save/Restore will do individual apps.

    -- Rod
  14. #454  
    Quote Originally Posted by rwhitby View Post
    I am not aware of a safe reliable way to restore call logs and text messages.

    Save/Restore will do individual apps.

    -- Rod
    Now would be time to plug the safe & partially reliable Meta-Geneticist.

  15. #455  
    Quote Originally Posted by grndslm View Post
    Now would be time to plug the safe & partially reliable Meta-Geneticist.

    We haven't got it reliably restoring yet either.

    -- Rod
  16. #456  
    I was doing a backup using this utility, and the app froze up, and the pre reset- hard, not luna. Now when i try to use WOSQI or Preware it no longer sees any of my installed apps or patches, but the app catalog sees its installed apps- though i want to update through preware especially with patches- how can i recover?
  17. #457  
    Pre Backup Utility goes through lengthy preparation to back up, and then when the back up is initialized it shows me the "Pre is backing up" process which just spins, and spins, and spins.

    I've looked at Pre Back Up folder that was created and it seems to have backed up many files, but the program never gives me a "Back up Done" prompt - it just spins until I can't take it anymore. 45 minutes was the longest I let it run.

    I'm currently in the process of removing it via Preware, rebooting and re-installing to see if it works any better.

    I love the idea of this app, but so far I wouldn't trust it. Doesn't seem to quite know what it's doing.
  18. #458  
    Okay. Removed it via PreWare, rebooted and then looked all over creation in the PreWare feeds to re-install. Couldn't find it.

    Then I checked my saved list of installed packages, found it, and hit the install button, so I re-installed it and ran a back-up. Same deal. Interminable "Backup is Running" message and spinning progress indicator... with no end in sight.

    Anyone else having this sort of problem?
  19. #459  
    Quote Originally Posted by Mr._Happy View Post
    Pre Backup Utility goes through lengthy preparation to back up, and then when the back up is initialized it shows me the "Pre is backing up" process which just spins, and spins, and spins.

    I've looked at Pre Back Up folder that was created and it seems to have backed up many files, but the program never gives me a "Back up Done" prompt - it just spins until I can't take it anymore. 45 minutes was the longest I let it run.

    I'm currently in the process of removing it via Preware, rebooting and re-installing to see if it works any better.

    I love the idea of this app, but so far I wouldn't trust it. Doesn't seem to quite know what it's doing.
    The service is broken and the author is MIA (probably not his fault, real life happens sometimes).

    -- Rod
  20. #460  
    Lots of (new?) people seem to be getting caught in some serious troubles b/c this app / tool has become obsolete / broken. Is it possible to remove the app from the homebrew catalog for now pending DrewPre's return and possible redesign / fix?

Tags for this Thread

Posting Permissions