Results 1 to 9 of 9
  1.    #1  
    Ever sence i got my pre (opening day) ive had an issue with my messaging date/time stamps. The main stamps are always correct (the divider style ones), but the smaller ones are always wrong (the smaller ones that appear as a part of the message). Does anyone know a fix or this? i figured it would be fixed by a palm update...but i guess not...
  2. #2  
    Strange things happen to my timestamps and messages when I get .3g2 mms messages.. The messages seem to repeat on some occasions and on others it shows the last sent message as the "greyed out" unsent, but if you scroll up, the same messages are showed above before older ones in black letters meaning they were sent. Did you have any video messages when this happened?
  3.    #3  
    no...this has been happening long before we could do video messaging. its been like this since launch day
  4. #4  
    If you don't have any messaging timestamp patches installed then what it means is that the message was delivered late and it is telling you the time it was actually sent.
  5. #5  
    How are they wrong? Are they off by an hour? Have you double checked your timezone settings? Are they they correct from the timezone sent? For instance are you talking to someone in Las Vegas while your in Utah and it's off by one hour?
  6. #6  
    With the timestamp patch, I've noticed they are off as well, and that has been for people both in and out of my timezone. They are off regardless of whether or not you're adding or subtracting 2 or 3 hours (lots of friends on the east coast, which I MISS, but I don't miss the snow :-) )
  7. etnpnys's Avatar
    Posts
    115 Posts
    Global Posts
    415 Global Posts
    #7  
    Quote Originally Posted by alex.dobeck View Post
    How are they wrong? Are they off by an hour? Have you double checked your timezone settings? Are they they correct from the timezone sent? For instance are you talking to someone in Las Vegas while your in Utah and it's off by one hour?
    Same exact issue here. I found this by googling the problem.

    Off by an hour. Yes. No - my Pre hasn't been outside of its time zone.

    If I did it right, there should be a screenshot attached here...
    Attached Images Attached Images
  8. tim135150's Avatar
    Posts
    25 Posts
    Global Posts
    27 Global Posts
    #8  
    i was having an issue as well mine has been since the DST change. when i searched for an answer i found this page. i think it explains my issue.

    Airave:Incorrect DST reference? SMS timestamp...
  9. etnpnys's Avatar
    Posts
    115 Posts
    Global Posts
    415 Global Posts
    #9  
    ...but that wouldn't explain why one of the above users has always had the problem since launch day, and as enough time has passed and we are now into the old DST schedule it would be correct again.

Posting Permissions