Results 1 to 10 of 10
  1. mashiya's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
       #1  
    Can someone help me to get my launcher backround, where my apps are on , to make it solid black. If possible is there a way to do it through quick install, sending a png file to it? Thanx.
  2. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
    #2  
    I've been wanting to do this too
  3. NxTech3's Avatar
    Posts
    254 Posts
    Global Posts
    596 Global Posts
    #3  
    This will start you in the right direction.
    http://forums.precentral.net/web-os-...ansparent.html
  4. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
    #4  
    well I've seen people put a picture in as the launcher background, I'm just not sure what you put in the theme builder to change it
  5. #5  
    Can someone help me to get my launcher backround, where my apps are on , to make it solid black. If possible is there a way to do it through quick install, sending a png file to it? Thanx.
    Use the Send/Receive option of WebOS QI. Send the launcher background (.png) to "/usr/lib/luna/system/luna-applauncher/images/"

    Quote Originally Posted by NxTech3 View Post
    This will start you in the right direction.
    http://forums.precentral.net/web-os-...ansparent.html
    Excellent reference my man. You beat me to it.

    well I've seen people put a picture in as the launcher background, I'm just not sure what you put in the theme builder to change it
    The picture simply replaces the scrim.png located at "/usr/lib/luna/system/luna-applauncher/images/"


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  6. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
    #6  
    Quote Originally Posted by Abyssul View Post
    Use the Send/Receive option of WebOS QI. Send the launcher background (.png) to "/usr/lib/luna/system/luna-applauncher/images/"
    hmm that didnt work for some reason, the file was a .png and it was 320x480, also i restarted luna, any ideas

    do u need the quotations, i left them out
    Last edited by rothoof; 10/19/2009 at 11:17 AM. Reason: do u need the quotations, i left them out
  7. #7  
    Quote Originally Posted by rothoof View Post
    hmm that didnt work for some reason, the file was a .png and it was 320x480, also i restarted luna, any ideas

    do u need the quotations, i left them out
    Make sure the file is named scrim.png.

    Also try usr/lib/luna/system/luna-applauncher/images/


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  8. mashiya's Avatar
    Posts
    55 Posts
    Global Posts
    57 Global Posts
       #8  
    Thank you all for your help. that worked great.
  9. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
    #9  
    thanks got it to work also
  10. #10  
    No problem man.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.

Posting Permissions