I am having trouble getting Eclipse to install the mojo sdk update as well as the apatana plugin in Ubuntu 9.10. I am using the newest version of Eclipse 3.5.1. Anyone have any luck getting these to work on 3.5.1??