Page 9 of 12 FirstFirst ... 456789101112 LastLast
Results 161 to 180 of 221
  1. #161  
    just update feeds in preware and try again it should work they just updated it because of the error people were getting
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  2. #162  
    Quote Originally Posted by VeeDubb65 View Post
    I had originally decided not to contribute my portion of this to Preware at all because I don't know enough to be certain that it won't have negative affects to other parts of the system.

    However, since it seems to have worked so well, for so many people, I plan on submitting it to the feed when I'm free from work on Sunday. I'll also look through and see if the person who put the other patch together (I think it was Jason) or the OP who came up with the idea have any objections to all this going into Preware. If not, it will be submitted sunday and show up in Preware as soon as it's reviewed.



    EDIT* After speaking with Jason, he has already submitted his patch to lower the swap threshold, but there may be some concerns about cutting /tmp in half in the fstab, so putting mine in preware may be delayed further.
    so the lowering threshold is in preware but the extra card patch is gonna be delayed?
    Juan

    2010-2011 Champions!

  3. #163  
    wow a huge difference installing these patches...i installed the threshold patch via preware and the card patch via the .patch file jason put up and my god does it open things faster and just the OS is much faster!!!
    Juan

    2010-2011 Champions!

  4. #164  
    Man. I installed both last night and really see no difference. Maybe I doing something wrong but I don't think so. I know I can open more cards but the speed at which things open are about the same.
  5. #165  
    Only some applications will seem quicker. It's not a night/day type of difference but there are some applications that seem snappier. Fast is not the word I'd use. Snappier seems like the appropriate word.
    Achill3s' Palm Pre: Modded and patched to death!!
  6. SirWill's Avatar
    Posts
    439 Posts
    Global Posts
    492 Global Posts
    #166  
    Quote Originally Posted by skinneejay View Post
    Man. I installed both last night and really see no difference. Maybe I doing something wrong but I don't think so. I know I can open more cards but the speed at which things open are about the same.
    Did you reboot after loading the patches? 1 of the patches I believe requires a reboot to take effect.
    -----------------
    Palm III, Palm IIIc, TT, T3, T5, TX, Pre from Day 1.
  7. #167  
    Quote Originally Posted by SirWill View Post
    Did you reboot after loading the patches? 1 of the patches I believe requires a reboot to take effect.
    I did reboot both times. Thank you though. I guess snappier is probably the better word to use.
    Still I love and appreciate the Homebrew community!
  8. #168  
    Okay so I have the lower swap threshold patch via Preware, now am wondering which is the second one I need? I have gone through this topic, but I must be blind.
    Preware & WebOS Internals Supporter
    http://www.webos-internals.org/wiki/Main_Page

    IRC chat
    #webos-internals
  9. #169  
    Quote Originally Posted by splmonster View Post
    Okay so I have the lower swap threshold patch via Preware, now am wondering which is the second one I need? I have gone through this topic, but I must be blind.
    You have one of these. The "extracards" is the other one you're probably asking about.

    http://forums.precentral.net/web-os-...ml#post1977103
    Achill3s' Palm Pre: Modded and patched to death!!
  10. #170  
    Quote Originally Posted by splmonster View Post
    Okay so I have the lower swap threshold patch via Preware, now am wondering which is the second one I need? I have gone through this topic, but I must be blind.
    extra cards patch is what you need and then there is one more too no-browser-gc-flag patch ha ha try and say that ten times real fast, but to find them you have to go to list of everything and start typing the name i believe
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #171  
    Quote Originally Posted by Achill3s View Post
    You have one of these. The "extracards" is the other one you're probably asking about.

    http://forums.precentral.net/web-os-...ml#post1977103
    The extra cards patch isn't a ipkg? I dled it and noticed that.
    Preware & WebOS Internals Supporter
    http://www.webos-internals.org/wiki/Main_Page

    IRC chat
    #webos-internals
  12. #172  
    Quote Originally Posted by splmonster View Post
    The extra cards patch isn't a ipkg? I dled it and noticed that.
    That is correct. It's a patch file which can be installed via WebOS Quick Install. I installed both patches manually via WebOS QI and all is well.

    You can always uninstall patches via the same method (WebOS QI). Use the device management settings and you'll see the installed patches listed with the option to uninstall them if needed.
    Achill3s' Palm Pre: Modded and patched to death!!
  13. #173  
    Quote Originally Posted by Achill3s View Post
    That is correct. It's a patch file which can be installed via WebOS Quick Install. I installed both patches manually via WebOS QI and all is well.

    You can always uninstall patches via the same method (WebOS QI). Use the device management settings and you'll see the installed patches listed with the option to uninstall them if needed.
    Okay cool, any issues besides the camera crashing with this? I currently have the one patch, but have no installed the extra cards yet. So far with the one I don't have issues.
    Preware & WebOS Internals Supporter
    http://www.webos-internals.org/wiki/Main_Page

    IRC chat
    #webos-internals
  14. #174  
    My camera hasn't crashed but it does act funny from time to time. It will take the first pic and maybe the second one but it begins to have a minor interrupt between pics (1-2 secs) but it has not crashed on me. This isn't always the behavior but I'd say 40-50% of the time it will occur at random times. Pics are still taken though, just the speed between shots is buggy.
    Achill3s' Palm Pre: Modded and patched to death!!
  15. #175  
    I hate to jump on bandwagons, but, dammit, my pre is "faster", "snappier" whatever you want to call it. I just took 10 pics in a row, no camera issues (maybe just me, seemed to be less laggy than before). JPEG rendering while viewing pics is faster, photo roll gallery is faster, web loads up WAY faster. ill keep you posted if anything happens, but, I'd hafta say so far, nice improvement.
  16. #176  
    has anyone found the no-browser-gc-flag patch and tried it yet?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
       #177  
    Quote Originally Posted by Shadavis08 View Post
    has anyone found the no-browser-gc-flag patch and tried it yet?
    It speeds things up, but major memory leaks with it.. (I tried it for a few days, but ended up removing it..)

    -mark
  18. #178  
    That no-browser-gc-flag patch pretty much removes all functionality of the other 2 patches mentioned in this thread. With no garbage collection going on the memory stacks up. Your Pre will freeze sometimes and I've had it tell me I had too many cards with none open. Speeds up menu animations, but you can imagine why I removed it.
  19. #179  
    Thanks so much to everyone who figured this all out. Snappiness and tons of cards at once, confirmed!
  20. catdaemon's Avatar
    Posts
    58 Posts
    Global Posts
    59 Global Posts
    #180  
    I've just applied both of these, and wow. Why didn't Palm do this to begin with? I had noticable lagginess when browsing the launcher with ONE application open previously. Makes me very glad this operating system is so open.
Page 9 of 12 FirstFirst ... 456789101112 LastLast

Posting Permissions