Page 7 of 12 FirstFirst ... 23456789101112 LastLast
Results 121 to 140 of 221
  1. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
       #121  
    Quote Originally Posted by VeeDubb65 View Post
    Issues: Opening of very large (300-400MB) video files takes significantly longer.

    Really? I didn't notice this.. (when testing it I was purposefully searching for 1hr+ youtube clips for testing the /media/internal partition.. didn't seem to make a difference..)
    -mark
  2. #122  
    I've been running for a few days. It does make 4-8 cards much more bearable. No real noticeable negative impact, except longer video does take longer to load. But its a fair trade off!
  3. #123  
    Quote Originally Posted by diomark View Post
    Really? I didn't notice this.. (when testing it I was purposefully searching for 1hr+ youtube clips for testing the /media/internal partition.. didn't seem to make a difference..)
    -mark
    I've never watched a 1h+ youtube video, and as heavily patched as my Pre is, my youtube lag maybe unrelated. However, the lag when opening extremely large (300-400MB) local videos has shown up 100% of the time with the patches, and never without. it's a 1:1 relationship.

    Also, the videos I've had that problem with are feature films in .mp4 videos with a resolution of 320x480 and the bitrate compressed until they were around 350MB.
  4. #124  
    ok how do i uninstall these patches ?? i can not find them anywhere??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #125  
    Quote Originally Posted by Shadavis08 View Post
    ok how do i uninstall these patches ?? i can not find them anywhere??
    In WOSQI, Tools->Device Management. Preware should also be able to uninstall it
  6. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
       #126  
    Quote Originally Posted by VeeDubb65 View Post
    I've never watched a 1h+ youtube video, and as heavily patched as my Pre is, my youtube lag maybe unrelated. However, the lag when opening extremely large (300-400MB) local videos has shown up 100% of the time with the patches, and never without. it's a 1:1 relationship.

    Also, the videos I've had that problem with are feature films in .mp4 videos with a resolution of 320x480 and the bitrate compressed until they were around 350MB.
    Curious - do you have the advanced dictionary hack installed?

    (I've been meaning to talk to you guys about that if you do.. The advanced dictionary lags everything - emails, web..) but a 5k or smaller word list works fine.. Wrong thread, but I can provide a *working* advanced dictionary..)

    or is this unrelated?

    cheers,
    -mark
  7. #127  
    i do not see them in there at all anywhere lol what are they called in there??????


    update; thanks jason i found them , and i swear they were not there a few minuets ago i looked everywhere , then they just popped up lol too funny have a great night!!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #128  
    Quote Originally Posted by Jason Robitaille View Post
    In WOSQI, Tools->Device Management. Preware should also be able to uninstall it
    hey jason could you tell me why alot of my apps defaulted into an unknown list in Installed apps in preware some patches are in there as well . but some of my apps where never in there before . its just kind of strange is all thanks.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #129  
    Things seem a little faster with the patches installed. The phone app launches instantly and contacts and instant message threads seem to come up faster too.
  10. #130  
    Woah, just applied both of these patches, and am kind of amazed to say that this is somehow not placebo, overall more snappy. I can now load engadget while playing music and get no choppyness. Awesome.
    Quote Originally Posted by NickDG View Post
    Welcome to open source. Things can get bumpy. Please fasten your seat belts.
    Quote Originally Posted by dianagr View Post
    You can also swipe a counterclockwise semi-circle around the center button to go back. [Do a back gesture]
  11. #131  
    Have you guys tried to install apps from palm's catalog?
    I get an instant freeze, had to hold power button for 5-10 secs to get out of
    the screen.
  12. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
       #132  
    Quote Originally Posted by kqnjml View Post
    Have you guys tried to install apps from palm's catalog?
    I get an instant freeze, had to hold power button for 5-10 secs to get out of
    the screen.
    Covered (with a workaround/fix) here -

    http://www.precentral.net/app-instal...pp-limit-patch

    -mark
  13. #133  
    I've read the whole thread now and all comments regarding placebo effect. I can safely say this is not a placebo as far as app launch times with BOTH patches from Jasons post on page 2 applied. If you have the Accuweather app, I noticed an extreme difference with the launch times there. Try loading it before applying patches, then apply both, reboot, and relaunch. Goes from 5 seconds to 1 easilly. I've seen the same with the phone app and browser most noticeably, but also on almost every other app. The patch discussed in the first post here works exactly as planned for the "too many cards" error. I opened 26 apps including 2 GPS apps, 2 music players (one playing), 2 video players, 3 streaming media apps, and plenty more all at once before the error came up. Previously it would come up after a music player and 4 other random apps. Not to mention I have things like switcharoo, dealert, and tweed running in the background. I've seen no detraction so far and I have almost every app in the app catalog and Preware, ALL of which tested working.

    I hope this helps any prospects or skeptics.
  14. #134  
    Thanks Mark, works fine now.
  15. xvipx's Avatar
    Posts
    46 Posts
    Global Posts
    48 Global Posts
    #135  
    This patch adds room for more apps but gets full again after about 10 or so more. What do we do when the new firmware is out and we have to delete all our patches?
  16. #136  
    Thanks for the guide...someone out there needed it. ;-)

    Oh and by the way....the patches have made significant improvements!!! I'm able to run plenty of apps without hiccup (15+ until more became useless...I can barely focus on 5 things let alone 15). Either way, it does work...from my initial tests:

    1. Faster Load Times - significantly faster and no hesitation or at least the 1 or 2 second delay is now gone...
    2. More Apps Loaded - Too Many Cards Error has now been eliminated
    3. Memory Handling - has been improved significantly with applications no longer (or less longer) caching data to the storage to run and the web browser not reloading pages everytime I go forwards and backwards.
    4. Reported Errors - someone mentioned the Camera reporting errors and the only thing I noticed was the brief lag when I took shots holding down the Spacebar (quick shots or whatever they call it). It still worked, but after 3 or 4 shots it would pause and then continue. I didn't have a base line, but love to hear someone else's results with their camera before and after.

    Either way, I love it and THANK YOU, Thank You, Thanks You!!!
    Last edited by sorli; 10/20/2009 at 08:27 AM.
  17. #137  
    After reading the front page article about the calendar lag, have you guys noticed an improvement there? When switching days for me now it lags less than a second. Anyone else?
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  18. #138  
    I would also like to give a GIANT THANKS to Mark for this. By far the best patch I have installed since I got the Pre.

    How about changing the title of the thread to add a line about the speed improvements?
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  19. #139  
    ]Reported Errors[/B] - someone mentioned the Camera reporting errors and the only thing I noticed was the brief lag when I took shots holding down the Spacebar (quick shots or whatever they call it). It still worked, but after 3 or 4 shots it would pause and then continue. I didn't have a base line, but love to hear someone else's results with their camera before and after.

    Either way, I love it and THANK YOU, Thank You, Thanks You!!![/QUOTE]

    Quote Originally Posted by NickDG View Post
    I would also like to give a GIANT THANKS to Mark for this. By far the best patch I have installed since I got the Pre.
    the camera waiting for a few seconds after taking a few pics in close succession isn't new, this has happened to me many times before these patches.

    How about changing the title of the thread to add a line about the speed improvements?
    Change the thread title by editing the OP, then PM a mod to have them make the change visible.
    Quote Originally Posted by NickDG View Post
    Welcome to open source. Things can get bumpy. Please fasten your seat belts.
    Quote Originally Posted by dianagr View Post
    You can also swipe a counterclockwise semi-circle around the center button to go back. [Do a back gesture]
  20. #140  
    Quote Originally Posted by xvipx View Post
    This patch adds room for more apps but gets full again after about 10 or so more. What do we do when the new firmware is out and we have to delete all our patches?
    You remove the patches.
    Quote Originally Posted by NickDG View Post
    Welcome to open source. Things can get bumpy. Please fasten your seat belts.
    Quote Originally Posted by dianagr View Post
    You can also swipe a counterclockwise semi-circle around the center button to go back. [Do a back gesture]

Posting Permissions