Page 6 of 12 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 221
  1. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #101  
    Great tweaks! Thanks for all the work involved.

    BTW, FWIW, I got 19 apps opened.... my previous best was 21 though.

    Not sure what i was doing or what version of webos I was running...but I got 21 apps opened.

    But the webOS does seem a whole lot snappier! I am pleased.
    Last edited by DrewPre; 10/16/2009 at 11:30 PM.
  2. #102  
    Quote Originally Posted by joetemp75 View Post
    i just ran into two problems since i installed these. it seems that when i run classic 2.0 and try to install the free apps my phone restarted. then i opened classic and it froze again then restarted. then today i was moving icons around and it froze then restarted again. just fyi
    I just did this to try and confirm your error but it is working great for me. Everything is smooth as butter. Haven't taken it for a full day charge free yet.
  3. #103  
    I applied these patches over the weekend and the Pre is loving it. Everything is smoother and easier to navigate. Most apps open in less than 1 second.

    It's nice to know Palm could fix a lot of these speed bugs with just better memory management.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  4. #104  
    Has anyone noticed increased battery life? I feel like my battery is doing excellent after applying these patches.
  5. #105  
    I've had two crashes while using the camera since installing this patch.

    I had zero crashes while using the camera prior. So I blame this patch. I have backed it out.

    I have a feeling the camera app is using a lot of temporary space for photos.

    If you're having weird crashes lately, this patch may be at fault.
  6. #106  
    Have not seen the camera issue but I've also not seen even the slightest performance increase that others are reporting.
    Achill3s' Palm Pre: Modded and patched to death!!
  7. #107  
    Quote Originally Posted by joetemp75 View Post
    i just ran into two problems since i installed these. it seems that when i run classic 2.0 and try to install the free apps my phone restarted. then i opened classic and it froze again then restarted. then today i was moving icons around and it froze then restarted again. just fyi
    Actually, for me Classic seems to run better, in the sense that I can keep the Classic card open without eventually causing a reset (which always seemed to happen eventually before applying these patches.)
  8. #108  
    Quote Originally Posted by VeeDubb65 View Post
    There's really no reason to wait for the Preware release unless you don't have access to your desktop, or you're just incredibly lazy. (no offence intended. I can be that lazy sometimes)

    Jason has done an amazing job of adding support for .patch files to WOSQI, and you can use that just as easily.

    Fire it up, drag and drop the .patch files the the main window, and click install.

    That's it.

    Just remember to reboot your Pre afterwards or the fstab changes won't take effect.
    The only reason I would be willing to wait for a Preware release is so I can uninstall the patch while away from my computer. This ability might become important for me if a nice shiny webOS update comes out.
  9. #109  
    Quote Originally Posted by joetemp75 View Post
    ...it seems that when i run classic 2.0 and try to install the free apps my phone restarted. then i opened classic and it froze again then restarted. then today i was moving icons around and it froze then restarted again. just fyi
    I've seen that after installing Classic 2.0. But, I don't have any patches installed.

    Regards,
    Tom
  10. #110  
    thanks guys !!!!!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #111  
    Hands down this improves performance once you have 6 or 7 cards open. They almost seem like they are running by themselves they are that quick and responsive. Once you get past 10 cards things start to chug down again, but I usually never open that many anyways.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  12. #112  
    Quote Originally Posted by chodaboy View Post
    The only reason I would be willing to wait for a Preware release is so I can uninstall the patch while away from my computer. This ability might become important for me if a nice shiny webOS update comes out.
    ummm, with WOSQI, it conforms to the WebOS-Internals patching standard. Meaning you could use Preware to uninstall the patch, on-device



    To everyone: So has it been settled whether people are actually experiencing benefits or is this one large placebo effect?
  13. #113  
    I definitely believe it helped. Ive only had one crash since and it may have been my fault, dont remember what I was doing though.

    I also think that battery life has improved slightly, could be that I am using the roam only toggle more often when I need to though.
  14. #114  
    Quote Originally Posted by Jason Robitaille View Post
    ummm, with WOSQI, it conforms to the WebOS-Internals patching standard. Meaning you could use Preware to uninstall the patch, on-device



    To everyone: So has it been settled whether people are actually experiencing benefits or is this one large placebo effect?
    As far as I'm concerned, it's not changing speed at all. However, it is allowing more cards to be open.
  15. #115  
    its not necessarily faster, but smoother. There's very little jumpiness, I guess you could say. I didn't notice the difference until I had to doctor my pre yesterday for other reasons...then i noticed how slow webos felt, reapplied it, and its definately a smoother experience.
  16. #116  
    Quote Originally Posted by Jason Robitaille View Post
    ummm, with WOSQI, it conforms to the WebOS-Internals patching standard. Meaning you could use Preware to uninstall the patch, on-device



    To everyone: So has it been settled whether people are actually experiencing benefits or is this one large placebo effect?
    For me, yes. When I launch a new app with other apps open the card spawns almost immediately, where before it would wait a few seconds then spawn the card. I also notice that when going into the music player, the application becomes available for use (not grayed out) much quicker.

    When running the SunSpider Javascript test I am getting 37.1 seconds. This is over 10 seconds faster than what was reported at the link below, but that test was run with 1.0.2. I am on 1.2.1.

    Top smartphones' Javascript speed compared | 9 to 5 Mac
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  17. #117  
    well for me so far my phone stopped charging . i dont understand whats going on but it just wont charge after applying these patches
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #118  
    Quote Originally Posted by Shadavis08 View Post
    well for me so far my phone stopped charging . i dont understand whats going on but it just wont charge after applying these patches
    Well, I may not be 100% confident that changing the memory allocation is suitable for all users to the point I'd put this in Preware, but I am absolutely 100% certain that your charging issue is completely unrelated.

    There's simply no way for either of these patches to have that effect.
  19. #119  
    i will find out once i figure out how to uninstall these things lol, im looking in preware right now
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. #120  
    Quote Originally Posted by Jason Robitaille View Post
    To everyone: So has it been settled whether people are actually experiencing benefits or is this one large placebo effect?

    I have not done any objective benchmarker tests, however, I have made some repeatable observations.

    Benefits: Most certainly works as advertised to allow opening more cards. No doubt about that.

    When using a 'reasonable' number of open cards, i.e. 4-8, switching cards is much more snappy. (starts to bog down at about the point that it would have blocked more cards from opening before)

    Issues: Opening of very large (300-400MB) video files takes significantly longer.

    Youtube videos longer than 5 minutes will create significant system lag.


    Notable items unchanged: Responsiveness of the system with a small number of cards open, i.e. 1-3 shows no noticeable difference.

    Boot time unchanged.

    Media access for short videos and normal length audio files is unchanged.
Page 6 of 12 FirstFirst 1234567891011 ... LastLast

Posting Permissions