Page 7 of 20 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 382
  1. #121  
    Wondering if bluetooth is still working or if it is only USB/WIFI

    TIA
  2. nicekyo's Avatar
    Posts
    78 Posts
    Global Posts
    79 Global Posts
    #122  
    This is strange, I am able to install the original mytether 1.5 from this tutorial:
    palmpre-hacks dot com.

    Since I use my mbp mainly, so I looked for the wifi network, couldn't find it, so I used blutooth. Worked great... Tried the same thing on a PC laptop, couldn't find aonet, didn't work over the wifi, but works great over bluetooth.

    I don't really care for wifi adhoc, but it would be nice to get it to work, should I attempt to remove my original mytether 1.5 and install Jason's version?

    BTW, bluetooth works great in 1.2.1
  3. #123  
    Here's my issue.

    I download the IPK document in the first page. However, being a dummy, I uninstalled the version of MyTether that I had installed. I'm guessing I didn't need to do that?

    I do NOT have a tethering app right now.

    Does anyone have the old MyTether IPK so I can re-install it via WebOS QI? I'd really appreciate it.
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  4. #124  
    i am fresh at pre homebrew. I just installed this mytether IPK and while it installed it appears to sit on enabling wifi tether and nothing happens. What have i done wrong?

    after installing anything in webosquickinstall do i need to turn off developer mode? or was that just for this tether program? to turn it on then back off? i had dev mode still on once i turned it off and rebooted all is well
    Last edited by audiofx; 10/26/2009 at 05:42 PM.
  5. #125  
    I need your help. I have tried, and tried to install this, faithfully researching, coming about this thread. I'm going on vacation, the hotel charges an arm and leg for wifi, so really want to use this.

    Pre is updated, Web Install is latest October version. I faithfully followed instructions in first post. Downloaded Ca.canucks my installer, properly unhooked phone, booted, restarted Installer, installed sdxxxx.ko.

    Even downloaded NoDoze.

    Always shows installing, but cannot find loaded when hooked to computer, cannot find on phone, doesn't show icon, program, etc.

    The only thing I had trouble with is I couldn't paste the lib/ . . . files, so I just typed them in.

    I am so disgusted, the instructions are so simple and I do not want to root. It looks so simple, I just can't get it.

    I will give big Thanks for any help to get this rolling for me. Late, tired, will check tomorrow morning.
  6. #126  
    Quote Originally Posted by nmoreman View Post
    I need your help. I have tried, and tried to install this, faithfully researching, coming about this thread. I'm going on vacation, the hotel charges an arm and leg for wifi, so really want to use this.

    Pre is updated, Web Install is latest October version. I faithfully followed instructions in first post. Downloaded Ca.canucks my installer, properly unhooked phone, booted, restarted Installer, installed sdxxxx.ko.

    Even downloaded NoDoze.

    Always shows installing, but cannot find loaded when hooked to computer, cannot find on phone, doesn't show icon, program, etc.

    The only thing I had trouble with is I couldn't paste the lib/ . . . files, so I just typed them in.

    I am so disgusted, the instructions are so simple and I do not want to root. It looks so simple, I just can't get it.

    I will give big Thanks for any help to get this rolling for me. Late, tired, will check tomorrow morning.
    Did you try this: http://forums.precentral.net/1968515-post19.html
  7. #127  
    I could not intall my tether it said error trying to install ipk
    could anybody help me?
  8. flyr29's Avatar
    Posts
    5 Posts
    Global Posts
    17 Global Posts
    #128  
    I've tried the steps listed in Post #19. No icon for my tether shows up on phone. When in Device Management in webOSinstaller, it shows up on list to un-install, but still no icon.

    I've just used post 19 for reference, haven't installed drivers or previous versions of my tether.

    This is the order of things I did:

    1. extracted the .ipk file.
    2. used webOSinstaller to install .ipk file to phone and made sure that wi-fi was off and the Ev symbol was present while installing.
    3. reset phone with orange/sym/R
    4. Upon reboot, no My Tether icon.

    If I go into preware, mytether installer shows up under list of unknown installed items. so the file is getting there, but for some reason i can't get the icon to show up to launch the program

    any ideas?
  9. #129  
    Quote Originally Posted by flyr29 View Post
    I've tried the steps listed in Post #19. No icon for my tether shows up on phone. When in Device Management in webOSinstaller, it shows up on list to un-install, but still no icon.

    I've just used post 19 for reference, haven't installed drivers or previous versions of my tether.

    This is the order of things I did:

    1. extracted the .ipk file.
    2. used webOSinstaller to install .ipk file to phone and made sure that wi-fi was off and the Ev symbol was present while installing.
    3. reset phone with orange/sym/R
    4. Upon reboot, no My Tether icon.

    If I go into preware, mytether installer shows up under list of unknown installed items. so the file is getting there, but for some reason i can't get the icon to show up to launch the program

    any ideas?
    Same here.

    No icon.

    If we need the old MyTether program to be installed, can someone please provide us with the IPK? Thanks!
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  10. #130  
    First, I want to THANK Leathal (and I did) for making that zip file to get thru the problems.
    Then I want to THANK Skidmark (and I did) for giving me that link above to fix the problem. I had seen it, wasn't to that point, but he took the time to help.

    Now for you guys above me, go read www.palmprehacks.com, google it.

    I had tried the first thread, couldn't figure out what I was doing wrong. I was so tired and disgusted, found this thread, and decided to root my phone to get this working. I don't know if there is another way around, but the directions are simple and it worked. I kept doing step above and zip.

    So try that, then got excited, but couldn't get computer to work, kept giving errors, yellow, red, etc. Then I remember Post 1, thought what the heck.

    This fixes the break caused by updates. I had never put it all together, thinking I just needed Leathal's zip file, but go through the hack, made me nervous, but so simple and looks just like pics as you progress. Be sure you have WOSQI and Java, then load everything on the computer you intend to use.

    Smart one here got it on her desktop with big screen, nothing on laptop that needs it so got to do it twice. A lot faster the second time around.

    Keep trying, patience, but I had to do the root/hack to make it work.
  11. #131  
    Finally got the ipk to install correctly (thanks Jason). I had to try installing 3 times, not sure why it didn't work the first two. Typing this now form DFW airport on MYTether. Anyone need free wifi I'll be here another hour.
  12. #132  
    Quote Originally Posted by nmoreman View Post
    First, I want to THANK Leathal (and I did) for making that zip file to get thru the problems.
    Then I want to THANK Skidmark (and I did) for giving me that link above to fix the problem. I had seen it, wasn't to that point, but he took the time to help.

    Now for you guys above me, go read www.palmprehacks.com, google it.

    I had tried the first thread, couldn't figure out what I was doing wrong. I was so tired and disgusted, found this thread, and decided to root my phone to get this working. I don't know if there is another way around, but the directions are simple and it worked. I kept doing step above and zip.

    So try that, then got excited, but couldn't get computer to work, kept giving errors, yellow, red, etc. Then I remember Post 1, thought what the heck.

    This fixes the break caused by updates. I had never put it all together, thinking I just needed Leathal's zip file, but go through the hack, made me nervous, but so simple and looks just like pics as you progress. Be sure you have WOSQI and Java, then load everything on the computer you intend to use.

    Smart one here got it on her desktop with big screen, nothing on laptop that needs it so got to do it twice. A lot faster the second time around.

    Keep trying, patience, but I had to do the root/hack to make it work.
    Sorry but I am not rooting my pre. Why was the original MyTether removed from PreWare/WebOSQI?
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  13. #133  
    Quote Originally Posted by IlyaK View Post
    Sorry but I am not rooting my pre. Why was the original MyTether removed from PreWare/WebOSQI?
    You do realise that the things that MyTether's installation script does are actually far more pervasive and risky than "rooting your pre" (which is actually just using the facilities Palm has provided to access the Linux command line), don't you?

    Canuck Software has XML feed hosting problems, which is causing the packages from their feed not to show up in the Preware index files. You can still find them all in Index of /feeds/canuck-software - it's just that the index file is empty cause Canuck Software is effectively telling the preware.org autobuilder that all packages have been removed. We keep the .ipk files in that directory for archival purposes.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #134  
    Quote Originally Posted by rwhitby View Post
    You do realise that the things that MyTether's installation script does are actually far more pervasive and risky than "rooting your pre" (which is actually just using the facilities Palm has provided to access the Linux command line), don't you?

    Canuck Software has XML feed hosting problems, which is causing the packages from their feed not to show up in the Preware index files. You can still find them all in Index of /feeds/canuck-software - it's just that the index file is empty cause Canuck Software is effectively telling the preware.org autobuilder that all packages have been removed. We keep the .ipk files in that directory for archival purposes.

    -- Rod
    I thought that was the case but I knew someone (such as yourself) would come through with the IPK's that I was asking for.

    Thanks!
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  15. #135  
    thankx that was the link I was looking for
  16. #136  
    what do i need to do to get the USB tethering working?
  17. #137  
    I noticed that MyTether has the icon at the bottom once it is running. Is there a way to get rid of the card and keep it running? If you want to get back to the program you could just tap the icon at the bottom of the screen
  18. #138  
    Quote Originally Posted by Leathal View Post
    Yeah looks like 0.50 is the last service ipk and 1.5.0 is the last app ipk.

    You sure you can't access them ?
    I tried these - says "Broken Link"
  19. #139  
    Quote Originally Posted by Davejm74 View Post
    Worked great for me! I had given up on this a couple of months back with the earlier versions and not being able to make them work for whatever reason. This is spectacular, thanks to all the work and people that made this happen.

    For those with continued questions, simply follow the instructions posted in this thread, but read the thread (yes all 6 pages) and just do what is said. I wasnt able to make USB Tether work, but WiFi works great.

    Simply instal the IPK using WebOS Quick Install, open the program on your Pre and slide the slider to "on" on the WiFi Tethering. Let it enable, when its enabled, go to your computer (with a wireless card) and connect to it like you would any other wireless network connection. It really is that simple.
    I gave up a few months back as well. Guess what? I'm Baaaack!!
  20. #140  
    Quote Originally Posted by skidmark View Post
    Aren't you guys or the rest of your worried about someone stealing your wifi signal?

    Installing the free version (located in the thread), will it give me the option to connect via USB or Wifi? I figured I would not have to worry about signal stealing via USB.
    Sharing is caring - unless they start stepping on your toes. After all, you ARE getting something that you shouldn't as well .
Page 7 of 20 FirstFirst ... 2345678910111217 ... LastLast

Posting Permissions