Page 17 of 20 FirstFirst ... 7121314151617181920 LastLast
Results 321 to 340 of 382
  1. #321  
    Didn't even think to, I got about halfway through the thread, people were reporting things working great.... :/
  2. #322  
    Quote Originally Posted by tryst54656 View Post
    Didn't even think to, I got about halfway through the thread, people were reporting things working great.... :/
    Do you know the exact location of the wifi driver? Maybe I can copy mine and give it to you?
  3. #323  
    I found it online, a few pages back in this thread someone decided to host it.
  4. #324  
    Quote Originally Posted by tryst54656 View Post
    I found it online, a few pages back in this thread someone decided to host it.
    Cool, so you got it from here?
  5. #325  
    Where can I get freetether i dont see it in Preware
  6. #326  
    Quote Originally Posted by RyanGustafson View Post
    Where can I get freetether i dont see it in Preware
    Do you have a Pre or Pixi?

    If you have a Pre, check post #292 in this thread
    Last edited by gollyzila; 01/10/2010 at 01:21 PM.
  7. cdjh's Avatar
    Posts
    192 Posts
    Global Posts
    303 Global Posts
    #327  
    awesome work. App is simple and clean. Doesn't wreck anything or put itself all over the root. NICE!

    One question:

    Is there any consequence to leaving usbnet enabled or should it always be disabled when you are finished? It looks like webosQI may still work when it is enabled. Just wondering if it should be turned off each time or not. Thanks
  8. PreRunr's Avatar
    Posts
    344 Posts
    Global Posts
    345 Global Posts
    #328  
    Quote Originally Posted by RyanGustafson View Post
    Where can I get freetether i dont see it in Preware

    Choose List of Everything
    then type in freet on the keyboard and you will see it.
  9. hshendon's Avatar
    Posts
    29 Posts
    Global Posts
    43 Global Posts
    #329  
    You sure that typing "freet" in preware on the list of everything show the app? I just updated and did that search and see nothing in Preware. ???
  10. cdjh's Avatar
    Posts
    192 Posts
    Global Posts
    303 Global Posts
    #330  
    Quote Originally Posted by hshendon View Post
    You sure that typing "freet" in preware on the list of everything show the app? I just updated and did that search and see nothing in Preware. ???
    I believe it does not show in preware until you install it. That is if you have the 'show installed as available' option checked in the prefs. Download it from this thread and install using webosqi. Then it will show in preware.
  11. #331  
    Quote Originally Posted by cdjh View Post
    One question:

    Is there any consequence to leaving usbnet enabled or should it always be disabled when you are finished? It looks like webosQI may still work when it is enabled. Just wondering if it should be turned off each time or not. Thanks
    I'm wondering the same thing. I wanna set this up for my dad to use, but don't think that he's gonna wanna have to type that in everytime.
  12. #332  
    Quote Originally Posted by Hernie View Post
    I'm wondering the same thing. I wanna set this up for my dad to use, but don't think that he's gonna wanna have to type that in everytime.
    There is no harm in leaving it enabled.
  13. pksublime's Avatar
    Posts
    33 Posts
    Global Posts
    45 Global Posts
    #333  
    thanks to everyone to helped me post tethered
  14. #334  
    Hey, is it possible to tether on Mac OS X Snow Leopard? I installed freeTether and I turned off wifi and all that, enabled USBnet on the phone but I think I'm missing something.

    Also I tried to tether via bluetooth, and my Pre got a "Auth Error" saying my service account doesn't allow internet connection sharing. Help?

    EDIT- Ok, I got bluetooth tethering to work. Turned out I was roaming and it didn't like that. Does USB and Wifi work?
  15. #335  
    Quote Originally Posted by balderson View Post
    Hey, is it possible to tether on Mac OS X Snow Leopard? I installed freeTether and I turned off wifi and all that, enabled USBnet on the phone but I think I'm missing something.

    Also I tried to tether via bluetooth, and my Pre got a "Auth Error" saying my service account doesn't allow internet connection sharing. Help?

    EDIT- Ok, I got bluetooth tethering to work. Turned out I was roaming and it didn't like that. Does USB and Wifi work?
    Just USB for now
  16. #336  
    Quote Originally Posted by gollyzila View Post
    Just USB for now
    Dang, OK. Does it require much setup on other computers? Or is it just plug and play?

    I'm gonna help a friend out with his laptop, but there won't be any internet where he is. I got (hopefully)everything I need on a USB drive, but may need the internet. Not sure if it has bluetooth.
  17. #337  
    Quote Originally Posted by jhoff80 View Post
    The service would be us.ryanhope.freetetherd_0.0.3_armv7.ipk.

    The instructions for FreeTether to use USB tethering are pretty much the same, but the app is slightly less user friendly.

    First, you'll need to turn on USBnet and reboot. Unlike MyTether, that needs to be done outside the program. You do this by using the ##USBPASS# hash code at the dialer, then entering the correct access code. You'll need to use the program attached here to get your access code. This program comes from Treo8.com and all credit belongs to them. After that you'll see a toggle switch for enabling USBnet. Turn that on and your device will reboot. Make sure not to touch the other selectors here. (If there's an easier way to turn on USBnet, let me know).

    When you reboot, you'll have to install the drivers as detailed by jack. Then go back into FreeTether, and turn on NAT and IP Forwarding, and you should be all set.

    Edit: Ignore this, see below for the easy way to turn on USBnet.
    usbnet enable in terminal will turn on usbnet so simply type the following into terminal app

    Code:
    usbnet enable
    MatterOfFactJack
  18. #338  
    Quote Originally Posted by jack87 View Post
    usbnet enable in terminal will turn on usbnet so simply type the following into terminal app

    Code:
    usbnet enable
    Yeah, someone posted that below me, that's what the edit was referring to. Thanks though.
  19. SoCal Cal's Avatar
    Posts
    29 Posts
    Global Posts
    33 Global Posts
    #339  
    Quote Originally Posted by balderson View Post
    Hey, is it possible to tether on Mac OS X Snow Leopard? I installed freeTether and I turned off wifi and all that, enabled USBnet on the phone but I think I'm missing something.

    Also I tried to tether via bluetooth, and my Pre got a "Auth Error" saying my service account doesn't allow internet connection sharing. Help?

    EDIT- Ok, I got bluetooth tethering to work. Turned out I was roaming and it didn't like that. Does USB and Wifi work?
    I'm on Snow Leopard as well and understand there are no USBnet drivers so no USB tethering for us. I have a question regarding the Bluetooth tethering, however. I just installed freetether, paired my phone w/laptop and tried to connect, but get the same "Auth Error - Your service account does not allow internet connection sharing. Contact Sprint for help."

    Is there anywhere in freetether to change any options? I'm on Sprint, so when I used to tether through USB on my Centro, I'd set up Network Prefs on my laptop to dial #777 and that would connect through data. I don't see any way to do that through Bluetooth tethering. Any and all help appreciated. Thanks!
    Last edited by SoCal Cal; 01/12/2010 at 05:36 PM. Reason: grammar
  20. #340  
    I have been trying to tether my laptop through usb for awhile now and can't figure it out. I know there is a ton of info out there on it, but nothing seems to work for me I've read all the tutorials still notta can't even seem to find where to pay for the mytether program... can anyone help? I have a lil more than basic computer skills. I have windows 7 and the new update for web OS.
    Help?

Posting Permissions