Results 1 to 4 of 4
  1.    #1  
    I just got my pre and am loving it, but would like to use homebrew apps aswell. i'm sorry if this is a repost, but have been unable to find an answer to this yet. Ive been reading and it seems the only way to do it is to install WebOS Quick Install. However, on the download page it says its not compatible with 1.2.

    So are people using 1.2 just SOL, or is there another method im missing?

    Any help is appreciated, thanks.
  2. #2  
    http://forums.precentral.net/homebre...all-contd.html

    monitor that first post in the next day or two, to see when it is officially released for 1.2.1 compatibility.
  3. #3  
    Quote Originally Posted by tabacoff View Post
    I just got my pre and am loving it, but would like to use homebrew apps aswell. i'm sorry if this is a repost, but have been unable to find an answer to this yet. Ive been reading and it seems the only way to do it is to install WebOS Quick Install. However, on the download page it says its not compatible with 1.2.

    So are people using 1.2 just SOL, or is there another method im missing?

    Any help is appreciated, thanks.
    Jason has released Quick Install 2.7


    Click the thanks button below and to the right.
  4.    #4  
    awesome, thanks for the info guys

Posting Permissions