Results 1 to 18 of 18
  1. Twates5150's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
       #1  
    I installed the Flashlight Service through preware today and then tried to install the flashlight app afterward.. I wasn't able to do so.. so I wanted to delete the Flashlight Service instead of going though all the trouble for an app I don't REALLY need.. but It won't let me install the Flashlight service now... Anyone able to give me some advice here? I ran a search for Flashlight in the forums but tons of threads came up and none seemed to be aimed directly at this topic at first glance..
  2. #2  
    Well, if you'd still like to use it, just install it through WebOSQuickInstall. The tweaks may be broken, but package installation works fine, and I've found Flashlight! seems to install correctly more often when using WOSQI.

    If you really want to get rid of it, not a clue.
  3. #3  
    I can't find flashlight service --- I found the app and downloaded it successfully -- but darned if I can find the 2nd part I need.

    Help please?
  4. #4  
    Quote Originally Posted by mandystreasures View Post
    I can't find flashlight service --- I found the app and downloaded it successfully -- but darned if I can find the 2nd part I need.

    Help please?
    Just go to the list everything option and type flashlight.
  5. #5  
    I had to doctor my phone, now I can't find the flashlight app or service anywhere. I am speaking of course of the one that uses the LED.

    Can anyone help??
  6. #6  
    I can't find it either. Did it get removed from preware?
    Last edited by balla2g2; 10/16/2009 at 08:46 PM.
  7. #7  
    Quote Originally Posted by balla2g2 View Post
    I can't find it either. Did it get removed from preware?
    Yea, guess you are right. Hmm... I tried to ask him earlier. He didn't respond.
  8. #8  
    I just doctored my phone & can't findit either! What a loss! I use that when I come home & its dark or when I want to walk around the house in the middle of the night.
  9. #9  
    I miss it
  10. #10  
    Total bummer!!!!!!!!!!!!!!! I want it back big time!!!!!!!!!!!!
  11. #11  
    Quote Originally Posted by KingDude420 View Post
    Total bummer!!!!!!!!!!!!!!! I want it back big time!!!!!!!!!!!!
    Same here. Anyone know why, its gone????
  12. PreGk's Avatar
    Posts
    441 Posts
    Global Posts
    631 Global Posts
    #12  
    anyone find it yet?
  13. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
    #13  
    I can upload it for you guys.....
    just give me a lil bit of time....

    NOT "HP webOS"!!!
  14. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
    #14  
    here u go....there r two parts....use webosquickinstall
    Attached Files Attached Files

    NOT "HP webOS"!!!
  15. #15  
    Thanks for the up....
  16. #16  
    Be careful installing this, it may lead to bigger problems like endless OS updates and other problems previously brought up on the forums.
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
  17. Stihl's Avatar
    Posts
    741 Posts
    Global Posts
    747 Global Posts
    #17  
    if anyone installs this and gets it to work, let me know

    i installed it about 3 weeks ago and when I turn the light on nothing happens. installed through webqi
  18. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #18  
    Quote Originally Posted by Stihl View Post
    if anyone installs this and gets it to work, let me know

    i installed it about 3 weeks ago and when I turn the light on nothing happens. installed through webqi
    I had downloaded it from the My Flashlight thread a while ago. I reinstalled it a few weeks ago after doctoring my phone (for reasons unrelated to the My Flashlight service).It works perfectly and has caused no issues.

Posting Permissions