Results 1 to 9 of 9
  1. jghacker's Avatar
    Posts
    53 Posts
    Global Posts
    55 Global Posts
       #1  
    Would any developer like to see my config files before I let the automatic update install webOS 1.2.0 for a 3rd time? Here's a post I put in a different thread this morning at
    http: forums.precentral.net/palm-pre/206526-webos-1-2-0-install-3rd-time.html

    I am also (currently) on the phone with Palm Specialist team offereing them the same. I am not alone (there are others that woke to the same request this am).

    ------

    I, too, awoke this morning to a THIRD UPDATE request for WebOS 1.2.0. I haven't had any trouble with this phone or the OS to date. I thought the second request was just a fluke and installed. But now that it asks again, I wonder.

    I had (as recently as yesterda) checked for updates just to see if anything was out there and it told me my phone was up to date.

    I have two Pre's (both active).
    - The one that is asking for the third install had been tweaked (slightly, nothing serious) but all tweaks were removed prior to updating. And a note here - this bluetooth works just fine (more in a sec)

    - The second phone (my wife's), no tweaks and only one request for install of 1.2.0. However, her BT woudn't be acknowledged by our MS Sync car kit (built into the Lincoln) as a phone. It only recognized the Pre as an audio device for music. (my other pre works fine here). Her pre used to work fine. So I had to go through Palm tech support and did a partial erase, and then last night they had me webosdoctor the phone but still didn't fix the BT problem (which others are having exact symptoms per palm's official support forums).

    So here I have a phone always working well and wants to install webOS 1.2.0 again, and the other that doesn't work perfect and never asks to reinstall.

    What a quandry.
    ----------
    UPDATE: Palm Level 3 wasn't interested in the case, they just recommended I use webosdoctor if it happens again.
    Last edited by jghacker; 10/02/2009 at 11:12 AM. Reason: update from Palm
  2. #2  
    Its the tweaks. When the update service checks your device it see's files that do not match version 1.2 so it prompts for an update.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  3. #3  
    Quote Originally Posted by rc46 View Post
    Its the tweaks. When the update service checks your device it see's files that do not match version 1.2 so it prompts for an update.
    loll, not its not.
  4. jghacker's Avatar
    Posts
    53 Posts
    Global Posts
    55 Global Posts
       #4  
    Quote Originally Posted by rc46 View Post
    Its the tweaks. When the update service checks your device it see's files that do not match version 1.2 so it prompts for an update.
    It's not the tweaks - I don't have anything tweaked since installing 1.2.0. In fact, if it were the tweaks, it would not have waited until this morning. My first two prompted installs were on Monday.

    I will wait a bit longer to install just in case someone wants to see something from the OS.
  5. #5  
    yea this happen to me it updated on its on an i had tweaks install.i already had 1.2 install i had to use webdoctor because after it updated i could not install any tweaks after that
  6. jghacker's Avatar
    Posts
    53 Posts
    Global Posts
    55 Global Posts
       #6  
    Cancel the offer for files / config - the darn thing started installing even though I said wait until later (and it acknowledged that it would wait until next recharge). I look over and it's installing. So wierd.
  7. #7  
    Another vote here that it's not the tweaks causing this issue. I did about 20 tweaks to my install, and haven't gotten the second or third update message.

    However, the difference for me is that I did a webOS Doctor directly to 1.2, rather than upgrading via the on-device app.
  8. #8  
    I already updated to 1.2 the day it was released???

    Weird?

    My Pre is stock. I've never downloaded webos quick install, no home brews, never been in developer mode, never "rooted" my pre, nothing. It's factory fresh.

    Why is it updating to 1.2 when I already had 1.2?
  9. #9  
    Quote Originally Posted by jghacker View Post
    Cancel the offer for files / config - the darn thing started installing even though I said wait until later (and it acknowledged that it would wait until next recharge). I look over and it's installing. So wierd.
    I guess the decepticons now have control over your phone!
    I'm both super! ... and a doer!

Tags for this Thread

Posting Permissions