Results 1 to 3 of 3
  1.    #1  
    Running Windows Vista Ultimate, I want to run Palm Pre Emulator.

    Followed installation instructions on:
    To be able to post links or images your post count must be 10 or greater. You currently have 0 posts.

    I installed VirtualBox 3.

    When I launch the Palm Pre Emulator, I see:
    | Palm Emulator requires that VirtualBox 2.2.0 or greater is installed.

    I tried launching VirtualBox and got another error:
    Fatal: No Bootable Medium Found
    A bit of searching led me to this thread:
    To be able to post links or images your post count must be 10 or greater. You currently have 0 posts.

    That thread recommends:
    go to devises. then go to mount cd/dvd-rom. then click on cd/dvd-rom images and change it to palm_emulator_sdk47.iso
    I was unable to locate a file "palm_emulator_sdk47.iso". I found "grub.iso" in "Palm\SDK\share\emulator\images\1.1.0.19", added it to "mount", and when attempting to launch Palm Pre emulator and also VirtualBox emulator and received the respective aforementioned error messages.

    What else must I do to run Palm Pre Emulator?
  2. Confusing's Avatar
    Posts
    8 Posts
    Global Posts
    38 Global Posts
    #2  
    That's weird.

    I got to this thread from Google, hoping to find a solution to the error, but with the recommendation of the thread you posted, I was able to get the Palm Emulator up and running.

    I wonder if reinstalling VirtualBox would help. Wouldn't hurt to try.
  3. lb
    lb is offline
    lb's Avatar
    Posts
    1 Posts
    #3  
    I have the same problem with Vista. Is your OS linux?

Tags for this Thread

Posting Permissions