Results 1 to 9 of 9
  1.    #1  
    I deleted my folder for the virtual keyboard without thinking to uninstall it first, so it is not allowing me to install it back with my preware, it gives me an error that just says

    Error Installing [4]

    any tips?
  2. #2  
    Quote Originally Posted by ccestare View Post
    I deleted my folder for the virtual keyboard without thinking to uninstall it first, so it is not allowing me to install it back with my preware, it gives me an error that just says

    Error Installing [4]

    any tips?

    Use the existing keyboard thread.
  3. #3  
    I'm having the same issue. where do you create the new folder and how do i get these files?
  4. Shock's Avatar
    Posts
    45 Posts
    Global Posts
    48 Global Posts
    #4  
    I have this problem also
  5. #5  
    can someone send me the backup files??
  6. #6  
    This did not work for me. I just moved my VK from Pre's USB to my desktop. Uninstalled/installed rebooted. Tried like ten times. Before and after moving the file back to the Pre. Somehow QI and Preware are not uninstalling completely.
  7. #7  
    Quote Originally Posted by holley2583 View Post
    This did not work for me. I just moved my VK from Pre's USB to my desktop. Uninstalled/installed rebooted. Tried like ten times. Before and after moving the file back to the Pre. Somehow QI and Preware are not uninstalling completely.
    http://forums.precentral.net/web-os-...ml#post1910190

    Try the emergency recovery procedure. (The USB folder is separate from the actual patch, and just contains themes and configuration options).
  8. #8  
    im having the same problem. i deleted my virtual keyboard using internalz without unistalling first. and now i get error 4 with preware and errors using quickinstall... UGH!
  9. #9  
    ok i don't feel so bad i did the same thing.what do we do next??

Posting Permissions