Results 1 to 5 of 5
  1.    #1  
    Hey guys. I finally got my Pre and I'm loving it to pieces. The one thing I haven't gotten working so far is SSHing into a local box on my network. Ultimately, I'd like to access that machine via EVDO via SSH as well.

    I installed PreWare, and I installed the DropBear SSH server and client. I of course also got the Terminal app installed.

    What I'd like to be able to do is "ssh shiggity@darwinanime.kicks-***.net <enter> <password>" and be able to log on to my server (an old Apple iBook G3 running Gentoo Linux 2008.0) so I can use IRSSI as an iRC client on the go/remotely.

    When I type "ssh" in my Pre complains that can't find it. What do I need to do to load it up?

    BTW, I am **NOT** rooted if that matters.

    If possible, please provide all the steps necessary to get this working.

    Thanks,
    Shiggitay
  2. #2  
    Hmmm I could be wrong, but I dont think you can SSH FROM pre to another box, just TO Pre from another box.

    If any of the "smart people" know differently, Id be interested in this as well
  3.    #3  
    Quote Originally Posted by dianehelen View Post
    Hmmm I could be wrong, but I dont think you can SSH FROM pre to another box, just TO Pre from another box.

    If any of the "smart people" know differently, Id be interested in this as well
    I hope you're wrong. :P
  4. plee3ac's Avatar
    Posts
    109 Posts
    Global Posts
    115 Global Posts
    #4  
    You can run ssh from the Pre to another box (which is running the ssh server).

    Are you sure you installed the ssh client? Check your /opt/bin directory for ssh.
    If found, then you might not have /opt/bin in your search path. In this case, you can edit/create the .bash_profile in your home directory to include /opt/bin in the search path.

    Hope this helps... plee3
  5.    #5  
    Ok I was finally able to get ssh to run, but any address I try (EVDO or WiFi alike) gives me a segmentation fault. What gives? Lol.

Tags for this Thread

Posting Permissions