Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. noaxis2's Avatar
    Posts
    172 Posts
    Global Posts
    173 Global Posts
    #21  
    Which programs install as ipk? Should I delete and reinstall apps with software that does ipk? Filecoaster installed most of my apps.
  2. #22  
    Quote Originally Posted by warguy View Post
    if i web os doctor my pre is it going to erase all my contacts also??
    That's what the cloud and Palm Backup are for.
  3. #23  
    Quote Originally Posted by noaxis2 View Post
    Which programs install as ipk? Should I delete and reinstall apps with software that does ipk? Filecoaster installed most of my apps.
    All apps from the web are ipk as far as I can tell, even the ones from the app catalog. You don't need to uninstall them before an update.
  4. #24  
    Just a quick question, I don't if anyone has ran into this problem or not... I just recently updated Preware and the updated version of Package Manager Service. Now when I open Preware the "Available Patches" field is greyed out. I have the virtual keyboard on my Pre and it works just fine, but now I don't know how to remove it for the WebOS 1.2 update coming soon cause the Available Patches field is not accessible anymore and it shows 0 patches available... Any help with this would be much appreciated. Thanks!
  5. #25  
    Tell how you do things.

    Webos quickinstall?

    I think your GNU patch service is not running or something. Try reinstalling it.
  6. twizted25's Avatar
    Posts
    75 Posts
    Global Posts
    88 Global Posts
    #26  
    What about adding launcher pages, when you remove the tweak the extra launcher pages are still there. Don't think it will matter, but that is the only tweak I am worried about.
  7. #27  
    It's fine
  8. #28  
    Is the GNU Patch one of the patches that need to be removed before the update?

    MustangJoe, I came across the same problem with "Available Patches" being greyed out after the Package Mgr Service/Preware update. I clicked on "Installed Packages" and then clicked "Remove" and then "Ok" when the warning sign came up. That seemed to work fine for me.
Page 2 of 2 FirstFirst 12

Posting Permissions