Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21  
    Quote Originally Posted by JohnnyBiggles View Post
    Will doing this remove texts you already have? I had the same issue- where I checked the tweak and got the blank screen, then unchecked and got the texts back but they don't open. I still need to view texts I had... Will they still be there after this fix or is this some sort of way to reset the app??
    No it will not remove previous texts.. Everything will be there when you install the hotfix. Nothing has changed except now you can use messaging again.
  2. lamboh's Avatar
    Posts
    186 Posts
    Global Posts
    196 Global Posts
    #22  
    [Q



    Damn...jus did webbos doc..and waited in sprint repair center for over an hour...tech and palm tech suuport chat couldn't fix it.....my 3rd pre's on the way tommorroe......o well would be tight if it came with 1.2








    UOTE=SMKOUT333;1862768]From Jason Himself, Works great, I had the same issue

    K, so I've uploaded a new hotfix version (last one, I swear, lol).

    The PNG chooser showing/not showing issue is fixed.


    For those who used the first build of 2.03 and got the broken Messaging app, download this zip file.([url] Make sure both Message Forwarding and Messaging in landscape are unchecked.

    Extract the files from the zip. For each of the 4 files, do this:
    - In WebOS Quick Install, go in the menu Tools->Send File.
    - Drag the file onto the Send File window.
    - For the .jsjsjs $files$, $put$ $this$ $as$ $the$ $Destination$ $Folder$:

    /usr/palm/applications/com.palm.app.messaging/app/controllers/

    - For the .css file, put this as the Destination Folder:

    /usr/palm/applications/com.palm.app.messaging/stylesheets/

    Reboot your Pre, and everything should be working again and you should be able to check it again to get it working properly.



    ENJOY YOUR MESSAGING![/QUOTE]
  3. #23  
    alright, i had the text message issue and was able to fix it with the instructions and files provided but now my email list view won't load. i can open individual emails through the notifications but if i try to go to the email program i get the blank screen still. again, text message view works fine. but i can't compose an email or view the email list, only clicking on the email on the notification bar allows me to view emails. any ideas?
  4. drgnlover's Avatar
    Posts
    34 Posts
    Global Posts
    56 Global Posts
    #24  
    Thank you so much for this fix.
  5. rhotwire's Avatar
    Posts
    11 Posts
    Global Posts
    13 Global Posts
    #25  
    thanks fixed my issues too/thanks again
  6. #26  
    Quote Originally Posted by jeffre4828 View Post
    alright, i had the text message issue and was able to fix it with the instructions and files provided but now my email list view won't load. i can open individual emails through the notifications but if i try to go to the email program i get the blank screen still. again, text message view works fine. but i can't compose an email or view the email list, only clicking on the email on the notification bar allows me to view emails. any ideas?
    I have the same problem right now.

    I had all the tweaks working perfectly. But once I removed them and upgraded to the latest version of webOSQI.....I can't seem to win.

    They keep on breaking my messaging and email. The 4 files brought back SMS but not email. And Jason's new repair tool didn't do anything to fix the email either. I already did the doctor once this week and would love to avoid it again.

    Any suggestions out there in the world of the interwebs?
  7. #27  
    IT work/// I love the palm pre and Pre Central
  8. #28  
    My fiance and i can not exchange text messages. I am able to pull her up and send the text, but it immediately disappears, and she doesn't receive it. It doesn't show up in the list of messages either. I also don't receive texts from her. I went to sprint and they said it is a software issue.
Page 2 of 2 FirstFirst 12

Posting Permissions