Page 2 of 2 FirstFirst 12
Results 21 to 40 of 40
  1. garavin's Avatar
    Posts
    121 Posts
    Global Posts
    127 Global Posts
       #21  
    Quote Originally Posted by atlanta View Post
    Make a video showing this .
    Ok, it took a while to upload my video, but here it is:


    The first "ghost in the machine" appears at 34 seconds, with a phantom screen press in the lower left quadrant just above the Internet and Calendar apps on the launch bar.
  2. garavin's Avatar
    Posts
    121 Posts
    Global Posts
    127 Global Posts
       #22  
    Quote Originally Posted by rich_halvorson View Post
    Put it in airplane mode, does it still do it? Yes, exchange the Pre. No, then that's just weird.
    I put it in Airplane mode and it seemed to stop. When I was thinking it was a security issue I figured the easiest way to disconnect the intruder was to go to Airplane mode.

    However, also today I've been experiencing intermittent failures in the entire touch screen. It happened twice, requiring a hard reset of the Pre by pulling the battery in order to correct it. Everything seems to be working OK now, but it could be that I just have a bad touch screen...
  3. muchtall's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #23  
    Quote Originally Posted by garavin View Post
    I put it in Airplane mode and it seemed to stop. When I was thinking it was a security issue I figured the easiest way to disconnect the intruder was to go to Airplane mode.
    Sounds to me like you have some sort of crosstalk from the cellular and/or wifi radios. In any case, it looks like the Pre is defective. Those screen touches look far too random to be explained by anything intentional.
  4. #24  
    Are you sure it's not going into a demo mode of some kind? That would be likelier than a hack.
  5. awrnsmn's Avatar
    Posts
    646 Posts
    Global Posts
    689 Global Posts
    #25  
    Quote Originally Posted by awrnsmn View Post
    Ghostbusters?? Seriously, do you leave your phone in dev mode, and do you have a secure Wifi router with password protections. The only other thing I can think of is maybe there is issues with the touch screen itself?
    i'm sticking with my original it is more than likely a faulty touch screen.
  6. garavin's Avatar
    Posts
    121 Posts
    Global Posts
    127 Global Posts
       #26  
    Quote Originally Posted by grappler View Post
    Are you sure it's not going into a demo mode of some kind? That would be likelier than a hack.

    It seems too random for a demo mode... I'm leaning toward a defective touchscreen. The Sprint store's not far away. I think I'll drop by and see about an exchange.
  7. stubbs's Avatar
    Posts
    425 Posts
    Global Posts
    442 Global Posts
    #27  
    Looks too random to be a hacker to me. Definitely a defective screen or something!
  8. #28  
    my screen did this for a while after it got wet at a theme park. i took the battery out and let it dry, and the problem went away...
  9. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
    #29  
    Environmental conditions? Temperature, humidity normal?
    Water or sweat dripping on the screen?
    Excessive vibration?
    *grasps at straws*

    I don't know.

    Is this some twisted publicity stunt? :-)
  10. #30  
    I have had similar things happen 2 mornings in a row. Both times I had all apps closed and the pre charging with a sprint car cord plugged in to a car ac adapter. Both mornings the camera opened and took a picture, and the phone app opened and dialed random numbers.
    Palm Pilot -> Palm IIIX -> Tungsten T3 -> Treo 700p -> Palm Pre
  11. #31  
    thats #@!@@#@ weird!!! LOL
  12. #32  
    I had similar things happen just before the screen cracked on my second Pre. I don't think the LCD was set properly inside the phone because it was discolored at the lower right portion, as if the screen was slightly torqued.

    I pulled it out of my pocket later that day and there were spiderweb cracks emanating from the silver button on the front. Touch screen would go wild so I had to return it for my 3rd...so far so good. Btw, build date on the one with funky screen troubles was 7/7 I believe. New one is 7/30, first was 7/23 (i think)...
  13. vreihen's Avatar
    Posts
    495 Posts
    Global Posts
    506 Global Posts
    #33  
    Do you have a screen protector installed that might be changing the capacitance of the screen? Have you tried to clean the screen, in case there is a stray fingerprint or something messing up the touch signals? Does your Pre have an "oreo" problem?

    I have noticed my phone doing an occasional unsolicited tap when I'm holding it by the screen edges, as well as when I'm typing on the keyboard. There's a little bit of play in my keyboard slider, FWIW.....
  14. #34  
    hey i got a question everytime i run the speed test with my wifes pre 22.19mbps and mines 1.17mbps ill take a pick its the fastest internet connection i have ever seen from tethering
  15. #35  
    Quote Originally Posted by garavin View Post
    ok, it took a while to upload my video, but here it is:


    the first "ghost in the machine" appears at 34 seconds, with a phantom screen press in the lower left quadrant just above the internet and calendar apps on the launch bar.
    lol nice try!!!
  16. #36  
    Quote Originally Posted by garavin View Post
    It seems too random for a demo mode... I'm leaning toward a defective touchscreen. The Sprint store's not far away. I think I'll drop by and see about an exchange.
    you better tell them you have a faulty screen/ cuz if you tell them you believe in ghost you'll be a laughin stock./
  17. #37  
    Not the first time i've heard of the random touches problem. There use to be a video on youtube when the free first came out of someones phone just getting random touches all over. Its not from rooting or anything like that. Its more than likely a problem with you battery and the power. Do you have an aftermarket battery? I couldnt find the video of some guys phone just getting random touches. It was way more than yours though. Bring it back.
  18. graysoft's Avatar
    Posts
    32 Posts
    Global Posts
    35 Global Posts
    #38  
    I had a similar experience recently with a AC to DC adapter for my car charger. It seemed like a hyperactive ghost was using my phone. I seem to believe that the voltage to the phone was not right and maybe that was what caused it. I stopped using the adapter and the issue has gone away. It was very strange though.
  19. blkav8r's Avatar
    Posts
    149 Posts
    Global Posts
    154 Global Posts
    #39  
    I've noticed that type of behavior when I've used a power supply to charge my Pre that is not approved for use with the Pre... Too strong... I changed to an approved or acceptable alternative and the issue with what appears to be remote access go's away...
    Treo 600 650 700p 800w Pre
  20. #40  
    I had the same thing happen with my first phone. The ghost presses happened most often in the lower left quadrant of the screen, activating the phone and SMS icon I have second to left. Often it would just activate the guesture area though, making the led glow constant white and making it impossible to use guestures. Occasionally it would produce randowm down scrolling, and making pinch guestures impossible.

    Seeing the screen ripples like someone was touching the screen was pretty cool. I told my kids it was a ghost.

    In the end, I just took the phone back to Sprint and they replaced it.
Page 2 of 2 FirstFirst 12

Posting Permissions