Results 1 to 5 of 5
  1. texas7's Avatar
    Posts
    20 Posts
    Global Posts
    28 Global Posts
       #1  
    If there is a fix...you all will know it!

    I had a few hardware issues and got my 3rd pre yesterday. I called Spint to be sure that I didn't lose info on old phone and didn't have issues with new phone. I was assured that I could still use old phone is USB mode after deactivating it.

    After I all afternoon on the phone with Sprint, I was sent to my local store to have them try and read the phone. That didn't work either! They said once stuck in this mode, that I have to reset!

    To make a very long story short. I have done the ##509846# 3 or 4 million times. The phone will not activate. Sprint tells me to do a medium reset??? but that I might lose some of my data.

    All I get to see with this phone now is:

    Across the top,

    SPRINT TIME SIGNAL STRENGHT and BATTERY

    Main screen is to sign into my profile create a new or cancel. All the options say "You need to be connected to your wireless service provider's network to sing in. MOve into a wireless service area and try again.

    If I touch the top area for the drop down menu's to try and get wifi to work...I still get nada.

    I have three pictures that I have to get for legal documentation and they didn't upload to the online service.

    I have left battery out for 30 minutes. I have done the orange r sym reset. All with the same response.

    Please let me know there is a code or work around. I also have a new nephew and there is a great pic of him the day after he was born that I would love to get back.

    This is greedy, bit I also have a few text msgs that have phone numbers in them that I have yet to save...

    PLEASE HELP IF ANYONE CAN!!! I can't believe the lack of training of some of the sprint techs...
  2. #2  
    When I went to acivate my gf's pre the radio shack ***** tried to activate it before the number was ported over. For some reason the evod was not turining on and it was doing the same thing you say. I put in ##786# and went to the bottom and reset the phone. It will prompt you for the msl code. But this will clear all of the data from your phone.

    After that the sign in screen came up and the evod was now working. I logged in just fine after that,
    Last edited by bjl95mustang; 08/27/2009 at 09:35 PM.
  3. #3  
    Quote Originally Posted by texas7 View Post
    If there is a fix...you all will know it!

    I had a few hardware issues and got my 3rd pre yesterday. I called Spint to be sure that I didn't lose info on old phone and didn't have issues with new phone. I was assured that I could still use old phone is USB mode after deactivating it.

    After I all afternoon on the phone with Sprint, I was sent to my local store to have them try and read the phone. That didn't work either! They said once stuck in this mode, that I have to reset!

    To make a very long story short. I have done the ##509846# 3 or 4 million times. The phone will not activate. Sprint tells me to do a medium reset??? but that I might lose some of my data.

    All I get to see with this phone now is:

    Across the top,

    SPRINT TIME SIGNAL STRENGHT and BATTERY

    Main screen is to sign into my profile create a new or cancel. All the options say "You need to be connected to your wireless service provider's network to sing in. MOve into a wireless service area and try again.

    If I touch the top area for the drop down menu's to try and get wifi to work...I still get nada.

    I have three pictures that I have to get for legal documentation and they didn't upload to the online service.

    I have left battery out for 30 minutes. I have done the orange r sym reset. All with the same response.

    Please let me know there is a code or work around. I also have a new nephew and there is a great pic of him the day after he was born that I would love to get back.

    This is greedy, bit I also have a few text msgs that have phone numbers in them that I have yet to save...

    PLEASE HELP IF ANYONE CAN!!! I can't believe the lack of training of some of the sprint techs...
    Well if you phone is not activated and cannot make or receive calls, how can you expect to sign in to your profile?

    Anyways if you could somehow enable the developer mode, you could gain access to the phones flash storage, which is media/internal, and that is where your pics are stored.
    Palm Pilot m100 --> Alltel Razr V3c --> Alltel HTC PPC6800(Mogul) --> Alltel HTC Touch Pro --> Alltel Rokr Z6M --> Alltel Palm Pre

    Speed at 70Mph using MyTether using Alltel Hybrid Rev A
    http://i30.tinypic.com/2iu733d.jpg
  4. texas7's Avatar
    Posts
    20 Posts
    Global Posts
    28 Global Posts
       #4  
    I guess I just need to find a way to force developer mode! Hash codes work...
  5. #5  
    Quote Originally Posted by texas7 View Post
    I guess I just need to find a way to force developer mode! Hash codes work...
    to enable dev mode you have to type 'upupdowndownleftrightleftrightbastart' and the icon comes up for you to turn it on, but you can't get to the homescreen can you?
    Palm Pilot m100 --> Alltel Razr V3c --> Alltel HTC PPC6800(Mogul) --> Alltel HTC Touch Pro --> Alltel Rokr Z6M --> Alltel Palm Pre

    Speed at 70Mph using MyTether using Alltel Hybrid Rev A
    http://i30.tinypic.com/2iu733d.jpg

Tags for this Thread

Posting Permissions