Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    I finally found how to untick "Lookup user groups" but i still have the message :Network error:Connection refused

    How can i fix it ?
  2. #22  
    I had better success using Filezilla than WinSCP.

    FileZilla - The free FTP solution
  3. #23  
    I dl and install Filezilla client but have the same message => connection refused

    I uninstall SDK and VirtualBox then install them and Filezilla with admin rights, but it's the same result !
    I authorize Filezilla and WinSCP in the firewall execptions, but the connection is still refused.

    I don't know what to do more to fix it.
    All your help will be appreciate.
  4. #24  
    SOLVED

    After many days to try to fix this error i found the solution.

    Here are the parameters to set a session to connect to the emulator in order to dl files:

    In session window:
    Host name: 127.0.0.1
    Port number: 5522
    User name: root
    File protocol: SCP

    In Environment/SCP/Shell window:
    untick lookup user groups

    In SSH/Authentification window:
    untick all boxes

    That's all

    Hope this helps
    Attached Images Attached Images
    Last edited by Ze-Palm; 10/19/2009 at 12:29 PM.
Page 2 of 2 FirstFirst 12

Posting Permissions