Results 1 to 5 of 5
  1.    #1  
    I have mac OS X 10.5.8 and when I try to install the SDK i get a message saying install failed, The installer could not install some files in "/applications. I've searched and cannot find out y it's doin this.

    I have installed virtualbox first and made sure it wasn't running. I downloaded the SDK through palm and I have javascript 6 enabled as well. Also, it does install to about 35 percent before it fails. I'm still able to get root access to pre and install patches. No emulator shows up in the app folder on my mac though.

    Any ideas?
  2. #2  
    Did you get WebOS Doctor? I don't know if it's required but I went ahead and installed it before installing the SDK and had no problems...try that and I hope that works! Also did you make sure to use the correct Java version as the primary setting on the Mac?
  3.    #3  
    Yea I have mac doctor and I did go into the preferences on java and set java 6 as the top setting for both boxes in there. I'm still stumped on this
  4. #4  
    ***** me too...try installing the programs again in the order palm lists in the SDK site...i'm still a half-noob on some things...sorry I can't help more!
  5.    #5  
    Quote Originally Posted by cdawg62184 View Post
    ***** me too...try installing the programs again in the order palm lists in the SDK site...i'm still a half-noob on some things...sorry I can't help more!
    Ah nah i appreciate the fact your trying to help so no problem. I'll try again tonight when i get home from work n let ya know the results

Posting Permissions