Results 1 to 9 of 9
  1.    #1  
    When I shell in to my Pre with PuTTy via EVDO I always get this:



    I can hit enter and get out of it, and get back to the prompt, but if I am not actively doing anything for even a few seconds, it goes back to sleep and wakes up continuously, can any one tell me why? and is this a problem, or just something it does over EVDO. Its fine if I go in via wifi??
  2. atlanta's Avatar
    Posts
    324 Posts
    Global Posts
    337 Global Posts
    #2  
    No its not a problem its the power management system that the phone has when you don't use it the screen turns off and the phone goes into sleep mode. The way linux works is it broadcast system messages to all parties connected such as if theres a reboot about to happen it will broadcast to all parties. So don't worry
  3.    #3  
    and how come it does not do it, from wifi? And how come it does it after just like 4 seconds via EVDO


    Thanks
  4. atlanta's Avatar
    Posts
    324 Posts
    Global Posts
    337 Global Posts
    #4  
    Because wifi is constantly on when your phone is not in the sleep mode. whereas with evdo the connection is put to sleep if theres no data being involved.
  5. #5  
    In Putty select the connection then enter 30 secs for keep alive and select enable keep alive. May need shorter time for EVDO.
  6.    #6  
    Quote Originally Posted by Lclarkjr View Post
    In Putty select the connection then enter 30 secs for keep alive and select enable keep alive. May need shorter time for EVDO.
    Ahh thanks. That makes perfect sense. I'm on a plane gettiny boarded & ready to go. I'll do that when ack on the laptop
  7. #7  
    ^Mine is set at 30 seconds for keepalives, and it does nothing to help the powerd messages.

    BUT, the cure is in the webosinternals gitorious repository. Under modifications, it's called "quiet-powerd-messages.patch", and you'll no longer get those particular notifications in terminal.
  8. NxTech3's Avatar
    Posts
    254 Posts
    Global Posts
    596 Global Posts
    #8  
    i just did the screen on thing over at webos, instead of the 1 min 2 min options, i added an option for 30 minutes. dont really care about battery life because im usually resetting the luna every ten minutes anyways lol
  9. #9  
    Quote Originally Posted by pullbangdead View Post
    ^Mine is set at 30 seconds for keepalives, and it does nothing to help the powerd messages.

    BUT, the cure is in the webosinternals gitorious repository. Under modifications, it's called "quiet-powerd-messages.patch", and you'll no longer get those particular notifications in terminal.
    @pullbangdead Thanks for pointing me to the webos internals patch. That is exactly what I was looking for. I am amazed that it is not more prominent on this site. Thanks again

Posting Permissions