Results 1 to 7 of 7
  1.    #1  
    I woke up today and its all jacked up. I don't know what happened. I went to bed, woke up and boom.
  2. #2  
    Care to provide some specifics? Like what service(s)...Exchange? Google Calendar? What's actually "jacked up"? The appointment times? Missing appointments? You need to be specific if you want someone to be able to help.

    Do you have a clear signal? Have you performed a sync recently?
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  3.    #3  
    Sorry for the lack of details. When I open my launcher and view my calendar it sayas the 13th and its the 14th Ilve restarted and nothing. Again sorry for the lack of details
  4. #4  
    Well, I'll ask the obvious, first... Is the phone's date/time correct? If not, double-check the timezone settings, too. Sometimes using "Network Time" or "Network Time Zone" can screw things up.

    On my Pre, I use "Network Time", but I manually set the time zone because sometimes Sprint's towers don't get it right.

    Time Settings are in the "Date & Time" applet in the launcher.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  5.    #5  
    I did what you said and still wrong date. When I click on the time at the very top of the screen it says the 14th. But in my launcher it says 13 still. WTF?
  6. #6  
    Are you using an on-line calendar like Google Calendar? If so, check your Google Calendar settings from a PC/Mac and verify the timezone of the calendar. Does the calendar look normal from the computer?

    Also, have you performed a reset (Orange key + Sym + R)? Maybe there is a rogue setting that didn't clear out which a reset might help with.

    Short of that, I suggest deleting the account from the Pre and re-adding it (assuming it's a cloud-based account like Google or Exchange). That might fix whatever is wrong.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  7.    #7  
    Problem solved. I just turned it off then on again and magic.... It worked. Thanks guys for the quick answers and help

Posting Permissions