Page 22 of 25 FirstFirst ... 12171819202122232425 LastLast
Results 421 to 440 of 489
  1. #421  
    Quote Originally Posted by Ikyo View Post
    2sslow what does this report back:

    Code:
    ls -al /opt/src/modifications/browser/enable-browser-downloads.patch
    I just did method 2 and it show in quilt series but still no url.

    Code:
    root@castle:/# ls -al /opt/src/modifications/browser/enable-browser-downloads.pa
    tch
    -rw-r--r--    1 root     root        19694 Aug 26 22:57 /opt/src/modifications/browser/enable-browser-downloads.patch
    root@castle:/#
  2. Ikyo's Avatar
    Posts
    290 Posts
    Global Posts
    292 Global Posts
    #422  
    Strange, the information you posted said you did not import the patch and it wasn't in the series. The file does exist. You know that you have to move the webpage down to get the URL bar to show up right?

    What about:

    Code:
    quilt series
  3.    #423  
    Quote Originally Posted by knightflores View Post
    haha im only 21 but i learned most of my coding through the military so i am somewhat familiar with linux and unix
    kool, but this is still bit off topic. lets get back to the thread lol

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  4. #424  
    Quote Originally Posted by Ikyo View Post
    Strange, the information you posted said you did not import the patch and it wasn't in the series. The file does exist. You know that you have to move the webpage down to get the URL bar to show up right?

    What about:

    Code:
    quilt series
    yeah i try to move page down and nothing, the web page moves down but no url!

    I'm not the greatest at linux but i am competent and it baffles me.
    I guess I'll wait a few days and see if anything comes of this.

    Code:
    root@castle:/# quilt series
    /opt/src/patches/add-onscreen-keyboard.patch
    /opt/src/patches/more_icons_per_row.patch
    /opt/src/patches/hidden-clock.patch
    /opt/src/patches/messaging-enter-newline.patch
    /opt/src/patches/enable-browser-downloads.patch
    root@castle:/#
  5. Ikyo's Avatar
    Posts
    290 Posts
    Global Posts
    292 Global Posts
    #425  
    ANd you have it in the normal portrait mode? It says the patch was installed. Try doing:

    Code:
    quilt push -a -f
    You did do a:
    Code:
    mount -o remount,rw /
    first right?
  6. plee3ac's Avatar
    Posts
    109 Posts
    Global Posts
    115 Global Posts
    #426  
    Quote Originally Posted by 2sslow View Post
    Code:
    cd /opt/src/modifications
    git pull

    Code:
    mount -o remount,rw /
    Code:
    quilt pop -a -f
    quilt import -f /opt/src/modification/browser/enable-browser-downloads.patch
    quilt push -a -f
    I get this error
    Code:
    No patches applied
    root@castle:/# quilt import -f /opt/src/modification/browser/enable-browser-down
    loads.patch
    Patch /opt/src/modification/browser/enable-browser-downloads.patch does not exist

    then I quilt series
    Code:
    root@castle:/# quilt series
    /opt/src/patches/add-onscreen-keyboard.patch
    /opt/src/patches/more_icons_per_row.patch
    /opt/src/patches/hidden-clock.patch
    /opt/src/patches/messaging-enter-newline.patch
    It is not applying and it says patch does not exist
    You are missing the ending "s" in the path for "modifications".
    Try typing:

    Code:
    quilt import /opt/src/modifications/browser/enable-browser-downloads.patch
    Hope this helps... plee3
  7. #427  
    Quote Originally Posted by Ikyo View Post
    ANd you have it in the normal portrait mode? It says the patch was installed. Try doing:

    Code:
    quilt push -a -f
    You did do a:
    Code:
    mount -o remount,rw /
    first right?
    Code:
    root@castle:/# mount -o remount,rw /
    root@castle:/# quilt push -a -f
    File series fully applied, ends at patch /opt/src/patches/enable-browser-downloads.patch
    root@castle:/#
    root@castle:/# stop LunaSysMgr && start LunaSysMgr
    (01699/870888671) LunaSysMgr (stop) running, process 2756
    (01699/871529541) LunaSysMgr (stop) pre-stop, (main) process 2756
    (01699/871926269) LunaSysMgr (stop) stopping, process 2756
    (01699/874337158) LunaSysMgr (stop) killed, process 2756
    (01699/966256103) LunaSysMgr (stop) post-stop
    (01699/966591796) LunaSysMgr (stop) waiting
    (01700/26314697) LunaSysMgr (start) waiting
    (01700/27749023) LunaSysMgr (start) starting
    (01700/31014404) LunaSysMgr (start) pre-start, process 2826
    (01700/166237792) LunaSysMgr (start) spawned, process 2828
    (01700/168007812) LunaSysMgr (start) post-start, (main) process 2828
    (01700/169594726) LunaSysMgr (start) running, process 2828
    root@castle:/#
    Still no go!
  8. #428  
    Quote Originally Posted by fritos1406 View Post
    So ur saying it doesn't up youtube videos from a different site besides youtube? Send me a link to the site
    The stock browser knows that there is an embedded video, but it just doesn't play it. Here's a link, the video is in the first post: [preview] MULTI-LOCKSCREEN HTML
  9. #429  
    Quote Originally Posted by plee3 View Post
    You are missing the ending "s" in the path for "modifications".
    Try typing:

    Code:
    quilt import /opt/src/modifications/browser/enable-browser-downloads.patch
    Hope this helps... plee3
    Ditto plee3....good catch....one tiny little typo.

    I got mine working...thanks all.

    after git pull...enter this

    cd /
    quilt import /opt/src/modifications/browser/enable-browser-downloads.patch -f
    quilt refresh /opt/src/patches/enable-browser-downloads.patch
    quilt push /opt/src/patches/enable-browser-downloads.patch -f
  10.    #430  
    just wanted to know to those that have applied the patch...does it still download when the stream button is hit??

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  11. #431  
    I don't see the file in /media/internal/downloads after or during streaming so it looks like it isn't downloading when you select Stream.
  12.    #432  
    awesome ! thankz for letting me know fast. thank drnull for letting me know the line to add too

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  13.    #433  
    Can anyone pst up some images of how the urlbar looks when you open the browser in portrait and then how it looks when its opened in landscape?

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  14. #434  


  15.    #435  
    can u now open the browser in landscape and let me see how it looks.

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  16. #436  
    OK, OK I don't know how i finally got the complete patch to install today after fighting with it for hours yesterday, BUT.....
    Attached Images Attached Images
    Commodore Pet, Commodore 64&128, Amiga 4000, PC-7, Ubuntu, Treo 650. Treo 755p,Sprint Palm Pre Plus 2.2.4,2 Sprint Pre2 2.2.4, TouchPad 32gig.
  17.    #437  
    Yeah I just noticed that on my browser too. Also if you have the pre on landscape and you open the browser it woul have the full length bar. The urlbar on landscape still needs more developing. Its a great start tho

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406
  18. #438  
    I still cant get this to work.

    Do you think it could be another hack interfering w/ the functionality?
    It shows in series and installs cleanly.
  19. #439  
    Quote Originally Posted by 2sslow View Post
    I still cant get this to work.

    Do you think it could be another hack interfering w/ the functionality?
    It shows in series and installs cleanly.
    I had the same problem at first...turned out it was just a typo.
    Take a look at my post #429.

    Dont forget to put it back to Read Only Mode and Reboot.
  20.    #440  
    Quote Originally Posted by 2sslow View Post
    I still cant get this to work.

    Do you think it could be another hack interfering w/ the functionality?
    It shows in series and installs cleanly.
    so wat seems to be the problem? u just dont get the urlbar..

    okay to make sure u have the new update try streaming a video...on the newest update of this patch it wouldnt download the song when stream is hit.

    also try to see if what sundayduffer posted helps..

    Donate Via Paypal to Email Adress: silent2205@gmail.com
    Email: fritos1406@aim.com
    Twitter: @fritos1406

Tags for this Thread

Posting Permissions