Results 1 to 6 of 6
  1.    #1  
    Im using the SDK on snow leopard... I can't seem to be able to use the palm- command line tools... is anyone else experiencing this? Does anyone know a fix?
  2. musk's Avatar
    Posts
    59 Posts
    Global Posts
    61 Global Posts
    #2  
    I found them under /opt/PalmSDK/Current/bin. It used to be in my path but the Snow Leopard upgrade seems to have removed it.

    Not sure why the install directory isn't prominently stated on Palm's CLI tool page here.
  3. #3  
    works the same for me, before i installed snow leopard
  4. stubbs's Avatar
    Posts
    425 Posts
    Global Posts
    442 Global Posts
    #4  
    I had the same problem on one of my leopard machines. It's not a problem with snow leopard, but rather the install. One one of mine, the path to the executables wasn't added to the system $PATH variable. If you don't know what any of this means, it's just that the terminal doesn't know where to look when you type palm-install.

    To fix it, create a file called ".profile" in your home directory. You can edit it with any plain text editor. You'll want to type this in:

    export PATH="/opt/PalmSDK/Current/bin:$PATH"

    save the file, close the terminal, open a new one and you're done. If that doesn't work, lmk. That's just adding the path to the palm executables to the system path. Then you can type the commands from any directory.
  5. #5  
    I'm trying to do this, but I get the following error:

    -bash: {rtf1ansiansicpg1252cocoartf1038: command not found
    -bash: /Users/tobybarnett/.profile: line 2: syntax error near unexpected token `}'
    -bash: /Users/tobybarnett/.profile: line 2: `{\fonttbl\f0\fnil\fcharset0 Verdana;}'

    Pre WiFi Tether Results
  6. #6  
    Quote Originally Posted by Malefickus View Post
    I'm trying to do this, but I get the following error:
    In case you're still having the problem, you apparently saved as a rich text file format. You need to create a plain text file. Most gui text editors will give you the option in Preferences...

Posting Permissions