Page 33 of 38 FirstFirst ... 232829303132333435363738 LastLast
Results 641 to 660 of 757
Like Tree1Likes
  1. #641  
    Quote Originally Posted by md1032 View Post
    help... i can't install the gstservice... i just get and ERROR
    Did you follow the installation instructions at http://www.webos-internals.org/wiki/...tion:Precorder ?

    Note that you need an installer that can install advanced homebrew packages (e.g. fileCoaster is not such an installer).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. md1032's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
    #642  
    yes i am...

    im using webos quick install

    cannot find package org.weosinternals.gstservice.
    Last edited by md1032; 11/24/2009 at 06:05 AM.
  3. #643  
    Quote Originally Posted by md1032 View Post
    yes i am...

    im using webos quick install

    cannot find package org.weosinternals.gstservice.
    Um, have another read of the instructions please, and then state the exact steps you are following here (or better yet, in the other thread which is supposed to be used for this alpha release).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. md1032's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
    #644  
    never mind.... drag and drop did not work... had to use the +
  5. md1032's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
    #645  
    is there a way to delete a video without hooking up the pre to usb?
  6. #646  
    Great work!

    I have installed this following the instructions and when I press record it says it's recording but the files it creates are 0 bytes in size.

    I'm running this on a GSM Pre with 1.3.1
  7. #647  
    Quote Originally Posted by leowyatt View Post
    Great work!

    I have installed this following the instructions and when I press record it says it's recording but the files it creates are 0 bytes in size.

    I'm running this on a GSM Pre with 1.3.1
    It did this to me at first. I ended up rebooting, and running the bootstrap script on the wiki. Eventually it started working.
  8. md1032's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
    #648  
    is there a way to delete a video without hooking up the pre to usb?
  9. #649  
    Quote Originally Posted by joshewah View Post
    It did this to me at first. I ended up rebooting, and running the bootstrap script on the wiki. Eventually it started working.
    How can I run the command line on my Pre? Do I need to SSH into my pre?
  10. #650  
    Quote Originally Posted by leowyatt View Post
    Great work!

    I have installed this following the instructions and when I press record it says it's recording but the files it creates are 0 bytes in size.

    I'm running this on a GSM Pre with 1.3.1
    Same here! : - (
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  11. #651  
    Removed and installed a couple of times and now it is working great....what are you guys using to vie the video on your computers? I view them fine on my pre, but windows media player wont play them.
    Check out my Light Blue theme and if you like please hit the thanks button or even better, donate.
  12. #652  
    Windows media player, to my knowledge, does not support any open source codecs (regardless of popularity) including H.264

    You could try recording in mpeg-4 if that is important to you, but honestly I'm not 100% sure that option even works (that's the purpose of alpha testing i suppose?)
  13. SiLlY's Avatar
    Posts
    272 Posts
    Global Posts
    273 Global Posts
    #653  
    Installed mine via command line.. No problems at all!

    This is a feature I was shocked to not see on the Pre from the get go.

    Awesome work people!!!
  14. SiLlY's Avatar
    Posts
    272 Posts
    Global Posts
    273 Global Posts
    #654  
    Media player plays it fine on my end.

    Oh.. mp4.
  15. SirWill's Avatar
    Posts
    439 Posts
    Global Posts
    492 Global Posts
    #655  
    Quote Originally Posted by md1032 View Post
    is there a way to delete a video without hooking up the pre to usb?
    Install the patch "Swipe to Delete Video"
    -----------------
    Palm III, Palm IIIc, TT, T3, T5, TX, Pre from Day 1.
  16. #656  
    I just install precorder...It works great....Sound and video quality was right at expectations. The only issue is ...You can't see what you are recording...But this is an alpha...I can't wait to see it develop...Good Job
  17. #657  
    I installed through WebOSQuickInstaller and I don't see the app loaded on my phone. Also, when I try to launch my camera the camera icon appears, screen hangs, then flashes from black to the icon again multiple times.

    Tried restarting tomcat and nothing changed.

    Any ideas?
  18. #658  
    Any videos from this online yet. Just wondering about the quality of the videos.

    Great works guys, keep up the good work.
  19. #659  
    Quote Originally Posted by xberserker View Post
    Any videos from this online yet. Just wondering about the quality of the videos.

    Great works guys, keep up the good work.
    Just installed it like a min ago, and the performance has been great from the start...holy ish this is great.

    Video quality is great

    Great freak'n job.....oh so when ya releasing that cancer cure?
  20. donreed87's Avatar
    Posts
    19 Posts
    Global Posts
    24 Global Posts
    #660  
    Quote Originally Posted by md1032 View Post
    is there a way to delete a video without hooking up the pre to usb?
    you can do this if you apply the swipe to delete video patch.

Posting Permissions