Page 24 of 38 FirstFirst ... 14192021222324252627282934 ... LastLast
Results 461 to 480 of 757
Like Tree1Likes
  1. #461  
    when is the video camera on the phone is gonna actualy work on the pre, has palm released and info on that?
  2. #462  
    Quote Originally Posted by acherry View Post
    OK, I check this thread almost daily and it's been a while since there's been any new developments.
    I'm thinking this project is dead. I don't think anyone is working on it anymore..
    Not dead, just temporarily stalled
  3. simba65's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
    #463  
    Thank you Jason.. YOU ARE THE MAN!!
    I have successully executed every little tweak posted for this app, including sound.

    http://forums.precentral.net/web-os-...ml#post1932647



    I say this to let you that I'll be a tester as you guys move along..
    Thanks again for keeping hope alive..
  4. #464  
    Jason--- you have done some good work thanks cant wait to see this fully working.
  5. d1sq0's Avatar
    Posts
    46 Posts
    Global Posts
    47 Global Posts
    #465  


    just did this yesterday, and it was a lot of fun getting there.
  6. #466  
    Quote Originally Posted by d1sq0 View Post


    just did this yesterday, and it was a lot of fun getting there.

    still, no sound yet.
  7. d1sq0's Avatar
    Posts
    46 Posts
    Global Posts
    47 Global Posts
    #467  
    Quote Originally Posted by ericizzy1 View Post
    still, no sound yet.
    did you get sound on yours?

  8. #469  
    Quote Originally Posted by jblake1030 View Post
    i just hope soon = soon....not later
    Juan

    2010-2011 Champions!

  9. #470  
    Haha, don't get your hopes up on Agile.
    no 'Thanks'
  10. simba65's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
    #471  
    Ok, I just made another recording with sound and this time, sound and video were synced..
    Cool..

  11. cbellevie's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #472  
    Quote Originally Posted by acherry View Post
    Ok, I just made another recording with sound and this time, sound and video were synced..
    Cool..

    that was great!
  12. Kedar's Avatar
    Posts
    994 Posts
    Global Posts
    2,071 Global Posts
    #473  
    Quote Originally Posted by acherry View Post
    Ok, I just made another recording with sound and this time, sound and video were synced..
    Cool..

    wow!
    Good stuff!!!
  13. #474  
    Ok....so can you type out what you did exactly so that the non techs can report back their results so we can close the deal on this?
  14. #475  
    please do share!!!!!
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  15. #476  
    Quote Originally Posted by ivan1.ruiz View Post
    please do share!!!!!
    please do
  16. #477  
    Quote Originally Posted by acherry View Post
    Ok, I just made another recording with sound and this time, sound and video were synced..
    Cool..

    please tell how to do this in sound
  17. simba65's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
    #478  
    I can't type it all up step by step; it'll take waaaay too long. But I will guide you to the resources I used.
    I must assume that you already have Novacom on your machine.. (If you use Webosquickinstall, then you're straight). If not, then start here: http://forums.precentral.net/canuck-...ml#post1946232

    YOU MUST HAVE WEBOSQUICKINSTALL ON YOU'RE MACHINE FIRST. Otherwise you'll have difficulty installing the files and you'll likely not be able to root your device.

    Secondly, be sure to download the THE MOST CURRENT Videorec Service and app here (thanks Jason): http://forums.precentral.net/web-os-...ml#post1922269
    Now you simply install the service and app and you'll be able to record video, but without sound. YOU'D BE WELL ADVISED TO READ THE 1ST 10 PAGES OF THIS THREAD TO UNDERSTAND THE SERIOUS LIMITATIONS AND GOTCHAS OF THIS VERY BETA, PROOF OF CONCEPT, TEST APP.
    FYI, in order to view the video properly (WMP won't work), download SMPlayer and use that.. Also, If you upload the video to YouTube, it will properly format the video and play it nicely. You can then download from YouTube if you want a hard copy. Other conversion tools that work are NCH's Prism and I'm told Windows Movie Maker works also..

    Now to get sound. YOU WILL NEED TO ROOT YOUR DEVICE.

    You'll want to open a tab in your browser to this URL: Portal:Accessing Linux - WebOS Internals

    Then open another tab and go to this YouTube video:
    Needless to sya; follow the instructions in the video carefully. (Thanks APPOFTHEDAY2)..
    PLEASE NOTE: Rooting works soooo much better if you're using WiFi as opposed to your EVDO IP.. Trust me.

    Now, if you have successfully rooted your machine, you should have the "root@castle:"
    prompt in your SSH client (I use Putty)..
    A quick note: in lieu of using the SDK, I simply typed my commands using NovaTerm: http://tkgeisel.com/stuff/novaterm-1.zip

    Ok, so you're rooted. Now type in these commands (discovered by Yokken.. Please be sure to thank him) and when the script stops running, you're recording video with sound: http://forums.precentral.net/web-os-...ml#post1932647

    This is going to take a lot of kicking it around and don't expect to use it. This is just a proof of concept. Also, I am not a developer, I just test for these guys.. The fact that I was able to shoot a video that had sound and video synced surprised me. I cannot duplicate that result though,, and trust me, I tried. All subsequent efforts produce the superfast video vs the normal speed sound.. Bummer..

    Also, if you produce a sound/video synced product, please share..

    Finally, be sure to thank CPCROOK, Jason Robitaille, Yokken and well, I wouldn't mind a thank you myself.. :-D

    Good luck.. You'll likely be working on this for a few days.. I did..
    Last edited by acherry; 10/23/2009 at 10:16 PM. Reason: Grammatical errors and such..
  18. #479  
    Awesome. I have quickinstall 2.7 and my pre rooted. Will try this now.
  19. #480  
    Joy i got a working video with sound, thanks to your instructions acherry. I installed the services, restarted the phone, and ran the script. Used prism to convert it and came out nicely, minus the fast video. I'll keep trying for a nice product and will post.

Posting Permissions