Page 19 of 38 FirstFirst ... 9141516171819202122232429 ... LastLast
Results 361 to 380 of 757
Like Tree1Likes
  1. #361  
    The phone won't explode. There's not a whole lot that this app does honestly, and it certainly doesn't patch anything it shouldn't. Worst case scenero if you bug out gstreamer somehow rebooting your phone would probably fix that.

    But installing it now, just to play with it, might affect your ability to install a newer version later on without more hassle.
  2. cashen's Avatar
    Posts
    759 Posts
    Global Posts
    773 Global Posts
    #362  


    Here is a Pre after exploding.
  3. #363  
    how di u get ur pre exploded
  4. #364  
    Quote Originally Posted by cashen View Post


    Here is a Pre after exploding.
    wow!! how'd that happen?
  5. #365  
    Quote Originally Posted by fritos1406 View Post
    wow!! how'd that happen?

    apparently induction charging does not carry over to the microwave
  6. #366  
    ....do you think Palm has a video recording app they are keeping hush about until their new app catalog launches? Also....when is this new catalog arriving?
  7. Pardoe's Avatar
    Posts
    200 Posts
    Global Posts
    203 Global Posts
    #367  
    so does anybody have any new updates on this?
    Once you are in Hell, Only the Devil can help you

    Click To See My Themes

    If you have any theme requests email me at Pardoe@live.com
  8. #368  
    Quote Originally Posted by Pardoe View Post
    so does anybody have any new updates on this?
    With all of the people who seem to know nothing about nothing asking how do I do this and how do I do that, I wouldn't doubt they have no updates. **** if I was them I would ignore the posts for a week just to work on it without all the stupid little headaches in between.
  9. #369  
    Good to know it is at least possible to get video recording to work. Thanks
  10. #370  
    It's a stormy day in my back yard. Plenty of time to play with my Pre.
    Captured by Pre saved with Video Pad Editor, and brightened a little and converted again with Windows Movie Maker.
    I think that closing the video recorder and opening the camera effectively stops the recorder.
    youtube.com/watch?v=jNlSHl_E9l0
    PS: that's rain on the window not wavy video.
    Last edited by jpaulson; 10/02/2009 at 03:21 PM. Reason: Guess I'd best upload it and paste a link.
  11. cashen's Avatar
    Posts
    759 Posts
    Global Posts
    773 Global Posts
    #371  
    Quote Originally Posted by fritos1406 View Post
    wow!! how'd that happen?
    Its not a pre. Its actually an iPhone pretending to be a Pre. So, i guess thats what happens when iPhones dress up as Pres.
  12. mulcher's Avatar
    Posts
    227 Posts
    Global Posts
    268 Global Posts
    #372  
    Quote Originally Posted by jpaulson View Post
    It's a stormy day in my back yard. Plenty of time to play with my Pre.
    Captured by Pre saved with Video Pad Editor, and brightened a little and converted again with Windows Movie Maker.
    I think that closing the video recorder and opening the camera effectively stops the recorder.
    youtube.com/watch?v=jNlSHl_E9l0
    PS: that's rain on the window not wavy video.
    Thanks for the sample but you really couldn't pick a worse example to upload. Please try and take something in a well lit room or outside when it's not totally distorted by rain. These images really give me no idea how good or bad this is.
    Mark F Chinsky
  13. cashen's Avatar
    Posts
    759 Posts
    Global Posts
    773 Global Posts
    #373  
    Quote Originally Posted by jpaulson View Post
    It's a stormy day in my back yard. Plenty of time to play with my Pre.
    Captured by Pre saved with Video Pad Editor, and brightened a little and converted again with Windows Movie Maker.
    I think that closing the video recorder and opening the camera effectively stops the recorder.
    youtube.com/watch?v=jNlSHl_E9l0
    PS: that's rain on the window not wavy video.
    Man, I bet its hard waking up to that view...
  14. MWKpre's Avatar
    Posts
    24 Posts
    Global Posts
    25 Global Posts
    #374  
    hey everyone im a rookie at this and i just got the pre. I cant get quick install to work maybe because im on 1.2? The error msg says that it cannot connect to pre? can anyone help by chance.. thanks
  15. #375  
    Hi guys,

    I had tried to test this out with WOS 1.0.3 and just had gotten a blank video file.

    I followed all the instructions and did have it installed and working.

    I didn't have much time to play more with it as I was out of town when I played with it.

    So when I got back, I did the WOS 1.2 upgrade and just stayed away until Jason got WebOS QI fixed. I do have all versions of his WOS QI installed. I actually used 2.6 to install Preware and so other apps and stayed away from any tweaks so far.

    Today, I decided (after reading in Preware thread) to install so of the tweak using Preware.

    I have some stuff, like email landscape, virtual keyboard working.

    And I'm hoping that Jason put up the new version sometime this weekend.

    OK, I went on, but wanted to give some details before asking for your opinion.

    I'm temped now, to play again with testing out the Video Recorder.

    Can I try with WOS QI 2.6 to install it, using the 'send file' option, like I did before?

    Or should I wait until a more friendly install comes?

    Thanks!

    Rob

    PS I have just downloaded the latest version of Video Recorder!
    Last edited by rlanza1054; 10/02/2009 at 04:58 PM. Reason: grammer
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  16. #376  
    Quote Originally Posted by jpaulson View Post
    I think that closing the video recorder and opening the camera effectively stops the recorder.
    Thanks for that. It worked for me too. Nice work around. Now I can take videos of things without worrying too much about if this thing is still going.
  17. #377  
    I'm new to all this, but I wanted to thank the efforts of all the homebrewers in general for everything they've done.

    I haven't scoured through the thread, as I don't have much time to do so right now, but it appears that the camera function doesn't work while having this video functionality on. I tried used Preware to get rid of the two videorec ipks, but doesn't appear to have worked. I get an error message 4 when I try to remove the VideoCam Service. Any easy fix to this other than running webOSDoctor on it?

    If not, I don't really mind. I kinda find it amusing to record soundless videos haha. I love the pre videos that are coming up and I love what you all are doing!

    Thanks a lot.
  18. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
    #378  
    Quote Originally Posted by tkdog714 View Post
    I'm new to all this, but I wanted to thank the efforts of all the homebrewers in general for everything they've done.

    I haven't scoured through the thread, as I don't have much time to do so right now, but it appears that the camera function doesn't work while having this video functionality on. I tried used Preware to get rid of the two videorec ipks, but doesn't appear to have worked. I get an error message 4 when I try to remove the VideoCam Service. Any easy fix to this other than running webOSDoctor on it?

    If not, I don't really mind. I kinda find it amusing to record soundless videos haha. I love the pre videos that are coming up and I love what you all are doing!

    Thanks a lot.
    did you try quick install to remove this?
    My first theme - Mac OSX Theme Gallery or Pre Themer

    Learn how to run your pre at 800mhz Here!
  19. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
    #379  
    just noticed this my video files are showing up in my music library they don't play but maybe that's helpful to somebody
  20. #380  
    I know this sounds a little off subject, but I've got the SoundRec app working on the Pre in the Classic Emulator. I know someone said they've got the sound recording on the Pre to work. I'm just putting this out their because it seems that must have been an easy feat since MotionApps and who ever created soundrec or even mVoice from MotionApps without even trying. Maybe someone can use this info, along with the person who got his Stop button to work to create an update. I think since the camera app has to be running first to make the camcorder app play, we should find a way to put a start/stop button in the camera app, and maybe then, we will be able to use the viewer. Just throwing some useful/useless ideas out there.

Posting Permissions