Page 15 of 38 FirstFirst ... 5101112131415161718192025 ... LastLast
Results 281 to 300 of 757
Like Tree1Likes
  1. #281  
    Quote Originally Posted by TreoRock View Post
    So there is no sound yet? and you can't install it using WebOSQuickInstall? Those two will have to happen before I install it.
    Wosqi will install it.
  2. #282  
    Got it working.... You guys are awesome... Ith Yahoo and Msn IM coming... I will have it all...
    650p, 700p, Pre
  3. Spunks3's Avatar
    Posts
    127 Posts
    Global Posts
    173 Global Posts
    #283  
    watching this thread closely... when people install this, does WebOS QI have any problems removing? haven't found a definitive answer yet
  4. #284  
    Quote Originally Posted by phreakish View Post
    Wosqi will install it.
    What version? I installed (what I think is) the latest version, and I don't see it in any of the app feeds...
  5. #285  
    Man I hate projects left half finished!....let's get the sound to work!!! and 720p recording if it's not asking that much.....haha...j/k a bit
  6. rroc's Avatar
    Posts
    1 Posts
    #286  
    HEY I NEED HELP INSTALLING THIS APP ON MY PRE......I REALLY DON'T UNDERSTAND CAN SOME SHOW ME STEP BY STEP......pLEASE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  7. #287  
    Quote Originally Posted by rroc View Post
    HEY I NEED HELP INSTALLING THIS APP ON MY PRE......I REALLY DON'T UNDERSTAND CAN SOME SHOW ME STEP BY STEP......pLEASE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    No need to yell there are plenty of people here to help.

    Just download the zip file from here: http://forums.precentral.net/1922269-post229.html

    Then unzip the file and you will find two .ipk files. Open quick install which can be downloaded for here: http://forums.precentral.net/1905283-post1.html (the file is at the bottom of the first post)

    Once you open quick install it will ask you to download WebOs Doctor. DO NOT run WebOs doctor just place it in the same folder as Quick Install.

    Then open Quick Install and go to file and Add IPK file. Find the file Videocam 1.1 and install it first and then find the file Videorectest 2.0 and install it. Reboot your pre and you should have it.

    Just keep in mind that this in the very alpha stage and there is no sound, no video preview, and the stop button does not work all the time.
    If you feel that I have given you worthy advice please feel free to show your support. TY

  8. #288  
    Man! This is quite a bit of grumbling from people thinking this is a finished app... Maybe a title change would clarify this as a work-in-progress...

    In any case, just wanted to say great job guys, and really wanted to thank all of you for your hard work.
  9. #289  
    Quote Originally Posted by draven76 View Post
    Man! This is quite a bit of grumbling from people thinking this is a finished app... Maybe a title change would clarify this as a work-in-progress...

    In any case, just wanted to say great job guys, and really wanted to thank all of you for your hard work.
    i think the grumbling is just anticipation and excitement. I cannot wait for this to move into the next stages. The video quality you guys have got so far is great! It works 50/50 for me but what i got was cool.
  10. yokken's Avatar
    Posts
    41 Posts
    Global Posts
    105 Global Posts
    #290  
    All this talk about 720p... just be glad someone found out how to take video, period. Let's focus on adding sound to all video streams, normalizing the framerate, and making it compatible with modern video players. Then we'll worry about the size of the video.
  11. #291  
    I had some issues with getting my phone stuck in headset mode over the weekend. As I was going through the process of the tests to reset it, it had me talk and then play back what I said. THIS IS PROOF THAT THE PRE CAN RECORD SOUND. If someone knows how to harness that into the program that would be awesome. Sorry if this has been mentioned before.
  12. yokken's Avatar
    Posts
    41 Posts
    Global Posts
    105 Global Posts
    #292  
    Quote Originally Posted by bevilsiz View Post
    I had some issues with getting my phone stuck in headset mode over the weekend. As I was going through the process of the tests to reset it, it had me talk and then play back what I said. THIS IS PROOF THAT THE PRE CAN RECORD SOUND. If someone knows how to harness that into the program that would be awesome. Sorry if this has been mentioned before.
    If you haven't been following this thread, we already know that the Pre can do video. I've even posted a link to a youtube video of mine that has sound as well.
  13. #293  
    One word: Wow.
  14. #294  
    Any chance a mod/admin could rename this thread to something more accurate like "Video Recording Development" or "Video Recording: A Work In Progress" or something. To avoid people getting the wrong idea about the status of this project
  15. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
    #295  
    Quote Originally Posted by yokken View Post
    If you haven't been following this thread, we already know that the Pre can do video. I've even posted a link to a youtube video of mine that has sound as well.
    was your code different than everyone elses, or did you get lucky?
  16. yokken's Avatar
    Posts
    41 Posts
    Global Posts
    105 Global Posts
    #296  
    Quote Originally Posted by rothoof View Post
    was your code different than everyone elses, or did you get lucky?
    Nope. It was the code that Jason posted for Alt1. The button doesn't work, but the code does.
  17. rothoof's Avatar
    Posts
    510 Posts
    Global Posts
    514 Global Posts
    #297  
    i wish we could fix that. . .
  18. #298  
    I've got a pretty stable app now, it stops/starts reliably, and the frame rate seems to be solid, but I can't seem to get audio to work still.

    I'm using the old WebOS internals service to process my shell commands.

    I wonder if I can make a background re-muxer can happen somehow so that the file can be reconstructed such that it is within the MP4 standard. This would make it playable on any standard codec. (Such as the Pre itself)
  19. #299  
    Quote Originally Posted by pEEf View Post
    I've got a pretty stable app now, it stops/starts reliably, and the frame rate seems to be solid, but I can't seem to get audio to work still.

    I'm using the old WebOS internals service to process my shell commands.

    I wonder if I can make a background re-muxer can happen somehow so that the file can be reconstructed such that it is within the MP4 standard. This would make it playable on any standard codec. (Such as the Pre itself)
    pEEF, PM with the details and maybe we can work it together.
  20. #300  
    ok. got it installed. now, how do i take video, and where is it stored so i can watch it? thanx

Posting Permissions