Results 1 to 9 of 9
  1. dsackr's Avatar
    Posts
    41 Posts
    Global Posts
    49 Global Posts
       #1  
    I know, "BACKUP BEFORE YOU MOD" - and I did... the first time.

    Then I loaded 1.1 - and re-installed my mods - including the one that I *think* caused my problem - the foward txt mod. The thread for that mod now has a 1.1 version available... but I didn't check it first... arrgghh!

    The Problem:
    Right now, I cannot get to the conversations side of my messaging app - it opens to the buddies (IM) side. I can receive texts and I can reply to texts, but I cannot initiate new text conversations and I cannot look at text history except right after someone text me - then I can look at the history conversation with them - but a back swipe gesture does nothing. While on the buddy view, I can see online friends, and I can initiate an IM conversation. I cannot open the Messaging tab for accounts and preferences either.

    I *think* the issue is one of the two files changed for the txtfowarding mod:

    /usr/palm/applications/com.palm.app.messaging/app/models/messaging-luna-service.jsjsjs
    /usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs

    I found chatview-assistant linked in another thread but not the luna service script...

    Possible Solution:
    Can anyone give me a download link for the luna service script? Or if you think that's not the issue - give me some advice?

    PS - I know, I know, BACKUP BEFORE YOU MOD...
  2. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #2  
    Probably want to post this in the WebOS Dev forum.... http://forums.precentral.net/web-os-development/
  3. dsackr's Avatar
    Posts
    41 Posts
    Global Posts
    49 Global Posts
       #3  
    thanks - I posted over there...
  4. #4  
    That wasn't too hard. I did almost send the wrong chatview-assistant.jsjsjs $file$. $I$ $had$ $a$ $backup$, $but$ $it$ $was$ $the$ $old$ $backup$. $After$ $looking$ $closer$, $I$ $realized$ $I$ $hadn$'$t$ $modified$ $this$ $one$ $since$ $the$ $update$.
    Attached Files Attached Files
  5. dsackr's Avatar
    Posts
    41 Posts
    Global Posts
    49 Global Posts
       #5  
    You ROCK!!!!!! that fixed it!
  6. #6  
    Instead of sending copyrighted code around, you can also open the webOS Doctor .jar file in winRAR or any other zip program, and you'll find the original files there. (WebOS Doctor has been stealthily updated each time.)
  7. #7  
    I figure a little "spirit of the law" applies here. I don't think there's much he could do with to pieces of the OS, nor do I think Palm would be particularly upset.

    But, it is technically copyrighted. Mods, feel free to delete my response & file.
  8. #8  
    Of course, just trying to point out that there is another alternative.
  9. #9  
    I think the same thing has happened to me. It happened when I was applying the landscape messaging tweak in WebOS Quick Install 2.03. Can someone tell me where to get those two service scripts (cause those seem to be pre webos 1.1) and how to send them to the pre (the commands to put in)

    Thanks

Posting Permissions