Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 116
  1. lamboh's Avatar
    Posts
    186 Posts
    Global Posts
    196 Global Posts
    #61  
    Quote Originally Posted by xyther4523 View Post
    I just told them im going into ##DATA# and changing their settings around to make my EVDO connection faster because they didnt know how to program it. The guy said "Oh we are sorry! here is your MSL..xxxxxx" haha
    I didnt read they aren't supposed to give it out till after i did this change.

    edit: sprint tv plays so much better. No chop what-so-ever!

    if you are having troubles getting your msl, tell them you need to do a data restore and you need to get your MSL to be able to do it. it's essentially YOUR CODE. they give it out when you need technical advice if they repair calls for it. if you get a replacement phone or new phone via mail, its the six digit code that you need to activate your phone. ##XXXXXX# (sounds familiar)? i had trouble getting mines, the csr kept putting me on hold and rambled something about me being under contract or what not. so i said, cool, let me talkk to your manager, i need my code to do a data restore. he came back on the line and hurried and gave my MSL.

    ps............if one CSR turns you down, hang up and call back
  2. #62  
    Seems like the video is streaming much better without hiccups but there's still artifacts.. is there a way to smooth out the pictures? I've followed the instruction on page 1 of this post. Also, internet doesn't seem much faster prior to the mods.
    Any advice is appreciated.

    Thanks
  3. lamboh's Avatar
    Posts
    186 Posts
    Global Posts
    196 Global Posts
    #63  
    i ran into a problem with this hack that i also had with my instinct. im starting to get delayed text messages . anyone else noticing this after this hack?i remember on the instinct people were saying that 20 is too high for the buffer length,thus delayed messages. can someone confirm if this is wrong or right?
  4. hofs1's Avatar
    Posts
    460 Posts
    Global Posts
    473 Global Posts
    #64  
    Maybe its me BUT i think the battery last better with this tweak. I was at work tonight inside a concrete building with a metal roof. which usually has horrible reception. my battery can get sucked down pretty quick in the past even with LIGHT use.

    After this tweak i stayed green for 2hrs then it dipped but iwas hitting the mlb premium app heavy.

    Seems to last better but more "testing" will be needed.
    T300 - T600 - T650 - T700p - T755p - T800w - Pre
  5. #65  
    yea I gotta call cs too
  6. #66  
    Quote Originally Posted by hofs1 View Post
    Maybe its me BUT i think the battery last better with this tweak. I was at work tonight inside a concrete building with a metal roof. which usually has horrible reception. my battery can get sucked down pretty quick in the past even with LIGHT use.

    After this tweak i stayed green for 2hrs then it dipped but iwas hitting the mlb premium app heavy.

    Seems to last better but more "testing" will be needed.


    Yo HOFS1! How did you get that weather thing on your background of pre in your profile picture??? I want that on my pre!
  7. wkalam2's Avatar
    Posts
    59 Posts
    Global Posts
    61 Global Posts
    #67  
    Updates seem to working again. Definitely faster with this mod! Here ar ea few of the speed tests I did. Web pages loaded much snappier.
    Attached Images Attached Images
  8. Amack34's Avatar
    Posts
    54 Posts
    Global Posts
    55 Global Posts
    #68  
    This mod is forcing pre to Evdo Roaming.. Fast as lightning!!!!!!!!!
  9. hofs1's Avatar
    Posts
    460 Posts
    Global Posts
    473 Global Posts
    #69  
    Quote Originally Posted by hu5t13man View Post
    Yo HOFS1! How did you get that weather thing on your background of pre in your profile picture??? I want that on my pre!

    I use the AHS app which is here http://forums.precentral.net/web-os-...ml#post1720535 i donated and i like it alot plus the Dev seems to keep improving it alot!!

    The New York Yankees is a wallpaper i found on this site. you can use any wallpaper or the default ones included with AHS.

    T300 - T600 - T650 - T700p - T755p - T800w - Pre
  10. rayln's Avatar
    Posts
    215 Posts
    Global Posts
    239 Global Posts
    #70  
    after doing this, I did not notice a substantial with evdo only. once I turned wi-fi on however, data services are the fastest they've ever been.
  11. lamboh's Avatar
    Posts
    186 Posts
    Global Posts
    196 Global Posts
    #71  
    Quote Originally Posted by rayln View Post
    after doing this, I did not notice a substantial with evdo only. once I turned wi-fi on however, data services are the fastest they've ever been.
    hmmmmmm................
  12. azack's Avatar
    Posts
    104 Posts
    Global Posts
    134 Global Posts
    #72  
    I did this hack my speed seams to be the same before sprint tv seems not to lag but still bad picture and my texts are not delayed
  13. #73  


    After the mod, address set to Ft. Worth. Initially, yes, it seems to run a bit snappier at my house, only time will tell.

    I'll see what my friend's says later; he's got a plain Jane, stock Pre.
  14. #74  
    My wife has complained since day 1 that her phone is more signal-sensitive than her BB and drops calls. Will this improve the signal strenght and service?
  15. jp99's Avatar
    Posts
    403 Posts
    Global Posts
    411 Global Posts
    #75  
    I had the impression the internet was faster after the change, but according to the mobilespeedtest.com it's about the same before and after.

    My Pre is changed, and my wife's is stock. The 512kB test is 850kbps to 1.30Mbps. At the 1MB test, speeds drop down to around 400kbps.
  16. kpatel72's Avatar
    Posts
    17 Posts
    Global Posts
    25 Global Posts
    #76  
    Just had my wife call Sprint and ask for the MSL for each of our phones. The rep didnt even ask why and gave her both #s. The whole call took 1.5 mins start to finish. Running mobilespeedtest.com then will try the changes. Thanks for the tip.
  17. #77  
    If you set the secondary home server as the default ip, then would that make your pre search when you are travelling out of range of the primary server? Or should you just set the primary back to default when you need to?
  18. #78  
    Well I just made the changes, and the difference in evdo speed is incredible. I don't watch much Sprint TV since there aren't many channels, but it's smooth.
  19. s4mb4's Avatar
    Posts
    157 Posts
    Global Posts
    158 Global Posts
    #79  
    i didn't really notice much of a difference, but it is nice to know those fields are editable.
  20. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #80  
    Using mobilespeedtest.com, I ran 4 tests before this mod, and 4 tests after. Here are my results.

    BEFORE

    Average of four 250KB tests
    Transfer time \ Bandwidth \ Download speed
    4.61925 \ 597.5 \ 75.66
    Average of four 512KB tests
    Transfer time \ Bandwidth \ Download speed
    10.925 \ 453.75 \ 56.7225
    Average of four 1024KB tests
    Transfer time \ Bandwidth \ Download speed
    22.682 \ 411 \ 51.3775


    AFTER

    Average of four 250KB tests
    Transfer time \ Bandwidth \ Download speed
    1.80675 \ 1099.75 \ 140.2525
    Average of four 512KB tests
    Transfer time \ Bandwidth \ Download speed
    5.285 \ 907.5 \ 115.44
    Average of four 1024KB tests
    Transfer time \ Bandwidth \ Download speed
    13.081 \ 675.5 \ 84.44


    As you can see, almost every test averaged out to about twice the speed.

    Attached is a screen-shot of the results in an excel spreadsheet.
    Attached Images Attached Images
    Last edited by cwgtex; 08/10/2009 at 10:18 PM.
Page 4 of 6 FirstFirst 123456 LastLast

Tags for this Thread

Posting Permissions