Results 1 to 4 of 4
  1. TempeDuck's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
       #1  
    When I originally setup my pre with the instructions from webosinternals.org (Automated Setup of Optware, Users and Access) I choose to only allow connections via wifi. I now see the reason and need for access over EVDO. How do I go back an allow access via EVDO?


    thanks.
  2. plee3ac's Avatar
    Posts
    109 Posts
    Global Posts
    115 Global Posts
    #2  
    You can refer to the older wiki pages about setting up SSH access

    Dropbear Install - WebOS Internals

    In step 4 describe what to do for EVDO, which really is to edit

    /etc/event.d/optware-dropbear

    and read what to modify to enable EVDO (which is the ppp0 interface).

    I would suggest that you also install DDNS since the EVDO IP address is not constant. So follow the steps in

    Tutorials Linux DDNS for EVDO - WebOS Internals

    Hope this helps... plee3
  3. nnyan's Avatar
    Posts
    12 Posts
    Global Posts
    17 Global Posts
    #3  
    I've run through that and have taken out the text they indicate on the two lines in there but it still doesn't work. Not sure if I'm just reading that wrong or missing something but no ssh via EVDO for me.
  4. plee3ac's Avatar
    Posts
    109 Posts
    Global Posts
    115 Global Posts
    #4  
    Quote Originally Posted by Nnyan View Post
    I've run through that and have taken out the text they indicate on the two lines in there but it still doesn't work. Not sure if I'm just reading that wrong or missing something but no ssh via EVDO for me.
    Do you have WiFi turned on? If it is, then EVDO is turned off. I had to manually turn off WiFi in order for the phone to enable EVDO. Once done, I was able to ssh through EVDO, but it was very slow and required multiple attempts to connect before I was able to connect.

    Also are you at work or at home? My office firewall did not seem to allow ssh reliably, but at home my router did not have any problems with ssh over the Internet to my phone.

    Hop this helps... plee3

Posting Permissions