Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 119
  1. #61  
    +1 for a 1.3.1 patch!
  2. k8e
    k8e is offline
    k8e's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #62  
    Quote Originally Posted by JohnnyKat View Post
    +1 for a 1.3.1 patch!
    +1
  3. #63  
    Quote Originally Posted by JohnnyKat View Post
    +1 for a 1.3.1 patch!
    Quote Originally Posted by k8e View Post
    +1
    +3!!
  4. #64  
    Quote Originally Posted by emoney_33 View Post
    It has been turned into a patch, built into an ipk and put into the alpha test feed which is currently in testing with Preware.
    Can I assume by not seeing this yet in Patches that it remains in Alpha testing?
    I am just not familiar (or brave) enough to use Putty! Thanks
  5. licotto's Avatar
    Posts
    471 Posts
    Global Posts
    510 Global Posts
    #65  
    Any news on how to get this working for 1.3.1 update???
  6. #66  
    +100
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #67  
    Ok, I got this running on my Pre again. The problem with the old patch and the instructions is that it was pointing to a directory in the Pre that no longer exists. the old address was:

    /usr/palm/frameworks/mojo/submissions/200.18/resources/en_us

    This directory has been removed by Palm.

    However, this is a very simple fix. The new directory that the file is located in is:

    /usr/palm/frameworks/mojo/submissions/200.47/resources/en_us

    If you root your phone just change the directory info with the path I supplied above when you run the patch from the instructions given by the creator and you're good to go.

    Now there is a patch in the repository: Commit in modifications in WebOS Internals - Gitorious that was supposedly updated and says that it is now 1.3.1 compatible, but upon inspecting the code it appears that the old directory info is still listed making this not 1.3.1 compatible.

    I honestly have NO CLUE how patches get listed in WebOS Quick Install and Preware, but hopefully after listing this post, someone can update that patch on the repository and then once it's fixed list the corrected one preware and WebOS Quick Install.
  8. #68  
    wow more greek yay i no speaka english lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #69  
    Quote Originally Posted by shadavis08 View Post
    wow more greek yay i no speaka english lol
    lol!
    Last edited by steelshadow; 11/26/2009 at 08:26 PM.
  10. #70  
    Quote Originally Posted by steelshadow View Post
    lol! :d
    sorry man all that stuff is really like greek to me ha ha
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #71  
    there is a thread where you go to have patches submitted to preware just do a search for it in patches forum
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  12. #72  
    Quote Originally Posted by Shadavis08 View Post
    there is a thread where you go to have patches submitted to preware just do a search for it in patches forum

    Aside from not knowing how they get submitted, which now I guess I could find out easily after reading your post, I don't know how to format actual patches to work on Preware.

    I can modify codes all day long and write my own little mods and then run them via root but I don't know what format they would have to be adapted to in order for it to be a "one click" Preware type patch. Though I am looking into that. I did try to search it out on the forums but didn't have any luck. If anyone here can point me to a link about that, it would be much appreciated.
  13. #73  
    http://forums.precentral.net/webos-p...ow-online.html

    here is the submission forum you asked for !! lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #74  
    Quote Originally Posted by Shadavis08 View Post
    http://forums.precentral.net/webos-p...ow-online.html

    here is the submission forum you asked for !! lol
    Thank You.

    Now if you can just tell me how to make patches from commands I'll be all over it
  15. #75  
    is it possible to get the smiley image in there instead of just the text version of the smiley?
  16. k8e
    k8e is offline
    k8e's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #76  
    Quote Originally Posted by alioooop View Post
    is it possible to get the smiley image in there instead of just the text version of the smiley?
    +1! It's hard to tell what some of the smilies are when they're just text.
  17. #77  
    Quote Originally Posted by k8e View Post
    +1! It's hard to tell what some of the smilies are when they're just text.
    yes exactly!!
  18. #78  
    Pleaseeeee get a smilies patch to work with 1.3!!!!!!!!



    Pleaseeeeeeee
  19. #79  
    it doesnt seem that hard to insert the images instead of the text or am i just dumb ?
  20. #80  
    1.3.1 does it work? NM somehow didn't see post #67 Thanks worked like a charm. Did you ever get the patch updated???
    Last edited by Visualfx; 12/05/2009 at 09:32 AM.
    Vis
Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions