Results 1 to 5 of 5
  1.    #1  
    So, I updated my Pre to 1.1.0 this morning, and then proceeded to break the messaging app using quilt. I know, I should have backed things up first... sigh

    Anyways, I am fairly certain that if I could force the Pre to re do the update, the problem would fix itself. Problem is, I am not sure what needs to be changed on the Pre to make the updater app think it is an older version and thus have it update itself, or how to just use the command line to force the pre to reinstall the 1.1.0 update.

    Thoughts anyone?
  2. Steb0ne's Avatar
    Posts
    80 Posts
    Global Posts
    93 Global Posts
    #2  
    I think you could use the WebOS Doctor thing and restore it. I think that will restore it back to stock tho. But it's an option
  3. #3  
    Just grab the latest version nof the webos doctor and it should restore to 1.1
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
  4.    #4  
    Yes, I am aware of the webOs Doctor option, but as steb0ne stated, that puts you back to stock... what i am looking for is a way to just tell the Pre to grab the OTA update, which doesn't revert the Pre back to stock.

    Anyone? Buler?
  5. d94
    d94 is offline
    d94's Avatar
    Posts
    272 Posts
    Global Posts
    304 Global Posts
    #5  
    cant re-update
    palm pro > visor > m100 > visor prism > clie sl30 > zire 71 > dell X5 > toshiba E755 > clie NX70 > ipaq 2200 > Treo 700w (verizon) > Treo 700wx (sprint) > Treo 755p (sprint) > HTC Mogul > HTC Diamond > HTC Touch Pro > Pre

Posting Permissions