Results 1 to 10 of 10
  1.    #1  
    I soooo need help i was on the WebOS internals following the "change carrier string" tutorial and somehow messed up now i have a white bar at the top of my phone how do i revert back to my backed up file??? keep in mind im a super duper newb at these commands.
  2. #2  
    did u ever run a backup??
  3.    #3  
    Yesir sure did just don't know how to restore it.

    backed it up with the same script in the wiki

    cp /usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs /$usr$/$lib$/$luna$/$system$/$luna$-$systemui$/$app$/$controllers$/$bar$-$assistant$.$js$.$bak$
  4. #4  
    Quote Originally Posted by Manding0 View Post
    Yesir sure did just don't know how to restore it.

    backed it up with the same script in the wiki

    cp /usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs /$usr$/$lib$/$luna$/$system$/$luna$-$systemui$/$app$/$controllers$/$bar$-$assistant$.$js$.$bak$
    pretty much is jus reversing the directory

    cp /usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs.$bak$ /$usr$/$lib$/$luna$/$system$/$luna$-$systemui$/$app$/$controllers$/$bar$-$assistant$.$js$
  5.    #5  
    Oh hell yeah that worked. had me sweating for a minute there!!!!

    thanks a ton Fritos!!!!! Your my hero for the day

    I was trying to change the silly character string but its slightly dif then what it says in the wiki???? Im super new at this stuff so im doing little small things first maybe ill graduate to something more complicated later but for the day I quit lol.
  6. #6  
    I would not perform any change unless you see that someone has edited it with a reference to WebOS 1.1.
  7.    #7  
    Yeah I was just thinking that myself i know the new animations changed up things a bit.

    I now see when the page was edited but wish they were a bit more in your face lol. Its cool tho. I was in the process of adding back my add page buttons and getting rid of the cursed Nascar app and got a little ambitious lol.
  8. #8  
    yeah i agree with sacherjj

    unless they are certified to work on 1.1.0 then its fine to do so but for the meanwhile do NOT perform any changes or edits !
    Oh hell yeah that worked. had me sweating for a minute there!!!!

    thanks a ton Fritos!!!!! Your my hero for the day

    I was trying to change the silly character string but its slightly dif then what it says in the wiki???? Im super new at this stuff so im doing little small things first maybe ill graduate to something more complicated later but for the day I quit lol.
    I have no idea how u even got far enough to root your pre hahah naw im just joking
  9.    #9  
    I have no idea how u even got far enough to root your pre hahah naw im just joking


    Ouch. LOL

    I have my moments rooting wasn't to bad but the whole linux thing is a whole different ball game.

    I can follow simple instructions but sometimes if there not exact i get a little wreckless lol. its a bad habit
  10. #10  
    Quote Originally Posted by Manding0 View Post


    Ouch. LOL

    I have my moments rooting wasn't to bad but the whole linux thing is a whole different ball game.

    I can follow simple instructions but sometimes if there not exact i get a little wreckless lol. its a bad habit
    I get what you mean but just remember to always run backups and youll be fine ! oh and not do any mods that arent intended for 1.1.0

Posting Permissions