Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21  
    I have the SDK and virtual box on my 64 bit Vista ultimate and can root access. The only issue I am having is when I copy from browser the patches, i am unable to paste it into the terminal window at the root@castle prompt. Nothing happens. ???
  2. #22  
    I have fought this and fought this but i can not get the Nova-com driver working with vista home prem x64 I have red this up and down How in the HE double L do i get this working? working... 100% like it should be on my vista 32bit notebook but not my desktop?
  3. #23  
    anyone get a vista 64 working with this?

    anyone to run preware on vista 64 bit?
  4. #24  
    still no one man this sucks? I'm looking for the answer myself?
  5. #25  
    Thanks for the post I was playing hell getting this thing to work. I followed your direction and bammm working like a champ.ThankS!!!!
  6. #26  
    Quote Originally Posted by gamecrazy View Post
    Thanks for the post I was playing hell getting this thing to work. I followed your direction and bammm working like a champ.ThankS!!!!
    Whose directions? Would be nice to know so others can follow.
  7. #27  
    Hey, so i was having these problems with novacom and it was driving me mad. in the end, i found out my error was incredibly stupid. I needed to install the Palm Pre SDK program from the web. once i did that, novacom instantly worked, and everythings been working perfectly. just posting this in case anyone else happens to make the same mistake.
  8. #28  
    Quote Originally Posted by blackraven988 View Post
    Hey, so i was having these problems with novacom and it was driving me mad. in the end, i found out my error was incredibly stupid. I needed to install the Palm Pre SDK program from the web. once i did that, novacom instantly worked, and everythings been working perfectly. just posting this in case anyone else happens to make the same mistake.
    Just wanted to thank you for this as I was tearing my hair out with Vista.

    This fix works People!!! If you need to run Quick Install V 4.1.1 on Vista, simply download and install the SDK (DL either 64 or 32bit for your version of Vista (google it as I can't post links yet as a newbie) then re-connect your phone, windows will then recognise the correct drivers and then quick install will work like magic!!

    Thank you again!
Page 2 of 2 FirstFirst 12

Posting Permissions