Results 1 to 3 of 3
  1. TomServo's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
       #1  
    I am running on Windows 7 RC. I had previously installed the leaked 1.0 SDK just fine, but when I try to install the official 1.1 SDK the install goes along quite a ways, even creating files on the disk, then just starts to roll back without warning. I've tried multiple times and even downloaded again just to be sure I had a good copy. I get this message in the event log:

    Windows Installer installed the product. Product Name: Palm SDK. Product Version: 1.1.0. Product Language: 1033. Manufacturer: Palm. Installation success or error status: 1603.

    - EventData

    Palm SDK
    1.1.0
    1033
    1603
    Palm
    (NULL)
    7B41374535363133422D424544302D343942412D414531342D3133423032383130434635387D303030306530653662623861 6262383032363032623763386639346537396233323538623030303030393034

    --------------------------------------------------------------------------------

    Binary data: In Bytes:

    0000: 7B 41 37 45 35 36 31 33 {A7E5613
    0008: 42 2D 42 45 44 30 2D 34 B-BED0-4
    0010: 39 42 41 2D 41 45 31 34 9BA-AE14
    0018: 2D 31 33 42 30 32 38 31 -13B0281
    0020: 30 43 46 35 38 7D 30 30 0CF58}00
    0028: 30 30 65 30 65 36 62 62 00e0e6bb
    0030: 38 61 62 62 38 30 32 36 8abb8026
    0038: 30 32 62 37 63 38 66 39 02b7c8f9
    0040: 34 65 37 39 62 33 32 35 4e79b325
    0048: 38 62 30 30 30 30 30 39 8b000009
    0050: 30 34 04

    Any suggestions would be appreciated? Does this appear to be a Windows 7 problem or am I missing something else?
  2. marioc's Avatar
    Posts
    30 Posts
    Global Posts
    100 Global Posts
    #2  
    Quote Originally Posted by TomServo View Post
    I am running on Windows 7 RC. I had previously installed the leaked 1.0 SDK just fine, but when I try to install the official 1.1 SDK the install goes along quite a ways, even creating files on the disk, then just starts to roll back without warning. I've tried multiple times and even downloaded again just to be sure I had a good copy. I get this message in the event log:

    Windows Installer installed the product. Product Name: Palm SDK. Product Version: 1.1.0. Product Language: 1033. Manufacturer: Palm. Installation success or error status: 1603.

    - EventData

    Palm SDK
    1.1.0
    1033
    1603
    Palm
    (NULL)
    7B41374535363133422D424544302D343942412D414531342D3133423032383130434635387D303030306530653662623861 6262383032363032623763386639346537396233323538623030303030393034

    --------------------------------------------------------------------------------

    Binary data: In Bytes:

    0000: 7B 41 37 45 35 36 31 33 {A7E5613
    0008: 42 2D 42 45 44 30 2D 34 B-BED0-4
    0010: 39 42 41 2D 41 45 31 34 9BA-AE14
    0018: 2D 31 33 42 30 32 38 31 -13B0281
    0020: 30 43 46 35 38 7D 30 30 0CF58}00
    0028: 30 30 65 30 65 36 62 62 00e0e6bb
    0030: 38 61 62 62 38 30 32 36 8abb8026
    0038: 30 32 62 37 63 38 66 39 02b7c8f9
    0040: 34 65 37 39 62 33 32 35 4e79b325
    0048: 38 62 30 30 30 30 30 39 8b000009
    0050: 30 34 04

    Any suggestions would be appreciated? Does this appear to be a Windows 7 problem or am I missing something else?
    Here's a solution that worked for some people.

    http://forums.precentral.net/web-os-...ml#post1757621

    Hope it helps.
  3. TomServo's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
       #3  
    That did the trick! Thank you!

Tags for this Thread

Posting Permissions