Results 1 to 4 of 4
  1.    #1  
    i used these commands from the wiki to install ipkg-opt

    cd /tmp
    wget [u rl]ww w gitorious (dot) org/webos-internals/bootstrap/blobs/raw/master/optware-bootstrap.sh[/u rl]
    sh optware-bootstrap.sh


    but i got this in putty:

    root@castle:/# cd /tmp
    root@castle:/tmp# wget [u rl] ww w gitorious(dot)org/webos-internals/bootstrap/blobs/raw/[/u rl]
    master/optware-bootstrap.sh
    Connecting to gitorious.org (87.238.52.168:80)
    optware-bootstrap.sh 100% |*******************************| 19699 00:00:00 ETA
    root@castle:/tmp# sh optware-bootstrap.sh
    Mounting the root file system read-write: OK
    Creating new /opt directory: OK
    Setting /opt to mount automatically at boot: OK
    Downloading the ipkg-opt Package file from the Optware package feed: OK
    sh: 440:: bad number
    sh: 440:: bad number
    The ipkg-opt package is already installed, and there are no upgrades available
    Configuring the Optware feeds: OK
    OK
    Adding /opt/bin to the default $PATH: OK
    Updating the Optware package database: FAILED
    Failed to update the local Optware package database

    Please paste the contents of /tmp/optware-bootstrap.sh.log to [u rl=w w w webos.pastebin.com/]webos private pastebin - collaborative debugging tool[/ur l]
    and seek help in the IRC channel #webos-internals.

    To view /tmp/optware-bootstrap.sh.log, type:

    cat /tmp/optware-bootstrap.sh.log


    root@castle:/tmp#


    did it install correctly?
  2. #2  
    Quote Originally Posted by ziploker View Post
    i used these commands from the wiki to install ipkg-opt

    cd /tmp
    wget [u rl]ww w gitorious (dot) org/webos-internals/bootstrap/blobs/raw/master/optware-bootstrap.sh[/u rl]
    sh optware-bootstrap.sh


    but i got this in putty:





    did it install correctly?
    There was an error in the script - please try again now.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3.    #3  
    Thanks.. I'll try it again as soon as I get home tonite... I was gathering courage to install the teathering app but I wanted to be sure all the packages installed correctly first.
    Thanks again
  4.    #4  
    Quote Originally Posted by rwhitby View Post
    There was an error in the script - please try again now.

    -- Rod


    after renaming the old optware file in the /tmp, it worked !!

    the script installed a new user acc, sudo, dropbear, openssh, sftpserver, git and quilt

    i need to do a lot more reading but next im gonna try that teather app..


    THANKS again !!

Posting Permissions