Results 1 to 19 of 19
  1.    #1  
    I had some issues with Windows 7 and the SDK-- ok, I understand. It is a RC, not a final build.

    I run a dual boot, so I go into Vista (which is clean--nothing on it but a game or two), install Java, Virtual Box, Safari, and then the SDK. When the bar fills up after saying writing to the registry, IT ROLLS BACK! Just like in Windows 7!

    What is with that!?

    Anyone know how to fix it?
    Last edited by TIWizard; 07/17/2009 at 10:21 AM.
  2. #2  
    I'd also really appreciate a fix.. thanks guys.
  3.    #3  
    You too? Well, at least it wasn't just me... C'mon Palm, your SDK should work on an OS that has been out for 3 years.

    Should I even bother with Windows XP, or do you think that it doesn't work on any versions of Windows

    -.-
  4. #4  
    LOL.

    That's odd. I've had the leaked, and now the official, working on Vista 64 Premium, perfectly.

    Are you running EVERYTHING on Admin? haha.
  5.    #5  
    Yeah, admin, no UAC... I will try and redownload it to see if something was corrupted...
  6. #6  
    It rolled back for me on WinXP... I turned on msi logging and it seemed to be
    something with the novacomd but I don't have a fix yet.

    Worked fine on Vista for me.
  7. #7  
    Rolled back on Windows 7 for me.
  8. Subhash_c's Avatar
    Posts
    14 Posts
    Global Posts
    15 Global Posts
    #8  
    Quote Originally Posted by DougB541 View Post
    Rolled back on Windows 7 for me.
    I am using vista..tried rebooting 3-4 times..killed antivirus, b/g process..still rolled back the installation. Its quiet frustrating after waiting for such a loong time I was so excited. Gurus, any pointers!!
  9. #9  
    I was having the same problem earlier today. I just killed off novacomd so let's see what happens. Im on 7 64 bit RC btw.
  10. MrDeeds's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #10  
    I've got it working on windows 7 64 bit. These are the files i have installed.

    VirtualBox-3.0.2-49928-Win.exe
    PalmSDK-Win-0.3.4.exe
    jdk-6u14-windows-x64.exe
    Google Chrome(Safari would have worked also)

    When installing the PalmSDK, right click and run as administrator.

    I'm unsure if this is a 64bit thing but i wasn't able to get it working till i installed the sdk to C:\Pre\SDK.

    When i installed to Program Files, it didn't function correctly at all.

    Lastly, the program only responds from palm-emulator.bat. I get nothing from the exe.
  11. art_sjc's Avatar
    Posts
    66 Posts
    Global Posts
    68 Global Posts
    #11  
    Also rolling back for me, Win XP Pro x64 SP2, no prior installation of beta sdk, I uninstalled my existing novacomd (for rooting) and rebooted, didn't help.
  12. #12  
    Quote Originally Posted by MrDeeds View Post
    I've got it working on windows 7 64 bit. These are the files i have installed.

    VirtualBox-3.0.2-49928-Win.exe
    PalmSDK-Win-0.3.4.exe
    jdk-6u14-windows-x64.exe
    Google Chrome(Safari would have worked also)

    When installing the PalmSDK, right click and run as administrator.

    I'm unsure if this is a 64bit thing but i wasn't able to get it working till i installed the sdk to C:\Pre\SDK.

    When i installed to Program Files, it didn't function correctly at all.

    Lastly, the program only responds from palm-emulator.bat. I get nothing from the exe.
    I'll try that.
  13. marioc's Avatar
    Posts
    30 Posts
    Global Posts
    100 Global Posts
    #13  
    Just need one more to reach 10 so I can post links.
  14. marioc's Avatar
    Posts
    30 Posts
    Global Posts
    100 Global Posts
    #14  
    For people having issues installing on Win 7 this site has a solution. The link to it was posted on the Palm developer forums.

    Here

    Here's the link to the Palm forum post which also lists a shortcut to the msi file which you'll need to install. It saves you from having to download the complete Win SDK that's referenced on the other site.

    Palm


    Might help with the Vista install issues.
  15.    #15  
    Quote Originally Posted by MrDeeds View Post
    I've got it working on windows 7 64 bit. These are the files i have installed.

    VirtualBox-3.0.2-49928-Win.exe
    PalmSDK-Win-0.3.4.exe
    jdk-6u14-windows-x64.exe
    Google Chrome(Safari would have worked also)

    When installing the PalmSDK, right click and run as administrator.

    I'm unsure if this is a 64bit thing but i wasn't able to get it working till i installed the sdk to C:\Pre\SDK.

    When i installed to Program Files, it didn't function correctly at all.

    Lastly, the program only responds from palm-emulator.bat. I get nothing from the exe.
    Thanks for the tip, but it still rolled back for me

    Palm needs to get their act together and fix this... When installing on a CLEAN Vista OS (with the required things like Java/Safari/Virtual Box), it should work.
  16. Subhash_c's Avatar
    Posts
    14 Posts
    Global Posts
    15 Global Posts
    #16  
    Quote Originally Posted by DougB541 View Post
    I'll try that.
    This still not working for me
  17. phillipah's Avatar
    Posts
    95 Posts
    Global Posts
    96 Global Posts
    #17  
    worked for me.. running windows 7
  18. kenbonana's Avatar
    Posts
    3 Posts
    Global Posts
    5 Global Posts
    #18  
    thanks a lot man i got it working the first try with this!
  19. #19  
    Quote Originally Posted by marioc View Post
    For people having issues installing on Win 7 this site has a solution. The link to it was posted on the Palm developer forums.

    Here

    Here's the link to the Palm forum post which also lists a shortcut to the msi file which you'll need to install. It saves you from having to download the complete Win SDK that's referenced on the other site.

    Palm


    Might help with the Vista install issues.
    Thank you!!

Posting Permissions