Page 4 of 7 FirstFirst 1234567 LastLast
Results 61 to 80 of 132
  1. #61  
    Not working for me. I went through the steps, no error messages, no new apps installed. I even rebooted my phone.
  2. #62  
    Quote Originally Posted by Elysian893 View Post
    Not working for me. I went through the steps, no error messages, no new apps installed. I even rebooted my phone.
    co-sign on this.

    tried on win7 and winXP
  3. #63  
    Quote Originally Posted by lionsgraphics View Post
    co-sign on this.

    tried on win7 and winXP
    I'm on XP 32 bit as well. This is my work computer, but I have administrative rights.
  4. #64  
    Quote Originally Posted by Elysian893 View Post
    I'm on XP 32 bit as well. This is my work computer, but I have administrative rights.
    co-sign on this as well :rofl:
  5. tpmwr's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #65  
    Alright, heres the first half of the problem I've found. This program requires java, which some users may not have installed. I went ahead and installed JAVA but was still getting some issues. I opened PreTool.bat and InstallAppDEV.bat and found them pointing to %SYSTEMROOT%\System32\java.exe which I had to change to "C:\Program Files (x86)\Java\jre6\bin\java.exe". I also had to change the java call in PreTool.bat to "C:\Program Files (x86)\Java\jre6\bin\java.exe". Now that that is done I am running that bats in command mode to find the issues, and what I am getting is this: ERROR 2: err -99 "Command: put file:///media/internal/developer/NAMEOF.ipk Reply:file open failed"

    Thats on vista with admin rights. Hope this helps
  6. #66  
    Quote Originally Posted by tpmwr View Post
    Alright, heres the first half of the problem I've found. This program requires java, which some users may not have installed. I went ahead and installed JAVA but was still getting some issues. I opened PreTool.bat and InstallAppDEV.bat and found them pointing to %SYSTEMROOT%\System32\java.exe which I had to change to "C:\Program Files (x86)\Java\jre6\bin\java.exe". I also had to change the java call in PreTool.bat to "C:\Program Files (x86)\Java\jre6\bin\java.exe". Now that that is done I am running that bats in command mode to find the issues, and what I am getting is this: ERROR 2: err -99 "Command: put file:///media/internal/developer/NAMEOF.ipk Reply:file open failed"

    Thats on vista with admin rights. Hope this helps
    I suggest a check is put into the app for Java in the PATH.

    The simplest way I know to check is to run

    Code:
    java -version
    from the command line. If that comes back valid, then it is in the PATH.

    I understand that many people don't know how to set the PATH in Windows, and frankly, you can mess up some stuff by doing it wrong. I'm not sure of any easy way to do this.
  7. ce2dope's Avatar
    Posts
    11 Posts
    Global Posts
    30 Global Posts
    #67  
    I am having a hard time dloading the rar. its cutting off early? ANyone else having this issue?
  8. #68  
    I don't think you should go the .ppd route. People all over the place are making .ipk files. I would leave it at that for your repository. Adding another file extension to the list would make it more of a hassle for people to deal with. Leaving it at .ipk will keep it clean for all devs packaging thier files. How about come up with a package that creates .ipk's instead of .ppd's
  9. TCCCCnME's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #69  
    Everything installed properly. I see the all the screenshots you put up. My problem is once I have found the .ipk and hit install now nothing happens on the phone. Does my phone need to be in "just charge" mode or "USB" mode?

    I also noticed that while the installer was installing the app the PreBrew or PreTool (Not sure which) 0.6 showed up. Now that Greg has reached 0.8 build could this be the problem?

    And lastly, is there anyway to include something that lets you know that your Pre is properly connected?
  10. TCCCCnME's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #70  
    Quote Originally Posted by ce2dope View Post
    I am having a hard time dloading the rar. its cutting off early? ANyone else having this issue?
    I had that issue the first time I downloaded it. I then redownloaded it and it loaded fine after that. That might not be much help but just an experience I had.
  11. sjcea's Avatar
    Posts
    20 Posts
    Global Posts
    31 Global Posts
    #71  
    Well hat link dont work either , cant get thi to work at all ???
  12. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #72  
    So is this working with greggs latest revision?
  13. #73  
    it wont let me drop an ipk. It has the red circle through when I try to drop. This sucks. I have Vista 64, and nothing seems to work here.
  14. TCCCCnME's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #74  
    Quote Originally Posted by iwalkthrowwalls View Post
    it wont let me drop an ipk. It has the red circle through when I try to drop. This sucks. I have Vista 64, and nothing seems to work here.
    I'm having the exact same problem.
  15. #75  
    Quote Originally Posted by TCCCCnME View Post
    Everything installed properly. I see the all the screenshots you put up. My problem is once I have found the .ipk and hit install now nothing happens on the phone. Does my phone need to be in "just charge" mode or "USB" mode?
    Yes this... i click and get no error... but the program never shows up either. Just goes immediately back to the select screen.
  16. TCCCCnME's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #76  
    Quote Originally Posted by imex99 View Post
    So is this working with greggs latest revision?
    I don't think it is. It's Version 0.6 while Greg's latest build is 0.8.
  17.    #77  
    Public development with this is currently stopped.

    If a moderator could lock the thread, i'd be great.
  18. #78  
    base the installer on the jailbroken ipod touch installer. It is so easy to use and designed perfectly. People can add sources to the repository which makes more app available. If you are not familiar with the ipod touch installer then check it out on youtube and tell me what you think
  19. geogray's Avatar
    Posts
    82 Posts
    Global Posts
    85 Global Posts
    #79  
    I don't think it's your problem, dude. I've been watching the command line installer work and, after getting the right JAVA on my system, I can see what's going on. Looks like the file path in the command line tool is being malformed.
  20. geogray's Avatar
    Posts
    82 Posts
    Global Posts
    85 Global Posts
    #80  
    Quote Originally Posted by geogray View Post
    I don't think it's your problem, dude. I've been watching the command line installer work and, after getting the right JAVA on my system, I can see what's going on. Looks like the file path in the command line tool is being malformed.
    'Dude' being dhMassacre. I think what you've done is cool, don't get discouraged by what people-and myself-have written here.

    Here's what I see:
    C:\Program Files (x86)\Palm Pre Installer>installAppDEV CPCPtetris_1.3_all.ipk
    Install Application 0.2 by Greg Roll 2009
    Installs an application on the Palm Pre SDK Emulator


    Checking for Java...

    Java is installed.

    Checking for webosdoctorp100ewwsprint.jar...

    webosdoctorp100ewwsprint.jar found.


    Checking for Java...

    Java is installed.

    Checking for webosdoctorp100ewwsprint.jar...

    webosdoctorp100ewwsprint.jar found.

    PreTool 0.6 by Greg Roll 2009
    Connects to the Palm Pre and performs various opperations.
    NOTE: Requires Dev Mode Enabled on Palm Pre. (upupdowndownleftrightleftrightbast
    art)

    Connected to Novacom Controller

    Listing devices...
    Number of devices found: 1

    Connecting to device: 9277ED18D382069FE0265DA677694E23B612D9D7 (usb, castle-linu
    x)
    Connected to device: 9277ED18D382069FE0265DA677694E23B612D9D7 (usb, castle-linux
    )
    Checking for file: CPCPtetris_1.3_all.ipk

    Copying IPKFile 'CPCPtetris_1.3_all.ipk' to device.
    ERROR: Error installing CPCPtetris_1.3_all.ipk.
    ERROR 2: err -99 "Command: put file:///media/internal/developer/CPCPtetris_1.3_a
    ll.ipk
    Reply:file open failed"


    So...to me, it looks like the file:///media/internal/developer/CPCPtetris_1.3_all.ipk
    is the problem. No?
Page 4 of 7 FirstFirst 1234567 LastLast

Posting Permissions