Results 1 to 2 of 2
  1.    #1  
    Forgive me for starting a new thread--I did search, but if this has been answered, please let me know.

    I have set up my pre with SSH and SFTP access following the instructions on the wiki. I also made the modification to my fstab so that I can write to /media/internal.

    Here's the problem. When I try to upload some photos to my Pre, WinSCP says the file already exists, do I want to overwrite? The file that exists has a date of 1899 or something and is 0 bytes. If I say yes, it seems to write it, and in a different SFTP session I can go back into the same folder and the file is there. But the Pre doesn't see it, even after a reboot.

    The weird thing is that only certain pictures do this. Here is a link to a picture that has the issue: http://farm4.static.flickr.com/3623/...2a7aac_o_d.jpg. Here is a link to a picture that does not have the issue: http://pre-wallpapers.com/albums/wal...ures/9_001.jpg. Renaming the file doesn't help.

    Any ideas?

    For what it's worth, I have screen preferences open to Change Wallpaper, and you can see new images coming in (the ones that don't have the issue) in real time as I upload them. Very cool.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  2. #2  
    That's interesting. When I click on the first link (the one that is not recognized) firefox wants to download it, but when I click on the one that does not have an issue, I can see it straight from my browser. Not sure how HTML works... but i'm guessing that has something to do with the issue...

    : /

    Sorry i'm not much help... haha

Posting Permissions