Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 110
  1. BDoG76's Avatar
    Posts
    132 Posts
    Global Posts
    137 Global Posts
    #61  
    anyway to explain this to a dummy? I got the emulator and I'm in developer mode but I simply do not know what to do from there... it would be greatly appreciated..
  2. BDoG76's Avatar
    Posts
    132 Posts
    Global Posts
    137 Global Posts
    #62  
    Anyone... Buehler... Buehler...
  3. Partyman's Avatar
    Posts
    95 Posts
    Global Posts
    140 Global Posts
    #63  
    Hey d2. were you able to tweak this yet so that it would forward the picture or mp3 and also allow you to play the mp3 without trying to forward it?
  4. #64  
    People. D2 didn't write this. He didn't put it together. He says so in the first post, where he tells you he got it from the wiki.

    Look at Patch Messaging Forward Messages

    There's even a patch for this, for goodness sake. Geeze.
    To answer your query Partyman, the latest version pops up a yes/no dialog when you click on a message ("forward message?"). It also forwards photos fine. I can't get it to forward mp3s though.
    Last edited by ryran; 07/31/2009 at 08:34 AM.
  5. #65  
    ryran,

    do you know if the original script in this post was edited to reflect the "new" patches?

    I feel that applying patches "may" be a bit over my head at this time, but I had no problems running the script at the beginning of this post.


    Thanks!
  6. #66  
    Quote Originally Posted by ryran View Post
    People. D2 didn't write this. He didn't put it together. He says so in the first post, where he tells you he got it from the wiki.

    Look at Forward Messages - WebOS Internals

    There's even a patch for this, for goodness sake. Geeze.
    To answer your query Partyman, the latest version pops up a yes/no dialog when you click on a message ("forward message?"). It also forwards photos fine. I can't get it to forward mp3s though.
    Does anyone have a copy of the changes? The page is blank...
  7. #67  
    Quote Originally Posted by Tyler Durden View Post
    do you know if the original script in this post was edited to reflect the "new" patches?
    If you get a yes/no? prompt when you tap a text message, then D2's got the latest version.
    Quote Originally Posted by 1lnxraider View Post
    Does anyone have a copy of the changes? The page is blank...
    Odd. Someone reorganized the wiki, or I'm crazy. I fixed the link.
  8. mike929's Avatar
    Posts
    28 Posts
    Global Posts
    56 Global Posts
    #68  
    Is this what your looking for??

    Patch Messaging Forward Messages - WebOS Internals
  9. #69  
    Quote Originally Posted by mike929 View Post
    Thanks... Got it installed... Also when I attempt to forward a text message with both text and an image, if I tap on the photo a "new" message is created to send. However, if I on the text portion of the message I get the Yes/No prompt to fwd but, tapping yes does not create a new message only the dialog box closes.
  10. #70  
    Quote Originally Posted by 1lnxraider View Post
    However, if I on the text portion of the message I get the Yes/No prompt to fwd but, tapping yes does not create a new message only the dialog box closes.
    Innnnteresting. I never noticed that before.
  11. #71  
    Quote Originally Posted by mike929 View Post
    Quote Originally Posted by ryran View Post
    Innnnteresting. I never noticed that before.
    If the message is text only or a photo only then forwarding works it is supposed to. The problem only occurs if both text and a photo are in the same msg.
  12. #72  
    I removed it from my pre until someone comes up with an update that works properly..
  13. #73  
    Quote Originally Posted by Tyler Durden View Post
    I removed it from my pre until someone comes up with an update that works properly..
    while i do like the author and his other mods I removed it from my pre as well. Someone should consider removing the thread entirely.
  14. #74  
    D2, I've been using ur email rotation mod and text forwarding after up until 1.1 update fine lost ability to use text when i re-entered the code for text forwarding. you then posted 1.1 update restore which enabled me to use the text messaging on my phone again. i then stayed away from the text forwarding mod untill today

    now i notice the restore does not get me back my texting ability as it did the week u posted it. im without text. is there some reason that the 1.1 restore code u posted isnt working now?
  15.    #75  
    Quote Originally Posted by youngesco View Post
    now i notice the restore does not get me back my texting ability as it did the week u posted it. im without text. is there some reason that the 1.1 restore code u posted isnt working now?
    Will be working in about 15 minutes we had the server down for some maintenance!

    Thanks!

    - D2G
  16. #76  
    Thanks man! it works. Cheers!
  17. #77  
    I can get into the root through running cmd and then typing "novacom -t open tty://", but when I try to paste the code, nothing happens.

    Can somebody help me out?

    I was able to install My Tether by this method.
  18. #78  
    umm if i wanted to DISABLE forwarding how would i do that?? Can sumone post on how to disable it? thanks and i appreciate it!!
  19. #79  
    I did this to my phone and on EMAIL, it looks much better BUT, if you look in the sent folder, it shows the email I added and only the name/date/etc from the person i am forwarding from........in other words, it does not show the "body" of the email I just forwarded. Instead, it has it as an attachment in .eml form. First, what is .eml and second how do you open it. Pre states no way to open. When forwarding, why is the body of the text not there anyway?

    thanks
  20. k8e
    k8e is offline
    k8e's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #80  
    2. Once you are at the "root@castle" prompt COPY and PASTE all of the following code into your terminal / putty / ssh window.. (These commands will make backup copies of the original files, then modify them)

    I can't seem to copy & paste. It locks up my cmd screen. Any ideas of how to get the info in?

    Also, what exactly am I supposed to do with the emulator? This is all new to me and I really want text forwarding enabled. Help!!!
Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions