Page 3 of 6 FirstFirst 123456 LastLast
Results 41 to 60 of 110
  1. #41  
    any updates on making a double tap required for forwarding, or maybe a message pop-up that says forward or cancel.
  2. #42  
    Quote Originally Posted by Partyman View Post
    I did this to my phone, and it worked great other than when someone sends a image and i try to forward it then it does not attach like it says and i forward a blank message. Another issue with it is when someone sends me media file and i click on it to open it then it takes me to forwarding the message and i can't even here the media file play. Anyone else had this problem?

    Same Problem
  3. vtecbrown's Avatar
    Posts
    52 Posts
    Global Posts
    58 Global Posts
    #43  
    What changes were made, if any, to use this after the 1.1 software update? Will it be safe to put this on a 1.1 Pre? I had major problems with messaging after the update because this script was done when I was still on 1.0.4.
  4. #44  
    d2, if you wanna check out Forward Messages - WebOS Internals there is a newer code addition to make it so a message pops up asking if you want to forward or not...

    Maybe that would fix some problems? I just modified the files myself, but for the people who don't know how or who are afraid to mess something up, you can put it into your oh so loved C&P format
  5. #45  
    Instead of a message or just being able to select is there a way to do it so we could do it like the copy/paste macro (Finger on gesture area+tap)?
    Quote Originally Posted by NickDG View Post
    Welcome to open source. Things can get bumpy. Please fasten your seat belts.
    Quote Originally Posted by dianagr View Post
    You can also swipe a counterclockwise semi-circle around the center button to go back. [Do a back gesture]
  6. Delta-9's Avatar
    Posts
    135 Posts
    Global Posts
    137 Global Posts
    #46  
    w00t -- thanks. Great to have this ability, now.
  7. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #47  
    Quote Originally Posted by dhMassacre View Post
    any updates on making a double tap required for forwarding, or maybe a message pop-up that says forward or cancel.
    I second this. I removed this feature due to it being more of a hassle then it benefited me
  8. dgbfdeng2's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
    #48  
    works great been waiting for a long time good work
  9. #49  
    Quote Originally Posted by dhMassacre View Post
    d2, if you wanna check out there is a newer code addition to make it so a message pops up asking if you want to forward or not...

    Maybe that would fix some problems? I just modified the files myself, but for the people who don't know how or who are afraid to mess something up, you can put it into your oh so loved C&P format
    dhMassacre can you send me your chatview-assistant.jsjsjs $file$ $or$ $tell$ $me$ $how$ $you$ $edited$ $the$ $file$? $When$ $i$ $do$ $a$ $copy$ $paste$ $into$ $telnet$ $it$ $loses$ $its$ $formatting$. $Any$ $help$ $is$ $appreciated$ $I$ $would$ $love$ $to$ $forward$, $texts$ $and$ $images$.

    Thanks
  10. WAMS's Avatar
    Posts
    115 Posts
    Global Posts
    117 Global Posts
    #50  
    some please get this copy and paste available to update this function!!!!!Forward Messages - WebOS Internals
    im not smart enough to do it myself, D2G can you add this code info to your awsome copy and paste how to list??????
    sweeeeeeeeeeeeeeeeeeeeeeeeeettttttttttttttttttttttttt
    The Wams
  11. 74256274's Avatar
    Posts
    31 Posts
    Global Posts
    37 Global Posts
    #51  
    I'm missing something. I've got my pre recognized as a novacom device. I open a command prompt session and change directories to: C:\program files\palm\sdk\bin\>
    Then, when I type in: novacom -t open tty:// I get root@qemux86:/# ←[J, not root@castle:/# ←[J
  12. #52  
    Quote Originally Posted by 74256274 View Post
    I'm missing something. I've got my pre recognized as a novacom device. I open a command prompt session and change directories to: C:\program files\palm\sdk\bin\>
    Then, when I type in: novacom -t open tty:// I get root@qemux86:/# ←[J, not root@castle:/# ←[J
    Looks like youre connecting to the emulator.
    Last edited by mexicanamerican; 07/26/2009 at 07:14 PM.
  13. #53  
    Quote Originally Posted by dhMassacre View Post
    d2, if you wanna check out webos-internals.org/wiki/Forward_Message there is a newer code addition to make it so a message pops up asking if you want to forward or not...

    Maybe that would fix some problems? I just modified the files myself, but for the people who don't know how or who are afraid to mess something up, you can put it into your oh so loved C&P format
    Well, I copied the files that were needed but I guess I missed a line somewhere because when I went to go tap on a message nothing happened, it just highlighted. Back to square one.
  14. #54  
    I've applied to patch that was specified on the wiki, i now get the popup asking if i want to forward but it does not forward the pictures with the message, it only forwards the picture without the message
    Last edited by mexicanamerican; 07/26/2009 at 09:31 PM.
  15. jjvcuyler's Avatar
    Posts
    44 Posts
    Global Posts
    50 Global Posts
    #55  
    Quote Originally Posted by mexicanamerican View Post
    I've applied to patch that was specified on the wiki, i now get the popup asking if i want to forward but it does not forward the pictures with the message, it only forwards the picture without the message
    Check out the wiki page. The mod now does attachment forwarding.
  16. #56  
    i guess i messed up, i cant open up conversations anymore :/
    don't know how, i've done this a few times... anyway someone can send me the modified messaging files with the attach forwarding enabled.

    EDIT:
    restored to original files using another one of d2's post...restarting now to test if my second attempt at editing them worked...

    if not, im done for the night, maybe ill write my own script if i ever get this working... hopefully i will.

    EDIT: I DID THE FULL MOD AND IT WORKS, havent tested if attachments forward yet thoughhh.

    love the people here and at the webos internals wiki

    EDIT: Attachments forward, now all d2 has to do is put that in a script... I can confirmed if files are modified correctly, it will work, enjoy guys :P
    Last edited by dhMassacre; 07/27/2009 at 03:27 AM.
  17. #57  
    Quote Originally Posted by jjvcuyler View Post
    Check out the wiki page. The mod now does attachment forwarding.
    It forwards attachments fine but doesnt forward the text with the attachments.
  18. #58  
    Quote Originally Posted by dhMassacre View Post
    i guess i messed up, i cant open up conversations anymore :/
    don't know how, i've done this a few times... anyway someone can send me the modified messaging files with the attach forwarding enabled.

    EDIT:
    restored to original files using another one of d2's post...restarting now to test if my second attempt at editing them worked...

    if not, im done for the night, maybe ill write my own script if i ever get this working... hopefully i will.

    EDIT: I DID THE FULL MOD AND IT WORKS, havent tested if attachments forward yet thoughhh.

    love the people here and at the webos internals wiki

    EDIT: Attachments forward, now all d2 has to do is put that in a script... I can confirmed if files are modified correctly, it will work, enjoy guys :P
    dh

    Mine did the same thing, luckily I backed up all the files and ran the patch from quilt in the wiki section. Works like a charm.
  19. #59  
    Can you put this is a easier script for us?

    wwwwebos-internals.org/wiki/Forward_Messages]Forward Messages - WebOS Internals[/url]

    THis actually is a text forward with pressing the message then the text button in the top. This is real helpful when you want to click on that media that a friend forwards to your pre.
  20. #60  
    since update to 1.1 i have not been able to forward email or reply or create new email.. i went and downloaded all dg's back up files and copied them over to replace my current files... messaging is fine.. email still does not let me create a new email message.. any ideas w/o web dr?
Page 3 of 6 FirstFirst 123456 LastLast

Posting Permissions