Page 2 of 6 FirstFirst 123456 LastLast
Results 21 to 40 of 110
  1. erider81's Avatar
    Posts
    11 Posts
    Global Posts
    17 Global Posts
    #21  
    works good. thanks!
  2. #22  
    Quote Originally Posted by d2globalinc View Post
    If your still having a problem with this, try doing the restore section above, then after that reboot, try the enable script again. I just updated this script so there is an additional comment "#" field at the end of the script, this will ensure that when you copy and paste from these forums, the reboot commands is entered with a new line after it and the device should reboot.. I started doing this comment technique with all my HOWTO scripts so that that reboot command gets called. The forum editor removes the blank / newline at the end, so this is the best way to make sure this happens!

    - D2G
    i restored the script and replaced it with the one but still got nothing. the new script does reboot the device but once i tap the message no new card open i just see the ripple effect

    using my acer aspire tethered to my palm pre
  3. #23  
    Anyway to make it so you have to hold it for a second or a double tap?
  4.    #24  
    Quote Originally Posted by dhMassacre View Post
    Anyway to make it so you have to hold it for a second or a double tap?
    I'll look into this and get back here with that info..

    Thanks

    - D2G
  5. Webby_s's Avatar
    Posts
    279 Posts
    Global Posts
    284 Global Posts
    #25  
    Hey d2g... I hate to do this (but I guess it may make you feel "needed") but could you take a look at pre dev wiki: New Cards For Each Messaging Conversation.

    I say I hate doing it to you because I don't feel knowledgeable to root the Pre that way.... But you make it SIMPLE for us! If you were to stop doing the How-To's I would be disappointed but say thank you for the efforts!!!
  6. WAMS's Avatar
    Posts
    115 Posts
    Global Posts
    117 Global Posts
    #26  
    that is f'n awsome!!! i will do that when i get home.
  7. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #27  
    Quote Originally Posted by dhMassacre View Post
    Anyway to make it so you have to hold it for a second or a double tap?
    I second this, only reason being is if a message fails to send you can send it again by tapping it. With this enabled it will try to forward your failed sent message.
  8. Partyman's Avatar
    Posts
    95 Posts
    Global Posts
    140 Global Posts
    #28  
    I did this to my phone, and it worked great other than when someone sends a image and i try to forward it then it does not attach like it says and i forward a blank message. Another issue with it is when someone sends me media file and i click on it to open it then it takes me to forwarding the message and i can't even here the media file play. Anyone else had this problem?
  9.    #29  
    Quote Originally Posted by Partyman View Post
    I did this to my phone, and it worked great other than when someone sends a image and i try to forward it then it does not attach like it says and i forward a blank message. Another issue with it is when someone sends me media file and i click on it to open it then it takes me to forwarding the message and i can't even here the media file play. Anyone else had this problem?
    The taping on a link seems to open both the link and a new message forward. This is an issue with the original tweak.. I'm looking at a mod for this tweak do change the combination used to forward the message.

    - D2G
  10. Partyman's Avatar
    Posts
    95 Posts
    Global Posts
    140 Global Posts
    #30  
    Quote Originally Posted by d2globalinc View Post
    The taping on a link seems to open both the link and a new message forward. This is an issue with the original tweak.. I'm looking at a mod for this tweak do change the combination used to forward the message.

    - D2G
    Many thanks d2globalinc.
    Your how too's and apps you have made thus far are very awesome, i think Palm needs to hire you to do all their stuff because obviously they are in no hurry to give the Pre users what they want.
  11. tpmwr's Avatar
    Posts
    52 Posts
    Global Posts
    53 Global Posts
    #31  
    Any way for this mod to work without showing the timestamp for each text?

    (Or is it the fact I used the script in the other thread to do them all that makes my timestamps always show up?)

    Edit: NVMD, it was the call to restore orig files that was getting me
    Last edited by tpmwr; 07/13/2009 at 10:50 PM.
  12. mokei's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #32  
    The only drawback seems to be that if your original text message does not send for whatever reason, like network connectivity problems, when you click it to resend instead of giving you the option to resend the message, the application attempts to automatically forward. I travel quite a bit and only have this problem in small towns or on airplanes.

    Otherwise killer hack.

    I am working on another project or I might spend some time implementing a list selector, to resend/forward.
  13. WAMS's Avatar
    Posts
    115 Posts
    Global Posts
    117 Global Posts
    #33  
    Quote Originally Posted by partyman View Post
    i did this to my phone, and it worked great other than when someone sends a image and i try to forward it then it does not attach like it says and i forward a blank message. Another issue with it is when someone sends me media file and i click on it to open it then it takes me to forwarding the message and i can't even here the media file play. Anyone else had this problem?
    yep i had same problem, so i removed it for now and sent a pm to dg......im sure he'll fix it that guy is awesome :d:d:d:d
  14. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #34  
    I disabled this due to it being a headache when it came to pictures, etc.

    However now when I send a text and if it fails I can't click on the exclamation to have it retry the send. Any ideas?
  15. rmbwebs's Avatar
    Posts
    129 Posts
    Global Posts
    145 Global Posts
    #35  
    Take a hint from Tweed and popup a modal list with options:

    Visit the link (if a link is in the message)
    View Attachment (if there is an attachment)
    Reply
    Forward
    etc.
  16. #36  
    Excellent! I just have to figure out how to root my Pre then it's game on! :-) I've been waiting for 1.1 hoping they (Palm) would implement this, but I'll take a community hack until then! :-)
  17. imex99's Avatar
    Posts
    634 Posts
    Global Posts
    930 Global Posts
    #37  
    Lost this with 1.1, will it still work if I do it again?
  18. #38  
    I do not understand i thought email forwarding was default i swear i have always had it.
    MatterOfFactJack
  19. #39  
    Quote Originally Posted by imex99 View Post
    Lost this with 1.1, will it still work if I do it again?
    watch the red text in all of his howtos magic word to look for is certified and if its uncertified dont touch it.

    http://forums.precentral.net/web-os-...-0-issues.html
    MatterOfFactJack
  20. #40  
    So when you get random message did not send errors before it would resend the message by tapping it now it opens it up as a forwarded message. it works if you just put the person name you are sending it to back in the to field and erase the fwd part but the problem comes in when the message is over 160 characters. I dunno what to propose to solve it or if it matter but am putting it out there that 'retry' for failed text messages does not work.
    MatterOfFactJack
Page 2 of 6 FirstFirst 123456 LastLast

Posting Permissions