Page 5 of 7 FirstFirst 1234567 LastLast
Results 81 to 100 of 122
  1. #81  
    Hey Pozzi, what kind of data plan do you have on your account? I know you switched the Pre to look like a LG Venus, isn't that a dumbphone? I can imagine that the only data plan you were able to put on your account was the Vcast Vpak and not a PDA/smartphone data plan. I don't know if thats the source of your issue, just wanted to throw that out there.

    Btw, you got a PM.
  2. #82  
    hmm, that is a good question krod301.
    on my verizon account there is the vcast vpak, as that was my only option. i feel as if though i would still be able to get a connection.

    as of now what is happening, is an error message pops up saying it your phone could not establish a data connection (error 67)

    the weird part is, i did cleansers additional steps to get evdo working and the evdo symbol did pop up for a few seconds, and then it went away and that error message popped up.
  3. #83  
    Yeah the Vcast Vpak is the only option available to you becuase thats the only data option for dumbphones. Im pretty sure cleanser told Vzw that his phone was like a Palm, so he has the option of getting a data plan for a smartphone. I hope thats not the case for you. I have a 700p thats not being used and I'm going to use its meid for the Pre.

    Hey Cleanser, what dataplan did you get, the "Email and Web for Smartphone" for $29.99 or the "Unlimited Data Usage" for $44.99?
  4. cleanser's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
       #84  
    Quote Originally Posted by deviousracing View Post
    sprint is cheaper, why would you want verizon?
    Why do you want to thread crap and post off topic useless dribble?
  5. #85  
    hey, does anybody have a link to a webosdoctor image that fixes a modem in offline mode. i saw the instructions on the wiki, but i can't get it to work. i know qinray posted an image that was modded, but i need one that is modded for the modem offline. thanks.
  6. makeys's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #86  
    Cleanser,

    I have tried for the past week to get my palm to work with the bypass instructions but it stops everytime after 85 percent with a error message. i tried to send you a PM but couldnt
  7. makeys's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #87  
    @Cleanser. Thanks!!
  8. #88  
    i have a pre still in the box and i am a verizon customer, is there a newbie guide to getting it to work on verizon with the data?? ive been looking through the forums and never really seen a how to or detailed steps.
  9. cleanser's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
       #89  
    Quote Originally Posted by shakejuhn View Post
    i have a pre still in the box and i am a verizon customer, is there a newbie guide to getting it to work on verizon with the data?? ive been looking through the forums and never really seen a how to or detailed steps.
    This is a common question
    Newbie guide no. The type of crack required to get this working is not meant for newbies at all. In many cases if you attempt some of those things without actually knowing what you are doing and are just blindly following some guide you will likely end up with a brick.
    No offense to you but i suggest if you don't understand what those threads are saying you should not be attempting this.

    Quote Originally Posted by pyrognome View Post
    Get off it, VZ sucks and they take your money.
    Thanks for adding more useless carrier fanboyism to this discussion.
  10. #90  
    im willing to risk it, i have some experience i have unlocked phones in the past and flashed a couple roms on some of my old htc's. I bought a pre off some guy for 100 bucks it wasn't opened, thought maybe i could get some use out of it. is there a thread that points me in the right direction??
  11. cleanser's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
       #91  
    Yeah read this one, there are plenty of links to where u need to go.

    EDIT: You may be required to buy some software that would equal the cost of your pre, for me it was worth it due to the amount of time it can save you (CDMA-workshop)
  12. hobes270's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #92  
    Alright so on tonycortes's guide with 1.1 OS what do I enter in for these two steps for Verizon?

    6) Edit Profile 1 (not Profile 0) and only that one. Change the NAI to whateverATsprintpcs.com (sets provisioning)
    7) Go to PPP tab, change username and password for both UM/AN sections

    And on step 8, where it says to write the PRL again. If we do that before we get data going, do we do it again?


    Oh, hey pozzi, did you get Verizon to add your MEID? If so, what did you tell them? Just curious.......
  13. #93  
    @shakejuhn
    where did you get a new pre for only $100... is there a way i could get one for that price?
  14. #94  
    @macdude87
    no i wasn't successful in getting verizon to add my meid.
  15. #95  
    hey cleanser i got a question for you. this is on getting data going on verizon.
    i followed the steps you posted, and followed the link for the evdo made easy thread by tony. i only did his steps and not your additional ones on that post.
    my pre now says "your phone could not establish a data connection (67) "
    any ideas?

    in the ##debug# menu it shows its authenticated. and i checked all the nai and ppp settings and they stuck. also under the carrier on the pre it says preferred system, and it has the roaming icon. i don't know if that has anything to do with it. my nvm items are all stock.

    EDIT:
    i was wondering if i should also try the steps in the thread "getting data going on the palm pre" by Gakaskerman on mf. what do you think?
  16. hobes270's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #96  
    Pozzi,

    Do you know what to put in the NAI feild?

    Also, under the PPP, I am confused as too what we do under their?
  17. #97  
    @ macdude
    yea cleanser posted it in the last page.
    Quote Originally Posted by cleanser View Post
    Ok,
    Lets get your data working.
    First: Did you change any NV_items?
    If so I hope you made a backup, first thing would be to revert any changes you made including carrier logo (example 9047 should = sprint, and 9000 = 02).
    Put all these settings back to factory default.

    Then update your phone to WebOS 1.1, After this make a test call make sure your verizon PRL is still there.
    If it isn't you may have to reload it.


    And after that try what tony has posted here: EVDO made easy! Palm Pre WebOS 1.1 - Mobile Files dot com

    Your UM/AN username should be: yourph#@vzw3g.com and the pass = "vzw"
    Write those with QPST, then read it back and make sure those changes stuck. (the password field should be blank)

    It is important for you to make sure data is provisioned. This is via the MIP profile, after the update it should list Profile 1 NAI = default
    Change this to "whatever@sprintpcs.com"


    Keep me updated on your progress. This new update 1.1 seems to be playing much nicer.
  18. #98  
    macdude, pm'd you.
  19. #99  
    For those without an A-key (as I was reading earlier in the thread) Wouldn't it be possible to get one from tier 2 verizon tech support? I have called when a rom update for my mogul wouldn't let my phone make calls (You phone could not be authenticated) and they just gave it up nice and easy once the tech knew that I knew what to do.

    Sometimes a little social engineering is easier than hacking :P
  20. #100  
    I've gotten my A-key, but I don't know how to program it into the phone. Is there a certain tool I should use?
Page 5 of 7 FirstFirst 1234567 LastLast

Tags for this Thread

Posting Permissions