Page 4 of 7 FirstFirst 1234567 LastLast
Results 61 to 80 of 122
  1. cleanser's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
       #61  
    Some users have reported that data for verizon is working!

    I am too busy with personal life to actually test this out and I will likely be unable to until the next two weeks.
    The threads at MF are a good place to start especially Gakastermans (his is a solution regarding data on sprint)
    Also it might be a good idea to leave the NV item 9047 (the one related to carrier banner) alone right now In other words leave it saying "Sprint"
  2. #62  
    @wmrussell
    i am still trying to get this to work. i used some a-key that i found online, and didn't realize i had to use the one from my venus. so tomm i will be trying that, and hopefully get it working. i'll also try switching phones and switching back.

    as per my locations i scanned, i scanned from 00A0 to 012D. I followed the meid tutorial posted by tonycortes at mobile-files. I am running on 1.0.4 also.

    i'll let you know if i get it working.
  3. cleanser's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
       #63  
    try using the A-key calculator in CDMA-workshop
    I haven't used it before, but its worth a shot. It under the CAVE tab
  4. cleanser's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
       #64  
    Ignore what i said that method will not work.
  5. #65  
    hey guys,
    so i just got off the phone with verzion and they reset the a-key and now my voice and texts are working. thanks cleanser! i really appreciate all the help you gave and patience you had.

    now to get data working!
  6. cleanser's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
       #66  
    Ok,
    Lets get your data working.
    First: Did you change any NV_items?
    If so I hope you made a backup, first thing would be to revert any changes you made including carrier logo (example 9047 should = sprint, and 9000 = 02).
    Put all these settings back to factory default.

    Then update your phone to WebOS 1.1, After this make a test call make sure your verizon PRL is still there.
    If it isn't you may have to reload it.


    And after that try what tony has posted here: EVDO made easy! Palm Pre WebOS 1.1 - Mobile Files dot com

    Your UM/AN username should be: yourph#@vzw3g.com and the pass = "vzw"
    Write those with QPST, then read it back and make sure those changes stuck. (the password field should be blank)

    It is important for you to make sure data is provisioned. This is via the MIP profile, after the update it should list Profile 1 NAI = default
    Change this to "whatever@sprintpcs.com"

    Keep me updated on your progress. This new update 1.1 seems to be playing much nicer.
  7. I_Ryan's Avatar
    Posts
    91 Posts
    Global Posts
    97 Global Posts
    #67  
    So have people actually got the pre to run on Verizon? Data included?
  8. cleanser's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
       #68  
    Quote Originally Posted by I_Ryan View Post
    So have people actually got the pre to run on Verizon? Data included?
    Yes, i mentioned this 5 posts up.

    http://forums.precentral.net/web-os-...ml#post1772240
  9. I_Ryan's Avatar
    Posts
    91 Posts
    Global Posts
    97 Global Posts
    #69  
    Quote Originally Posted by cleanser View Post
    You just said it was reported, I didn't know if anyone had actually shown proof..

    So what is this "EVDO Working On Sprint" thing? Is this for people on other carriers that can use Sprints data or something?
  10. cleanser's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
       #70  
    I got my 1x working!
    Methods to do this are at mobile files. I am sure i have some settings wrong and this is why i don't have EVDO. Only a matter of time until full evdo for me.
  11. #71  
    Yup, we have a few networks now using the Pre with data. I'm glad yours worked cleanser with latest method.
  12. hobes270's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #72  
    Quote Originally Posted by cleanser View Post
    Ok,

    Then update your phone to WebOS 1.1, After this make a test call make sure your verizon PRL is still there.
    If it isn't you may have to reload it.
    Ok, so for a bisic guide if we are starting from square one would go something like this?

    1. Bypass activation and enable root access.
    2. Upload Verizon PRL.
    3. Get data going via -mobile-files.com/forum/showthread.php?t=112455 EVDO Made Easy! Palm Pre WebOS 1.1 - Mobile Files dot com

    And in all that, try to get Verizon to add your ESN. Ok, So i basically understand how to do it, except for one part. How do you upload the Verizon PRL. I seen cleanser posted on page 2 about going to corolada.com/prl. But I am just confused by this, can someone help me out a little?

    Thanks!!
  13. cleanser's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
       #73  
    Step 1: Bypass activation and enable root
    Step 2: Get your SPC/MSL code <--- Mobile files thread by tonycortes, or GaKastermans thread(free method, req PmModemFactory rip it from 1.0 rom /usr/bin/)
    Step 3: update new ROM 1.1 (over wifi)
    Step 4: Get a program called QPST Ver 2.7 Build 323 (google it)
    Step 5: Run QPST go to Service Programming (make sure u added the port, more googling maybe)
    Step 6: Go to QPST Tab DATA and upload PRL from file (http://corolada.com/prl/ and download it!)
    Step 7:*228 and option #1 (programming, this assumes the phone is activated on ur account)
    Step 8: Go to MF read tonys post on data made easy

    This is a quick and dirty guide. And requires research on your part. My suggestion is you research alot before you ask dumb questions (I dont think ur qsn here was dumb). There is alot of info to comb through.
    Pozzi has done it! Props!
  14. hobes270's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #74  
    Awesome Thanks Cleanser!! One more quick question, actully 2. Sorry!!

    1. Do we have to change the Pre's ESN or MEID to one of a real Verizon device? I thought I read somewhere we had to? Did you tell Verizon it was another Palm device?

    2. Does it matter what PRL we use from corolada.com/prl/ or do we just use the latest one? I tried researching this, it looks like pozzi had this problem, but never said what one he used.

    Thanks again!! =)
    Last edited by macdude87; 07/24/2009 at 11:20 PM. Reason: typo
  15. cleanser's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
       #75  
    ESN/MEID changing/cloning is illegal I would not really like to discuss that on this open forum. If you were to do this, it would of course have to be a verizon device.
    Read this entire thread. its not really that long.

    Which prl? I always pick the latest one based on plan and provider. It doesnt really matter, when you *228 and update it replaces it with latest and greatest.
  16. #76  
    hey macdude87
    i'll try to help you out, just like cleanser helped me out.

    1) while changing the meid is possible, it is illegal. it is your decision but here is some info on getting the meid added. You gotta tell them its some device they have and you need the meid added to the dmd, and you need a request put in. i believe i was very close, had my request put in, but then they denied it.

    2) yes, the prl you use is very important. initially i used the latest prl on the corolada page, and then after my phone was still roaming i used the prl that was in my original lg verizon phone. that worked, but after i updated to web os 1.1 it didn't work. so at that point i just did the *228 option 2 to update my prl. and that didn't work so i did *228 option 1 to program the phone, and finally that worked. and my current prl is 51468, one which wasn't on the corolada page.

    i hope that answered your questions.
  17. hobes270's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #77  
    Pozzi, cant you jsut add your MEID online at verizonwireless.com? Did you try that? I think I will try the latest one off the corolada page, if that doesnt work then use the one off my LG touch. How did you get the one off your LG to the computer?

    Thanks!!
  18. #78  
    @cleanser
    hey, i just updated to web os 1.1 and got the right prl loaded. so the voice/text is working and i am about to start working on the data, but i got a question based on the post you made here and then one you made on mf.

    in regards to touching profile 1. on here and on tony's guide it says to edit profile 1 NEI settings. but in that same evdo made easy thread, later on you say not to touch profile 0 and 1, but instead create a new profile.

    which one should i start trying out? should i do tony's steps, and then do you steps after that?

    EDIT: i somehow missed the edited part of tony's first post where he says to do your steps (create new profile) if i am only getting 1x after doing his steps. is it possible to get evdo with just his steps? or will yours def be necessary? just out of curiosity.
    Last edited by pozzi; 07/24/2009 at 11:59 PM. Reason: i can't read
  19. #79  
    macdude87,
    since the meid of the palm pre isn't in verizon's device database, trying to change it online won't work, it won't recognize the device. That is why you have to call and speak to a tech support rep and try to convince them to add it (the most difficult part of all this in my opinion)
    I didn't exactly get it off my LG phone, i looked up my phone info on the LG and saw which prl it was, and downloaded the same one off the corolada page
  20. #80  
    @cleanser
    i'm running into some walls in getting the data going. does the data roaming have to be enabled?
    every time i reboot my phone, i get the roaming icon and the preferred system carrier icon comes up. and then i reprogram the phone and its working fine with no roaming icon. i checked my prl, and it stays the same the whole time.
    i'm a bit confused. i was following all the steps, and i got the 1x icon to show up, at which point i rebooted my phone and thats when it started acting weird. the 1x no longer shows up
Page 4 of 7 FirstFirst 1234567 LastLast

Tags for this Thread

Posting Permissions